Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Atrix 2 not booting up

This is a discussion on Atrix 2 not booting up within the Atrix 2 Support forums, part of the Motorola Atrix 2 Forum category; My mobile MB865 is not booting up. its shows the motorola logo for hours but it isn't going any further. I bought this in april ...

Results 1 to 9 of 9
Like Tree3Likes
  • 2 Post By UltraDroid
  • 1 Post By sid_23

Thread: Atrix 2 not booting up

  1. #1
    Junior Member
    Member #
    17768
    Join Date
    Aug 2014
    Posts
    5
    Liked
    1 times

    Atrix 2 not booting up

    My mobile MB865 is not booting up. its shows the motorola logo for hours but it isn't going any further.
    I bought this in april 2012, and i was very much satisfied with its performane .It all started about two months ago when it started to switch off automatically.I made a factory reset about a month back from now. It started taking a time (abt 10-20 mins) to boot, in which i had to replace the battery a few times. but now its not responding to such things.ITS STUCK ON THE MOTO LOGO..PLS PLS HELP..

    PS. MY DEVICE IS NOT ROOTED...

  2. #2
    Junior Member
    Member #
    17768
    Join Date
    Aug 2014
    Posts
    5
    Liked
    1 times
    now i hv given it to motocare ppl.. and they are saying that they will reinstall the software.. and it can go either way that is it might work properly or become dead... pls tell me did i make the right decision ???

  3. #3
    Super Moderator
    Member #
    1002
    Join Date
    Mar 2011
    Location
    Cleveland, Ohio - The North Coast!
    Posts
    18,231
    Liked
    2018 times
    Yes you did.

    Sent from my Note 3, using magic ...
    sid_23 and Condor97 like this.
    GSM Galaxy Note 3 (Black) - Straight Stock
    GSM Galaxy Note 2 (Titanium) - Rooted running Jedi X20 Rom
    GSM Galaxy Nexus (Black) - Straight Stock

    GSM Samsung Galaxy S3 (Red) - Rooted running Deadly Venom v8.0.1 Rom






  4. #4
    Junior Member
    Member #
    17768
    Join Date
    Aug 2014
    Posts
    5
    Liked
    1 times
    thanx for the support

  5. #5
    Super Moderator
    Member #
    8495
    Join Date
    Nov 2011
    Posts
    1,920
    Liked
    495 times
    Hope you are able to recover the phone. Let us know how it goes!

  6. #6
    Junior Member
    Member #
    17768
    Join Date
    Aug 2014
    Posts
    5
    Liked
    1 times
    sure..

  7. #7
    Junior Member
    Member #
    17768
    Join Date
    Aug 2014
    Posts
    5
    Liked
    1 times
    Yups.. I hv recovered my ATRIX 2.. gr8 work by motor care ppl.. thnx for the support
    Condor97 likes this.

  8. #8
    Super Moderator
    Member #
    8495
    Join Date
    Nov 2011
    Posts
    1,920
    Liked
    495 times
    Quote Originally Posted by sid_23 View Post
    Yups.. I hv recovered my ATRIX 2.. gr8 work by motor care ppl.. thnx for the support
    Glad to hear!

  9. #9
    Super Moderator
    Member #
    1002
    Join Date
    Mar 2011
    Location
    Cleveland, Ohio - The North Coast!
    Posts
    18,231
    Liked
    2018 times
    Quote Originally Posted by sid_23 View Post
    Yups.. I hv recovered my ATRIX 2.. gr8 work by motor care ppl.. thnx for the support
    Excellent news!

    Sent from my Note 3, using magic ...
    GSM Galaxy Note 3 (Black) - Straight Stock
    GSM Galaxy Note 2 (Titanium) - Rooted running Jedi X20 Rom
    GSM Galaxy Nexus (Black) - Straight Stock

    GSM Samsung Galaxy S3 (Red) - Rooted running Deadly Venom v8.0.1 Rom







 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 4G booting up in Silent Mode
    By Paradygm in forum Motorola Atrix General Discussion
    Replies: 0
    Last Post: 01-19-2014, 11:15 AM
  2. ATRIX 4G NOT SHOWING UP BOOTING LOGO - PwrReason: CPCAP_WDOG
    By zaib in forum Motorola Atrix General Discussion
    Replies: 14
    Last Post: 10-28-2013, 09:03 AM
  3. Booting to CWM instead of normal boot.
    By sepa in forum Atrix 2 Support
    Replies: 5
    Last Post: 07-03-2012, 11:08 PM
  4. Cwm not booting after rom install
    By dickmorgan in forum Atrix 2 Support
    Replies: 26
    Last Post: 04-30-2012, 12:20 AM

Search tags for this page

atrix 2 not booting after rom flas

Click on a term to search for related topics.

Tags for this Thread