Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Problems with the Atrix 2?

This is a discussion on Problems with the Atrix 2? within the Atrix 2 Support forums, part of the Motorola Atrix 2 Forum category; If your having problems with the Atrix 2, this is the place to let us know!...

Page 1 of 12 12311 ... LastLast
Results 1 to 10 of 113
Like Tree1Likes

Thread: Problems with the Atrix 2?

  1. #1
    Administrator
    Member #
    2
    Join Date
    Jan 2011
    Posts
    147
    Twitter
    droidforums
    Liked
    33 times

    Problems with the Atrix 2?

    If your having problems with the Atrix 2, this is the place to let us know!

  2. #2
    Rescue Squad
    Member #
    133
    Join Date
    Feb 2011
    Location
    Laramie, Wyoming
    Posts
    1,894
    Liked
    486 times
    Should anyone have issues with their Atrix 2 - shoot a PM to any one of the Rescue Squad Team members, and post your problem/issue here. Be as detailed and descriptive as possible.

    Include such information as:

    1) Carrier
    2) OS Version
    3) Locked or Unlocked Bootloader
    4) Rooted or Unrooted
    5) Description of problem/issue - and what you were doing when the problem/issue started.

    If you need help, and I appear to be offline, shoot me a msg on Gtalk, or PM me and I'll respond as soon as I possibly can!!

  3. #3
    Junior Member
    Member #
    8092
    Join Date
    Oct 2011
    Posts
    1
    Liked
    0 times

    Atrix 2 froze

    The button to lock and unlock the phone stoppped working for me just a little while ago. I bought the phone today and ive only been using it for a couple hours. The phones working fine again since I pulled out the battery, but do you guys think this will be a recurring problem or no?
    Carrier ATT

  4. #4
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    That should solve it.

    Sent from my TapadaAtrix
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..

  5. #5
    Junior Member
    Member #
    63
    Join Date
    Feb 2011
    Posts
    4
    Liked
    0 times
    I have come across a few problems in the few days I have had it. On AT&T with 2.3.5 stock not rooted.

    1. I use EAS for email to talk to my Exchange server and all of my primary data is synced via this. After setting it up my email and calendar came over but looking in the contacts app I don't get my contacts. Oddly though, if I go into the map and begin to search an address that is in my address book it completes the address based on my contacts.

    2. The battery life seems to suck at the moment. Bluetooth seems to be the culprit but that is a preliminary guess.

    I think that OTA updates will fix these in the future but not having my contacts are going to suck until then...

  6. #6
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    Once you open your contacts check your display settings. There might be settings there to display those contacts.

    Sent from my TapadaAtrix
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..

  7. #7
    Junior Member
    Member #
    8137
    Join Date
    Oct 2011
    Posts
    2
    Liked
    0 times
    on att
    running current gingerbread 2.3.5, i think
    not modded yet, as there is not even root yet.
    problems: on second atrix 2-took one back already
    consistant dropped calls
    hot rebotted three times
    texting looks like a foreign language in text box, as im typing(language set to english)
    rebooted firmware twice with same problems-sync to google and clean flash of firmware.
    dropped "4G" coverage in known good coverage areas, different times of the day-all weather conditions.

    the second atrix is showing some of the same problems, especially the hard restart-gingerbread???
    about ready to take it back to att and get something else.
    love the webtop idea, but need consistancy and dependability

    any help would be greatly appreciated

  8. #8
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    With that kind of problems it seems to me you got another defective unit unfortunately.

    Sent from my TapadaAtrix
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..

  9. #9
    Junior Member
    Member #
    8233
    Join Date
    Oct 2011
    Posts
    3
    Liked
    0 times
    1. At&t
    2. Android 2.3.5
    3. ?
    4. ?
    5. I would like to connect my Atrix with my Mindspring/Earthlink e-mail service. I go I use the e-mail app and choose, Email, which asks me for my e-mail address and password. When I enter them an hit done I get the following error message: Login to the account failed, please try again.

    This is my initial set up of my e-mail account. I just go the phone earlier today.

    Thanks
    Last edited by sclossick; 10-29-2011 at 06:01 PM.

  10. #10
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    Welcome to our forum friend, and I'm sorry to hear you are having an issue with your device. Have you tried going on Settings/Accounts? you should be able to set your email there.
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..


 
Page 1 of 12 12311 ... LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Atrix is laggy and other problems
    By influenced in forum Motorola Atrix Help
    Replies: 4
    Last Post: 06-21-2011, 03:58 PM
  2. Atrix UK> Are you having reception problems ?
    By billd2439 in forum Motorola Atrix General Discussion
    Replies: 2
    Last Post: 05-13-2011, 11:18 AM
  3. Just got my Atrix and it has SO MANY problems!
    By decioduarte in forum Motorola Atrix Help
    Replies: 1
    Last Post: 05-04-2011, 02:25 AM
  4. Citrix Receiver and Atrix - Problems on the Atrix and the WebTop
    By mchuntley in forum Motorola Atrix Help
    Replies: 3
    Last Post: 04-26-2011, 07:00 PM
  5. My Atrix Problems
    By kishore in forum Motorola Atrix Help
    Replies: 1
    Last Post: 03-18-2011, 07:39 PM

Search tags for this page

atrix 2 camera issues
,
atrix 2 camera problems
,
atrix 2 issues
,

atrix 2 problems

,
atrix 2 troubleshooting
,
motorola atrix 2 battery problems
,
motorola atrix 2 issues
,

motorola atrix 2 known issues

,

motorola atrix 2 problems

,
motorola atrix 2 screen problems
,
motorola atrix 2 sd card issues
,
motorola atrix 2 sd card problems
,

motorola atrix 2 troubleshooting

,
motorola attrix 2 troubleshooting
,
problems with motorola atrix 2
Click on a term to search for related topics.