Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Atrix HD - My g/f got one...

This is a discussion on Atrix HD - My g/f got one... within the Atrix 3 HD Support forums, part of the Motorola Atrix 3 HD Forum category; ...and the damn thing already has an issue. When trying to connect to one of the two wireless routers in the house, after the pass ...

Results 1 to 3 of 3
  1. #1
    Rescue Squad
    Member #
    7308
    Join Date
    Sep 2011
    Location
    Louisville, KY
    Posts
    835
    Liked
    231 times

    Atrix HD - My g/f got one...

    ...and the damn thing already has an issue.

    When trying to connect to one of the two wireless routers in the house, after the pass phrase is entered, the wireless interface goes up and down, up and down, like it is trying to connect, but cannot. Here is what I have done so far...she just got the phone today.

    My network is 2.4Ghz or 5Ghz depending on which one I choose. I cannot have both running at the same time with the router I have. I was using WPA2-PSK authentication with tkip unicast ciphers. This is how all of my wireless networks are set up, as to avoid the aes overhead.

    Here is what I have done so far, and the temp solution:

    I have forgotten the network and removed all encryption from the wireless.

    It will connect fine in either 2.4Ghz and 5Ghz mode without encryption.

    I changed my authentication from WPA2 to WPA, and this currently works.

    I don't have time to search right now for an answer, but was wondering if anyone else has had this issue?

    teh froggeh!

  2. #2
    Junior Member
    Member #
    13703
    Join Date
    Jul 2012
    Posts
    12
    Liked
    2 times
    I've had this issue too. Not exactly with two routers, but with my wifi router and the wifi extender that my tenants use on the top floor of the house to boost signal. I noticed that sometimes, the phone jumps back and forth trying to connect to either the router directly, or the extender, which needs to use the same WPA2-PSK password. When it's acting up like this, it never fully authenticates to either device. Ive forced it to forget the wifi extender, so far so good I think. Not sure what causes the issue, I may change my encryption standard like you did if I get the error again.

  3. #3
    Junior Member
    Member #
    3211
    Join Date
    May 2011
    Posts
    7
    Liked
    0 times
    Try this first:
    Try removing any punctuation or other odd characters from the passphrase. If your passphrase is extremely long, try shortening it. I have found that in our mixed up environment with multiple vendors, sometimes one device supports In general, try to keep passphrases under twenty characters.

    Not all vendors support really really long passphrases. Not all vendors support the same wierd character sets. Not all software works exactly as it is supposed to. That includes encryption software.

    *gasp in shock here*

    It sounds like an incompatibility issue somewhere. If you can connect and stay connected with the Atrix HD fine with wireless encryption turned off, then you can rule out defective hardware.

    Try this second:
    Start testing with the oldest encryption protocol first. See if works fine or not. Some encryption, even WEP, is better than none at all.
    Last edited by atrixer; 08-19-2013 at 02:05 PM. Reason: clarification


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

('2? ,f? ,g'f? 'hd
,
2.4. roms for atrix hd
,
atrix hd 2.4 wifi
,

atrix hd authentication

,
atrix hd sound issu
,

atrix hd wifi problems

,
authentication problem with my atrix
,
has anyone had problems with the atrix hd phone
,
how to set up wifi on atrix hd
,
how to stop motorola atrix hd wifi authentication problem
,
motorola atrix hd 2.4ghz 5ghz
,

motorola atrix hd not powering on

,
motorola atrix wpa2 problem
,
skype not working atrix hd
,
wifi authentication problem atrix hd
Click on a term to search for related topics.