Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Car Dock - Motorola Claims "Not Many Complaints" Re: Atrix Charging Issues

This is a discussion on Car Dock - Motorola Claims "Not Many Complaints" Re: Atrix Charging Issues within the Motorola Atrix Accessories forums, part of the Motorola Atrix Forum category; I contacted Motorola through their website and asked them if they had a fix for a problem that many have complained about re: the Atrix ...

Page 1 of 6 123 ... LastLast
Results 1 to 10 of 51
Like Tree2Likes

Thread: Car Dock - Motorola Claims "Not Many Complaints" Re: Atrix Charging Issues

  1. #1
    Junior Member
    Member #
    4274
    Join Date
    Jul 2011
    Posts
    26
    Liked
    1 times

    Car Dock - Motorola Claims "Not Many Complaints" Re: Atrix Charging Issues

    I contacted Motorola through their website and asked them if they had a fix for a problem that many have complained about re: the Atrix not being able to recharge when docked and using the Google Navigation voice turn-by-turn application. Apparently there are not enough complaints being sent to Motorola about this issue. Is this a legitimate problem for many here? From what I read, it is. Note, I never mentioned anything in my email about "playing music"...perhaps this was from another complaint they didn't get.
    Here is the email...

    "I do apologize but we have not received that many complaints about the car dock of the Motorola ATRIX, especially the way the phone takes a charge while you use it for navigation and playing music. Please provide us with the part number of the car charger that came with your car dock so that we can verify the model. It is usually located on the charging head.
    We hope that you find this information useful and look forward to assisting you in the future.
    For information about Motorola products and services, please visit us at Motorola Home - Motorola USA
    Thank you for contacting Motorola e-mail support.
    Best Regards,
    Neil"

    I don't own an Atrix but I am very interested in using it for navigation via the Car Dock. I've been disappointed by the number of complaints I've read about the Atrix not being able to recharge when using Google Navigation voice turn-by-turn. Some have discussed ways to help this issue by turning off the display and other things, which I feel is a shame considering it was meant to be used for navigating, etc. and of course you would want a fully charged phone at the end of your destination/road trip.

    I was hoping if enough people brought it to Motorola's attention, they would take it more seriously and look into fixing the problem by supplying an improved charger cord or something. What if that is the issue, a less than adequate power cord that simply needs to have a higher output that they can mail to you!? We won't know unless the people let them know. Again, if this really is an issue with the majority of the people please chime in here. Contact Motorola using the link above which there are other choices to “Chat” “Email” or “Call” them. “The squeaky wheel gets the grease!”

    You can call Motorola for Android devices…

    @ 1-800-734-5870


    Mon-Fri 7AM-10PM;
    Sat-Sun 9AM-6PM CST
    Last edited by Nickerz; 07-12-2011 at 09:55 PM.

  2. #2
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Hi, Nickerz, welcome to the forums.

    I agree that it might be an issue, but there were also a lot of car kits that didn't come with the charging adapter for some reason, and therefore the problem might be with an aftermarket adapter being used in its place.

    I have seen users reported the missing adapter to Motorola and they have gotten a free one sent out.

    Your idea is good, though. But I would like to hear from some users that did get the correct charger on how it's working. (Mine didn't come with one and I've been to lazy to report it.)

    Sent via rooted Moto Atrix using Tapatalk

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  3. #3
    Junior Member
    Member #
    4274
    Join Date
    Jul 2011
    Posts
    26
    Liked
    1 times
    Thanks for the welcome das8nt!

    I agree, would love to hear from members that have the OEM adapter to see if they have the issue or not. I'm hoping this can be traced back to using the wrong adapter. If so, sounds like a simple fix. If not, then please use the link above to contact Motorola and let's see if they will address this (if it's a valid issue).

    Thanks again!

  4. #4
    Member
    Member #
    3178
    Join Date
    May 2011
    Posts
    38
    Liked
    2 times
    Funny, I just got off the phone with Motorola about two hours ago for this very issue. I told them I was having problems with the phone not charging (or discharging) when in the dock using navigation (no music). I also mentioned that the phone gets very hot on the back as well.

    They are sending me a replacement battery (the customer service rep seemed to think I meant the phone wouldn’t charge at all). She put me on hold to setup the delivery of the battery and when she came back on, I explained it wasn’t that the phone wouldn’t charge, but it was that it wouldn’t charge in the dock…

    She said if the new battery doesn’t resolve the issue, to call back and they would replace the dock.

    I plan to wait for the new battery, stick it in my phone, take a drive to see if it fixes the problem, if it doesn’t I’ll be back on the phone asking for a replacement dock.

    BTW, I have the AT&T branded vehicle dock that didn’t come with a USB adapter, I’m using a Griffin PowerJolt adapter that delivers 2.1 amps of power so it should be enough.

  5. #5
    Senior Member
    Member #
    3931
    Join Date
    Jun 2011
    Posts
    506
    Liked
    76 times
    My Car dock seems to be fine. I play music and use navigation, and the phone is always fully charged after a long journey, and that's also using Bluetooth for the whole journey as it pairs with my car stereo.
    When you get the car dock, you receive two cables, and only one of them is to be used to plug into the back of the car dock. Are you sure you have used the right one?
    Spreading the Android word across the UK with the help of my Atrix

  6. #6
    Member
    Member #
    3178
    Join Date
    May 2011
    Posts
    38
    Liked
    2 times
    I received two cables, one was an audio connector (3.5mm Male-Male), the other was a three headed cable with a Micro USB on one end (to plug into the dock itself) and on the other end a standard USB (for plugging into the power source) and a 3.5mm female (for audio out).

    Are you saying you got another cable? Did your dock come with a power adapter? Did you buy your dock from AT&T?

    - Hamilton

  7. #7
    Senior Member
    Member #
    3931
    Join Date
    Jun 2011
    Posts
    506
    Liked
    76 times
    My Dock is a genuine Motorola dock, bought from Play.com (I'm in the UK so i wouldn't get accessories from ATT&T).
    It came with 3 cables. One 3.5mm audio cable.
    One in car power cable (the one with the 3.5mm adaptor)
    One normal USB power cable (identical to the charger cable that came with the phone)

    There was a label on the 3rd cable that warns users not to plug it into the car dock, but it sounds like you haven't done that.
    Spreading the Android word across the UK with the help of my Atrix

  8. #8
    Junior Member
    Member #
    3996
    Join Date
    Jun 2011
    Posts
    6
    Liked
    0 times
    I originally purchased an AT&T branded car dock that did not come with a charger. I used one that I already had, and my phone lost charge while using Nav. I returned it and purchased a motorola branded car dock that came with a charger. With rhapsody and google navigation going, my phone still gets charged. If you can...try returning the at&t one and buy the motorola branded car dock.

    **update**

    So I installed circle battery widget--to really gauge the percentage of charge/discharge. What I stated above is incorrect. I *thought* it was charging because our battery meter is in increments of 10% and I haven't used the GPS for more than 30 minutes while driving. Today I drove 1 hour to a destination with the bluetooth radio on (but not connected). I was at 59% when starting, and at my destination I was at 49%. So there still is an issue with the motorola branded car dock--just not as severe as the at&t car dock + belkin adapter.
    Last edited by altezza03; 07-13-2011 at 10:02 PM. Reason: updated results after test

  9. #9
    Member
    Member #
    3178
    Join Date
    May 2011
    Posts
    38
    Liked
    2 times
    Thanks to all of you,

    As soon as I get the new battery and determine the problem still exists, I plan to do just that.

    But as Nickerz originally suggested, everybody having this problem should call Motorola and complain.

    I'll post back here with the results...

  10. #10
    Junior Member
    Member #
    2016
    Join Date
    Apr 2011
    Posts
    29
    Liked
    0 times
    the problem i have with it is that i get insane amounts of feed back when its charging and playing music. the feedback is played through my speakers and is incredibly noticeable when the song ends but the volume is high.

    anyone else get this?


 
Page 1 of 6 123 ... LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. "Background data" vs. "Data Roaming" vs. "Data enabled"
    By moseley in forum Motorola Atrix FAQ
    Replies: 12
    Last Post: 03-07-2012, 03:17 PM
  2. Replies: 0
    Last Post: 06-06-2011, 06:35 PM
  3. Atrix now or wait for a more "open" phone ?
    By GuiSim in forum Motorola Atrix General Discussion
    Replies: 15
    Last Post: 03-17-2011, 11:14 PM
  4. Images taken from another phone "fuzzy" on the Atrix.
    By BlackRain in forum Motorola Atrix General Discussion
    Replies: 9
    Last Post: 03-17-2011, 07:33 PM

Search tags for this page

atrix car dock

,
atrix car dock gingerbread
,
atrix charging dock issues
,
atrix gets hot in car dock
,
atrix no sound from car dock
,
atrix not charging car stereo
,
car dock for atrix
,
does the atrix cardock work with google music
,
motorola atrix battery not charging
,

motorola atrix car dock

,
motorola atrix car dock issues
,
motorola atrix car dock no sound from cable
,
motorola atrix complaints
,
motorola atrix not charging when docked
,
not able to charge hot battery atrix motorola
Click on a term to search for related topics.