Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

No ringtone, alerts, MP3

This is a discussion on No ringtone, alerts, MP3 within the Motorola Atrix Audio forums, part of the Motorola Atrix Extras category; I just had to flash my device back to factory and got everything working again except the sound.  When I get a call it doesn't ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Member
    Member #
    10169
    Join Date
    Jan 2012
    Posts
    31
    Liked
    1 times

    No ringtone, alerts, MP3

    I just had to flash my device back to factory and got everything working again except the sound.  When I get a call it doesn't ring, no alerts make sound, and I can't play any music on my SD card.  Is there a fix for this (I hope)?  It's like everything has been muted,  but I checked everything under the Settings and it's nothing there that I can find.

  2. #2
    Super Moderator
    Member #
    1002
    Join Date
    Mar 2011
    Location
    Cleveland, Ohio - The North Coast!
    Posts
    18,231
    Liked
    2018 times
    What exactly is " " ? You use it four times in your post, but I'm not following what you're trying to say.
    GSM Galaxy Note 3 (Black) - Straight Stock
    GSM Galaxy Note 2 (Titanium) - Rooted running Jedi X20 Rom
    GSM Galaxy Nexus (Black) - Straight Stock

    GSM Samsung Galaxy S3 (Red) - Rooted running Deadly Venom v8.0.1 Rom






  3. #3
    Member
    Member #
    10169
    Join Date
    Jan 2012
    Posts
    31
    Liked
    1 times
    That's either where there was a space in the text or because of the capital letter. Not sure what that is. I have seen it in others, too. Basically, I can't get any sound to work.

    One footnote: I do get sounds through earbuds. Not much volume, but it's there. Haptic feedback sounds too.
    So strange...
    Last edited by Paradygm; 04-27-2012 at 07:17 PM.

  4. #4
    Rescue Squad
    Member #
    7308
    Join Date
    Sep 2011
    Location
    Louisville, KY
    Posts
    835
    Liked
    231 times
    Interesting. Just to make sure, you do have the call volume turned all the way up right? Silly question I know, but I figured covering all bases couldn't help.

  5. #5
    Member
    Member #
    10169
    Join Date
    Jan 2012
    Posts
    31
    Liked
    1 times
    Yes, vol. is @ max. Not to worry about silly questions, I'll try anything about now.

  6. #6
    Rescue Squad
    Member #
    7308
    Join Date
    Sep 2011
    Location
    Louisville, KY
    Posts
    835
    Liked
    231 times
    When you flashed the device back to factory, did you go in to the recovery beforehand and wipe everything?? As in manually Wipe data/factory reset, Wipe cache partition and Wipe Dalvik cache?? Also, did you copy the contents of the internal SD card, then flash, then add the contents back in?

  7. #7
    Member
    Member #
    10169
    Join Date
    Jan 2012
    Posts
    31
    Liked
    1 times
    I did do the factory before I decided I had to flash it (from what I read in the posts). I don't know anything about a cache partition, Wipe Devlik Cache and don't guess I have access to internal SD card. I know, what a dummie.

  8. #8
    Rescue Squad
    Member #
    7308
    Join Date
    Sep 2011
    Location
    Louisville, KY
    Posts
    835
    Liked
    231 times
    Were you on a custom ROM before you had to flash back to stock?

  9. #9
    Member
    Member #
    10169
    Join Date
    Jan 2012
    Posts
    31
    Liked
    1 times
    No, hadn't tried that yet. Maybe scared away from it now.

  10. #10
    Rescue Squad
    Member #
    7308
    Join Date
    Sep 2011
    Location
    Louisville, KY
    Posts
    835
    Liked
    231 times
    OK!! So your phone was stock. Not rooted?


 
Page 1 of 2 12 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [APP] Flashlight Alerts 1.5
    By JaceHagg in forum Motorola Atrix Apps
    Replies: 0
    Last Post: 04-23-2012, 07:44 PM
  2. Our Man Flint Ringtone
    By CanWEBada in forum Motorola Atrix Apps
    Replies: 1
    Last Post: 11-15-2011, 02:44 AM
  3. Ringtone app
    By jacksoncmc835 in forum Motorola Atrix Apps
    Replies: 14
    Last Post: 09-05-2011, 12:22 PM
  4. Ringtone
    By jph11 in forum Motorola Atrix General Discussion
    Replies: 2
    Last Post: 09-02-2011, 09:45 AM
  5. Downloaded Ringtone
    By Neo in forum Motorola Atrix Apps
    Replies: 2
    Last Post: 04-07-2011, 01:43 PM

Search tags for this page

atrix 2 no sound
,
atrix 4g no ringtone sound
,

atrix no sound

,
atrix no sound ringtone
,
motorola atrix 2 no audio
,

motorola atrix 2 no sound

,
motorola atrix doesn't ring
,
motorola atrix no ringtone
,
motorola atrix no ringtone sound
,

motorola atrix no sound

,
motorola atrix no sound no ringing
,
motorola atrix will not ring
,
my atrix ringtones wont play
,

no sound on motorola atrix

,
the sound wont play on my atrix
Click on a term to search for related topics.