Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Atrix Working/Not Working Wireless Routers Connections

This is a discussion on Atrix Working/Not Working Wireless Routers Connections within the Motorola Atrix FAQ forums, part of the Motorola Atrix Support Forum category; Originally Posted by wackovail I talked to Motorola 2nd Level today. They know it is an issue but there is no answer and no timeline. ...

Page 6 of 6 FirstFirst ... 456
Results 51 to 56 of 56
Like Tree3Likes

Thread: Atrix Working/Not Working Wireless Routers Connections

  1. #51
    Rescue Squad
    Member #
    7366
    Join Date
    Sep 2011
    Posts
    807
    Liked
    193 times
    Quote Originally Posted by wackovail View Post
    I talked to Motorola 2nd Level today. They know it is an issue but there is no answer and no timeline.
    I guess the phone goes back to ATT! What a dissapointment.


    They all wonder why Apples profits are so high..they charge more AND provide excellent service.
    So you're saying your going to turn in your Atrix for a more expensive iPhone when you could spend less money getting a router that works with the Atrix?
    UltraDroid likes this.

  2. #52
    Rescue Squad
    Member #
    7308
    Join Date
    Sep 2011
    Location
    Louisville, KY
    Posts
    835
    Liked
    231 times
    I have a LinkSys E4200 running the latest version of DD-WRT.

    Sent from my Xooms.

  3. #53
    Junior Member
    Member #
    10122
    Join Date
    Jan 2012
    Posts
    1
    Twitter
    jacobliford
    Liked
    0 times
    I'm on my second Atrix 2 I thought the first was bad because it would connect to my wifi then after a while it would disconnect and turn it's self off. I got my replacement and for the first few days it was working great. Then today it started doing the same thing. My main wifi is a VIZIO XWR100.

    I happen to have an old netgear laying around and hooked it up as an access point so we shall see how that one works out.

  4. #54
    Senior Member
    Member #
    864
    Join Date
    Mar 2011
    Location
    QC, Canada
    Posts
    473
    Twitter
    stalematev6
    Liked
    109 times
    Been using the Asus RT-N66U (aka Dark Knight) for a few weeks now and will need to do some more tweaking to accommodate all the streaming we do at home, but no problems at all with my Atrix on both 2.4 and 5GHz.
    _______________________________
    Canadian too
    ?
    Splash Screens and Wallpapers
    Android 4.4.2 Jelly Bean || Bell Mobility Samsung Note 3
    Epinter's CM 10.1 || Atrix 4G MB860



  5. #55
    Junior Member
    Member #
    13631
    Join Date
    Jul 2012
    Posts
    5
    Liked
    0 times
    D-Link DIR 600/Iffi at best. Reseting (the router) will make it work, can find what triggers the problem.

  6. #56
    Member
    Member #
    2335
    Join Date
    May 2011
    Location
    Ohio
    Posts
    45
    Liked
    1 times
    I have a DLink DIR-655. Been working fine. I also picked up a Linksys WRT54G ver6 at a local Thrift Store for $4. Got a wall plug at same place for $4. Updated the firmware and it's now working at my sister's house so I can get wifi there. ATT signal sucks at her house.

    Got another WRT54G ver2 at the local Goodwill store for $8 with plug. Updated the firmware and it works fine. Keeping it for a spare. This version will take third party firmware so you can boost the signal or make it a repeater.

    You take a chance buying at one of these stores. The way I checked was to plug in the router to see if it lights up. Then turn on the wifi in my phone and see if it's getting a signal. If it does it's a good bet it will work.


 
Page 6 of 6 FirstFirst ... 456

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 2
    Last Post: 06-30-2011, 06:26 PM
  2. IMAP email not working - Corp Sync working great
    By dervari in forum Motorola Atrix Help
    Replies: 3
    Last Post: 06-19-2011, 07:37 PM
  3. Stylus working on the Atrix?
    By BobbyB in forum Motorola Atrix Accessories
    Replies: 5
    Last Post: 05-28-2011, 09:04 PM
  4. Hulu working on Atrix!
    By JayRolla in forum Motorola Atrix Hacks
    Replies: 15
    Last Post: 03-16-2011, 09:39 AM

Search tags for this page

atrix 1 wireless problems
,

atrix wifi problem

,
atrix wifi router
,
atrix wireless not turning on
,

atrix wireless not working

,

atrix wireless problem

,
motorola atrix 2 wifi issues
,
motorola atrix 2 wireless issue
,
motorola atrix wi fi not working
,
motorola atrix wifi problem
,
motorola atrix wifi problems
,

motorola atrix wireless not working

,
motorola atrix wireless problem
,

wifi not working on atrix

,

wifi not working on motorola atrix

Click on a term to search for related topics.