Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Sound from rear speaker with wired headphones connected

This is a discussion on Sound from rear speaker with wired headphones connected within the Motorola Atrix FAQ forums, part of the Motorola Atrix Support Forum category; Today I noticed that when I have wired headphones plugged in, all the sound comes out of the headphones fine, but notification and ringtone sounds ...

Results 1 to 1 of 1
  1. #1
    Junior Member
    Member #
    10641
    Join Date
    Feb 2012
    Posts
    12
    Liked
    1 times

    Sound from rear speaker with wired headphones connected

    Today I noticed that when I have wired headphones plugged in, all the sound comes out of the headphones fine, but notification and ringtone sounds come out of both the headphones and the phone's rear speaker (I have only tried this wired headphones). Media and other audio only come out of the headphones.

    I thought maybe it was a misbehaving app or update, so I did a factory reset (I was meaning to anyways). The issue remained.

    I thought it might be my headphones (I found the problem on a set of Urbanears headphones), so I tried to hook up my in-car audio (cassette-to-headphone jack), but I still get notification and ringtone sounds through the rear phone speaker as well as output of what is plugged in. I tried it on my headphones at home and I have the same problem.

    Is this a known issue about the Atrix 4G? Is there a solution?

    I heard some people have had success with audio routing problems in general by using Tasker to route audio, so I might try that, but I thought I'd ask if anyone has had a similar issue here.

    EDIT: Also, I recently used an SBF file to fix a "Failed to boot 2" error using RSD Lite. Is it possible it has something to do with this?

    EDIT2: I used the phone's settings to do a factory reset, is there a difference if I try doing it through Fastboot?
    Last edited by sinick; 02-22-2012 at 09:32 PM.


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. No Sound from Earpiece speaker
    By motome in forum Motorola Atrix Help
    Replies: 7
    Last Post: 04-21-2012, 11:13 AM
  2. Strange flickering problem with rear camera LEDs
    By Buapo in forum Motorola Atrix Help
    Replies: 13
    Last Post: 06-07-2011, 08:21 PM
  3. Low volume on rear speaker and headphone
    By DavidOH in forum Motorola Atrix Help
    Replies: 3
    Last Post: 05-18-2011, 08:34 PM
  4. Lock Sound & Timer Sound Very Faint
    By ryanb4614 in forum Motorola Atrix Help
    Replies: 0
    Last Post: 05-16-2011, 04:26 PM
  5. WIRED headset? is there one?
    By jlm86 in forum Motorola Atrix General Discussion
    Replies: 3
    Last Post: 04-07-2011, 06:07 PM

Search tags for this page

android headphone connected but speaker
,
android speaker still headphone
,

atrix 4g rear speaker

,

atrix forums rear speaker

,
atrix hd music no headhphones
,

atrix headphone problem

,

atrix headphones

,

atrix no sound headphones

,
atrix sound speaker headphones
,
htc thunderbolt sound comes from headset and speakers
,
motorla atrix not palying through headset
,
motorola atrix 2 speakers problem
,

motorola atrix no sound

,

motorola atrix speaker problems

,
razr speaker now working headphone connected
Click on a term to search for related topics.