Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

FPSe Help

This is a discussion on FPSe Help within the Motorola Atrix Games forums, part of the Motorola Atrix Forum category; I recently got the FPSe PSX emulator for my Atrix. Everything works fine, but when I plug headphones in, the music becomes mono and only ...

Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By RobKort

Thread: FPSe Help

  1. #1
    Junior Member
    Member #
    9648
    Join Date
    Dec 2011
    Posts
    11
    Liked
    0 times

    FPSe Help

    I recently got the FPSe PSX emulator for my Atrix. Everything works fine, but when I plug headphones in, the music becomes mono and only plays on the left side earbud. How can I make it stereo, for both sides? The sound effects still work on both sides, but the music shifts to one side.

  2. #2
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    So if you go to settings/sound/media audio effects/wired stereo devices, you have "enabled audio devices" checked?

    Sent from Rob's TapadaIconia
    Luigiman765 likes this.
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..

  3. #3
    Junior Member
    Member #
    9648
    Join Date
    Dec 2011
    Posts
    11
    Liked
    0 times
    That got a little bit of sound in the right ear,but that's definitely more than before, so thank you
    Out of curiosity, is there anyway I could customize this for full music on the right ear?
    Last edited by Luigiman765; 01-01-2012 at 01:19 PM.

  4. #4
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    Have you even consider that it might be the accessory you are using? Did you tried with a different one?

    Sent From Rob's DarkSided ATRIX.
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..

  5. #5
    Junior Member
    Member #
    9648
    Join Date
    Dec 2011
    Posts
    11
    Liked
    0 times
    Yes I tried different sources. I solved the problem by reinstalling the emulator, that seemed to have worked. Thanks for your time though (:


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. FPse for android. is it working for you?
    By mob21321 in forum Motorola Atrix Apps
    Replies: 5
    Last Post: 05-02-2011, 12:57 PM

Search tags for this page

atrix e fpse
,
atrix fpse
,
atrixs no funciona el sonido de fpse
,

fpse atrix

,
fpse atrix hd
,

fpse audio not in stereo

,
fpse for atrix hd
,

fpse help

,
fpse no sound headphones
,
fpse not working with atrix hd
,
fpse on atrix hd
,

fpse one headphone

,
fpse one headphone help
,
help fpse android no sound
,
motorola atrix fpse
Click on a term to search for related topics.

Tags for this Thread