Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

WiFi Poll

This is a discussion on WiFi Poll within the Motorola Atrix General Discussion forums, part of the Motorola Atrix Forum category; There are some very vocal voices on the Motorola forum regarding WiFi issues. I was curious how widespread this is. Since one can't do a ...

View Poll Results: Do you experience WiFi problems?

Voters
32. You may not vote on this poll
  • Yes, major issues (can't connect or frequent drops)

    3 9.38%
  • Yes, minor issues (ocassional drop)

    8 25.00%
  • Yes, but not at public WiFi hotspots

    0 0%
  • No issues, works fine for me

    21 65.63%
Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Like Tree1Likes

Thread: WiFi Poll

  1. #1
    Super Moderator
    Member #
    1070
    Join Date
    Mar 2011
    Location
    Medford, OR
    Posts
    4,584
    Twitter
    golfer_mfr
    Liked
    677 times

    WiFi Poll

    There are some very vocal voices on the Motorola forum regarding WiFi issues. I was curious how widespread this is. Since one can't do a poll on that forum, I thought I'd do one here to see the results.


    So, are you having WiFi problems?
    Please adhere to the Atrix Forum's Rules of Conduct

  2. #2
    Senior Member
    Member #
    866
    Join Date
    Mar 2011
    Location
    In a Pineapple under the sea
    Posts
    1,184
    Liked
    62 times
    its not a problem, but when I move out of wifi the network becomes unavailable, The Atrix doenst transition very well. No big deal tho, a simple refresh fixes it right up

  3. #3
    Senior Member
    Member #
    900
    Join Date
    Mar 2011
    Location
    North Texas
    Posts
    297
    Liked
    24 times
    I don't transition much so if I hadn't read your post I wouldn't have noticed. I do live in Fort Worth Texas and the h+ here is AWEFUL.
    Don't Play Stupid with me...........
    It's a game you can't win!

  4. #4
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Same as the above two, the hand-off from Wifi to Data is buggy. Also, it doesn't always connect to Wifi on arrival either. Not usually a big deal, but sometimes I don't notice it for a while and it'll continue to drain the battery while I'm in a building with low signal and it's trying to pull sync data.

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  5. #5
    Member
    Member #
    655
    Join Date
    Mar 2011
    Location
    Jacksonville, NC
    Posts
    70
    Liked
    3 times
    I dont use WiFi much but when I do I dont have problems

  6. #6
    Super Moderator
    Member #
    28
    Join Date
    Feb 2011
    Location
    I'm gonna butta yo bread!
    Posts
    8,142
    Liked
    602 times
    Same as S8nt and the others, it functions just fine, just have a crummy transition back into cell data.
    "Just come on over to the Droid side. Its fun and we have cookies " - Gerseppy
    "If the Atrix Forums came in liquid form, I would totally shoot this sweet stuff up. But for now, I'm stuck snorting it! But man it's a rush!! " - ME, the Monsta



    Stupid refers to lack of ability while Ignorant refers to lack of knowledge.


  7. #7
    Super Moderator
    Member #
    1070
    Join Date
    Mar 2011
    Location
    Medford, OR
    Posts
    4,584
    Twitter
    golfer_mfr
    Liked
    677 times
    I haven't seen poor transitions between 3G and WiFi .... but, I probably wasn't looking at it too closely as I moved out of one area into the next. Seems to pick up the remembered WiFi's pretty well from what I've seen. I'll have to observe it closer and see what happens.
    Please adhere to the Atrix Forum's Rules of Conduct

  8. #8
    Super Moderator
    Member #
    28
    Join Date
    Feb 2011
    Location
    I'm gonna butta yo bread!
    Posts
    8,142
    Liked
    602 times
    I have issues that once I turn off Wi-fi and return on cell data, I can't always get data(or so the phone thinks) even though I have good service.
    "Just come on over to the Droid side. Its fun and we have cookies " - Gerseppy
    "If the Atrix Forums came in liquid form, I would totally shoot this sweet stuff up. But for now, I'm stuck snorting it! But man it's a rush!! " - ME, the Monsta



    Stupid refers to lack of ability while Ignorant refers to lack of knowledge.


  9. #9
    Junior Member
    Member #
    664
    Join Date
    Mar 2011
    Location
    Los Angeles
    Posts
    21
    Liked
    0 times
    I do have a problem with the wifi. Every time I connect to it everything gets disconnected. My yahoo email account can't connect and I can't go online using google. Its like it goes into a frozen state, but as soon as I disconnect from my wifi everything goes back to normal???? Why is this??

    Sent from my Atrix 4G using Tapatalk

  10. #10
    Senior Member
    Member #
    2073
    Join Date
    Apr 2011
    Location
    Nova Scotia, Canada
    Posts
    619
    Liked
    12 times
    Using Green Leaf power saving. Wifi always comes up ok. Will automatically connect to previous wifi router. When I get home it will select the home wifi, or at a friends. Only problems was when I tried a wifi app. Found out it would not connect to my corporate wifi. I removed it, and that problem disappeared.
    Got to say the default wifi setup works well.


    Sent from my moto Atrix using Tapatalk!
    Magic is real -- unless declared integer.
    - sayings of Wiz Zumwalt


 
Page 1 of 2 12 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. (Former) BlackBerry Users Poll
    By stalemate in forum Motorola Atrix General Discussion
    Replies: 16
    Last Post: 08-26-2011, 04:00 PM
  2. Voice search poll
    By carl_h in forum Motorola Atrix Apps
    Replies: 7
    Last Post: 05-24-2011, 12:57 PM
  3. WIFI Tethering without APN!
    By torgrimson in forum Motorola Atrix Hacks
    Replies: 2
    Last Post: 05-04-2011, 11:24 PM
  4. Fix wifi !!
    By gtzkingplaya in forum Motorola Atrix Hacks
    Replies: 8
    Last Post: 03-17-2011, 09:42 PM
  5. Won't connect to regular home wifi, only guest-wifi
    By MadDog in forum Motorola Atrix Help
    Replies: 7
    Last Post: 03-05-2011, 11:44 PM

Search tags for this page

atrix 4g wifi weak reception
,
atrix dropping wifi
,
atrix drops wifi
,
atrix wifi weak
,
atrix will not connect to open public wifi
,
atriz wifi weak
,
cant connect online with thunderbolt..major issues
,
is atrix wifi weak?
,
motorola atrix issue connecting to public wifi
,
motorola atrix wi fi weak
,
motorola atrix wifi bad signal
,
motorola atrix wifi unavailable
,

wifi poll

,
wifi weak on atrix
,

wifipoll

Click on a term to search for related topics.