Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Weird internet problem

This is a discussion on Weird internet problem within the Motorola Atrix General Discussion forums, part of the Motorola Atrix Forum category; Hi everyone! I am experiencing a weird internet problem with my Motorola Atrix 3g. I got it about a month ago, and so far was ...

Results 1 to 2 of 2
  1. #1
    Junior Member
    Member #
    15471
    Join Date
    Dec 2012
    Posts
    4
    Liked
    0 times

    Weird internet problem

    Hi everyone!

    I am experiencing a weird internet problem with my Motorola Atrix 3g. I got it about a month ago, and so far was working perfectly.

    Last thursday I turned on the wifi and the phone detected the wifi from all my neighbors, from the metro, from my school, but it did not detected my own home wifi. I tried some apps such as fxr fix and rescue, wifi manager and so on, but no luck. And then, after a while my mobile internet stop working as well.

    I thought was a router problem, so I reseted the thing, and no changes. Weird thing is, my friendsī phones can detect and connect to my home wifi, but mine cant.
    I though was a phone problem and as I dont understand much of phone/internet/ electronics, I decided for a factory reset, and yet, the internet did not work!!!
    I called my mobile company, they sent me a setting for the mobile internet, and it is now it is working, but still doest not detect my home wifi.

    Any ideas/suggestions of what must be going on here?

    Thanks a lot!
    Last edited by Mpjazzy; 12-08-2012 at 09:07 AM.

  2. #2
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times

    Re: Weird internet problem

    Going to lock this one. See here for further discussion: http://www.atrixforums.com/forum/sho...d.php?p=122246

    Sent from my MB865 Atrix 2 via Tapatalk 2

    AtrixForums.com : My Anti-Drug : Above the iNfluence


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. New here - Atrix can NOT access internet over cellular, Can access internet on WiFi
    By Rodgeek in forum New Member Introduction & Site Assistance
    Replies: 8
    Last Post: 05-16-2013, 05:07 PM
  2. Weird persistence !!!!!
    By tieungao35 in forum Motorola Atrix Hacks
    Replies: 6
    Last Post: 02-19-2012, 10:03 AM
  3. Weird problem with apps disappearing
    By Zenith49 in forum Motorola Atrix Help
    Replies: 3
    Last Post: 01-29-2012, 08:16 AM
  4. Weird problems after self-reboot
    By osprey23 in forum Motorola Atrix Help
    Replies: 14
    Last Post: 08-20-2011, 07:33 AM
  5. Weird keyboard bug
    By gatorguy in forum Motorola Atrix Help
    Replies: 12
    Last Post: 06-02-2011, 02:27 PM

Tags for this Thread