Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

atrix not sending/reciving mms and fingerprint scanner not functioning properly

This is a discussion on atrix not sending/reciving mms and fingerprint scanner not functioning properly within the Motorola Atrix Hacks forums, part of the Motorola Atrix Development category; He y guys. First I'll say, sorry if I'm wasting time making a new thread but I've been doing research and trial by error for ...

Results 1 to 7 of 7
  1. #1
    Junior Member
    Member #
    1897
    Join Date
    Apr 2011
    Posts
    12
    Liked
    0 times

    Question atrix not sending/reciving mms and fingerprint scanner not functioning properly

    Hey guys. First I'll say, sorry if I'm wasting time making a new thread but I've been doing research and trial by error for 4 days straight. I'm hoping someone can provide me with either guidance or where to go for the information I need.
    First of all I have an Atrix 4g and I installed gingerblur. Was a breeze so props to everyone's posts. Iíve been checking for 4 days and I've seen a few users having problems with receiving MMS. Iíve done the research and I know the problem lies in my phone, not AT&T. I'm not able to send pictures or videos and when I receive the message it simply says download but never will. Pulling the battery doesnít work, nor does a hard reset or reinstall of gingerblur. Iíve also switched from ginger to gladiatrix and back but to no avail. I am also sure that the problem isnít a messenger service because I've gone back to the stock messenger app and they still wonít down/upload. And yes... I have plenty of service because my internet, sms, email, hard tether and wifi-tether works. Iíve also switched my apns to see if the custom tethering apn is causing the issue. After I flashed ginger onto my atrix I did a factory reset which deleted my apns. However, I have created new apns set to an att stores display atrix. I cant get or recieve any mms from any network including a self message or att corporate message. And for the retard that will look at this... Yes.. my airplane mode is the O.F.F mode, and again, battery pull(soft reset) is not working.

    On a side note I canít figure out how to get the stock backup files to load and when I did my original flash to ginger, I later did a hard reset which deleted the original backup.

    Next my fingerprint scanner hasnít been functioning properly since gingerblur. The scanner will let me input my prints into the system but unless the phone is plugged into the wall charger the phone will simply say ďinitializing finger scanner...Ē and wonít even respond to any touch. The scanner is not dirty, and all the files seem to be intact as I can set up the scanner(yes I have deleted the prints and remade the profile).

    Finally, my webtop has been replaced by hdmi mirroring and Iím wondering if I can somehow go back to the Motorola webdock? When I plug the phone into the TV I only get the options for entertainment center or do nothing. The Rom included hdmi mirroring but I prefer the way Motorola set up the dock since I can use the entire screen vs. a small area of the TV.

    If you need any other information let me know, I'll be happy to oblige as soon as I can.
    Thank you again, I really hope someone can give me some direction.

  2. #2
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Hi Proboarder, welcome to the forums, though I hate that you've had to come for help because of all of your issues.

    Unfortunately, it sounds like you have far too many different issues to easily fix your phone's ailments. To get the stock files back to your phone would be a long process and wouldn't be guaranteed to fix most of the issues.

    I would most definitely recommend a full flash back to 1.26 and starting over with root/update, etc. Since you have root now you can use TiBU to back up all of your apps and restore them after the update and re-root. Don't restore system settings as that would most likely bring back some of the issues you're having.

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  3. #3
    Junior Member
    Member #
    1897
    Join Date
    Apr 2011
    Posts
    12
    Liked
    0 times
    Thank you for your help. It took me a while to flash back(problems with every program I use) but I was finally able to get there. After that I just started loading gingerblur and it looks like all my problems were caused by some bad flash software. The only thing not working properly though is my fingerprint scanner which is having the same problems as before. However I feel that this is an issue with the rom itself.

  4. #4
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Sorry I couldn't give you better, more simple advice, but I'm glad to hear you're most of the way back up.

    Have you rebooted a few times since install? I know that has solved a few issues with the scanner previously.

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  5. #5
    Junior Member
    Member #
    1897
    Join Date
    Apr 2011
    Posts
    12
    Liked
    0 times
    Yes and what else fixed the issues was rescanning the prints. But its not working for me.

  6. #6
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    When you flashed to 4.1.26, before hacking further, did your phone's fingerprint scanner work? If not, you'll wanna clean your phone of hacks and get a new one from the retailer you bought it from (AT&T, Amazon, Best Buy). You should have a 30 day trial period and I hope it's not expired.

    Welcome to the forums,
    Sam

  7. #7
    Junior Member
    Member #
    1897
    Join Date
    Apr 2011
    Posts
    12
    Liked
    0 times
    Yes the scanner works perfectly fine before I do any type of mod.
    Right now this is the only thing that doesn't function properly. Everything else was fixed with a new flash. You can close this thread. Thanks


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Fingerprint Scanner
    By stupifye99 in forum Motorola Atrix General Discussion
    Replies: 33
    Last Post: 09-18-2011, 11:08 AM
  2. Atrix screen sometimes stops functioning
    By power_excell in forum Motorola Atrix Help
    Replies: 9
    Last Post: 05-17-2011, 11:25 AM
  3. Motorola ATRIX 4G AT&T - MMS (Text pics) not opening or sending
    By ATRIXBear in forum Motorola Atrix Help
    Replies: 7
    Last Post: 04-27-2011, 08:00 PM
  4. Replies: 4
    Last Post: 04-13-2011, 09:59 PM
  5. Home button does not function properly
    By macboat in forum Motorola Atrix Help
    Replies: 5
    Last Post: 03-24-2011, 06:31 AM

Search tags for this page

atrix mms not working
,
atrix not recieving mms on straight talk
,
download mms root for motorola atrix
,
factory reset atrix 4g now st mms not working
,
i cant send or recieve mms on myatrix 4g
,
mms wont download on motorola attrix 2 at&t
,
motorola atrix 4g mms problems
,
motorola atrix fingerprint problems
,

motorola atrix mms problem

,
motorola atrix mms problems
,
motorola atrix on straight talk mms doesnt work
,
motorola atrix wont receive picture messages on straight talk
,
straight talk mms not working motorola atrix
,
text not received motorola atrix 2
,
troubleshoot the motorola atrix mms
Click on a term to search for related topics.

Tags for this Thread