Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Atrix stuck in boot screen loop after (apparently) successful flash

This is a discussion on Atrix stuck in boot screen loop after (apparently) successful flash within the Motorola Atrix Hacks forums, part of the Motorola Atrix Development category; Hey all, I've been reading this forum a LOT over the past few months in anticipation of finally flashing a rom on my phone. I ...

+ Reply to Thread
Page 1 of 7 1 2 3 ... LastLast
Results 1 to 10 of 70
Like Tree13Likes

Thread: Atrix stuck in boot screen loop after (apparently) successful flash

  1. #1
    Member
    Member #
    7709
    Join Date
    Oct 2011
    Posts
    31
    Liked
    4 times

    Atrix stuck in boot screen loop after (apparently) successful flash

    Hey all, I've been reading this forum a LOT over the past few months in anticipation of finally flashing a rom on my phone. I decided to use Alien because of everything I had read and I thought it looked like it would have everything I needed.
    My Atrix is (was) the most up to date version 4.5.91 (AT&T) with Gingerbread 2.3.4
    I followed all of the how to guides online for how to enable root access and unlock the bootloader for MY specific phone. Everything in all those tutorials went just as they said when I did them.

    When I went to install alien v4 using rom racers CWM I cleared the dalvik cache, the partition cache, and did the wipe data factory reset, then rebooted, then installed the rom off my SD card. it installed without error.

    NOW when I try to start my phone it gets past the initial boot screen (where it says unlocked at the top) and when the animation starts that has the circle Motorola logo fade away it just keeps fading, the reappearing, then fading, then reappearing.

    I'm freaking out because I am a college student and really can't afford a new phone outright. I know I should be messing with this stuff if i can't afford for the phone to stop working because of the risks believe me, this startled me enough that when/if i get a rom successfully flashed and my phone working again, I am never doing this again... :-/
    I don't care if the phone is back to the stock rom or to Alien. I just want my phone to work again!!!


    Thanks a lot for the help and I hope to learn a lot from this!

    -Jim

  2. #2
    Super Moderator
    Member #
    1002
    Join Date
    Mar 2011
    Location
    Cleveland, Ohio - The North Coast!
    Posts
    18,214
    Liked
    2005 times
    Hi Jim, and welcome to Atrix Forums! I'm sorry that you're experiencing problems with your phone, but you've come to the right place for help. We have many really knowledgeable (and really NICE) members, as well as an excellent Rescue Squad who will be more than happy to assist you. In the mean time, sit tight until they get over to this thread. Help is on the way.


    Welcome aboard!


    -Mike
    GSM Galaxy Note 3 (Black) - Straight Stock
    GSM Galaxy Note 2 (Titanium) - Rooted running Jedi X20 Rom
    GSM Galaxy Nexus (Black) - Straight Stock

    GSM Samsung Galaxy S3 (Red) - Rooted running Deadly Venom v8.0.1 Rom






  3. #3
    Member
    Member #
    7709
    Join Date
    Oct 2011
    Posts
    31
    Liked
    4 times
    Mike,

    Thanks for the help, and again, sorry that my first post is asking for help! I guess I have to start somewhere though. I figure I need to cultivate some know-how before I try to comment on other people's stuff. :-p

    Thanks again. Also, should this thread be moved to the Rescue Squad section? If so, how do I do that?... I've looked all over the page and I can't figure out how... If not... well then never mind!

    -Jim

  4. #4
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    Try doing a battery pull. Sometimes after hacking it gets stuck at the Motorola screen. Also, you don't wanna leave the phone on when you have a potential soft brick (can't charge). let me know what happens after you pull the battery and reboot.

    Sent from my MB860 using Tapatalk
    G-Man likes this.
    - Sam

    I have much experience with unlocked bootloaders and custom ROMs on the original ATRIX. I will do my best to hold your hand through any problem, small or large, on any phone. Please open up a thread in the help section (or Rescue Squad section if your phone is in dire need) or PM me. I don't bite

  5. #5
    Rescue Squad
    Member #
    133
    Join Date
    Feb 2011
    Location
    Laramie, Wyoming
    Posts
    1,891
    Liked
    482 times
    Quote Originally Posted by thekooliest View Post
    Try doing a battery pull. Sometimes after hacking it gets stuck at the Motorola screen. Also, you don't wanna leave the phone on when you have a potential soft brick (can't charge). let me know what happens after you pull the battery and reboot.

    Sent from my MB860 using Tapatalk
    This *should* fix your issue. ^^^^ If it doesn't, I'd try a factory reset from Android Recovery.


    If you need help, and I appear to be offline, shoot me a msg on Gtalk, or PM me and I'll respond as soon as I possibly can!!


  6. #6
    Member
    Member #
    7709
    Join Date
    Oct 2011
    Posts
    31
    Liked
    4 times
    Hey thanks for the quick replies. I didn't think anyone would respond before tomorrow. A few things:

    Yes I have kept the battery out so it didn't eat up charge. So I should have enough juice to try quite a few things before I'm f'd and need another charged battery.

    I tried the battery pull right after it happened and that didn't do the trick.
    I tried re-flashing my copy of Alien v4 and it still did the same thing.
    Thinking my copy of the Alien ROM was corrupt or something, I downloaded a ROM of the original Gingerbread rom (off the XDA forums), flashed it as per the usual instructions, and that TOO did the loop screen after flashing and then rebooting. I tried a battery pull after the Gingerbread flash and that didn't work either.

    Pretty much I have no idea what is going on. Sorry I didn't put this in my first post, I know I can be wordy sometimes and felt like it was too long already :-)

    Thanks again
    -Jim

  7. #7
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    What cwm did you use..tenfar romracer or rom manager?

    Sent from my MB860 using Tapatalk
    - Sam

    I have much experience with unlocked bootloaders and custom ROMs on the original ATRIX. I will do my best to hold your hand through any problem, small or large, on any phone. Please open up a thread in the help section (or Rescue Squad section if your phone is in dire need) or PM me. I don't bite

  8. #8
    Super Moderator
    Member #
    1070
    Join Date
    Mar 2011
    Location
    Medford, OR
    Posts
    4,584
    Twitter
    golfer_mfr
    Liked
    677 times
    I'm not the tech these other guys are, but one thing that may or may not be an issue is the CWM you used with Alien. Alien is an older rom and may not work well with the newer CWM's. If you're sold on Alien, I'd consider using TenFars CWM. Otherwise, you might take a look at RedPill or Aura. I'm using Aura and much prefer it to Alien.

    Then again, I may be completely off base with this (CWM version) theory.

    Please adhere to the Atrix Forum's Rules of Conduct


  9. #9
    Member
    Member #
    7709
    Join Date
    Oct 2011
    Posts
    31
    Liked
    4 times
    I used Rom Racer... And I'm not 100% sold on alien. At this point I'm just freaking out a little and just want my phone back in working order!
    :-)

    -Jim

  10. #10
    Member
    Member #
    7709
    Join Date
    Oct 2011
    Posts
    31
    Liked
    4 times
    Come to think of it, here is what I actually did: after rooting, downloading superuser etc etc, I downloaded Rom manager from the app store. I flashed CWM from Rom Manager. Then while unlocking my bootloader I (I'm pretty sure) deleted the previous CWM install and flashed Rom Racers version. Is there any way to tell what version you have by using the fastboot menu, Android Recovery menu, etc? I'm not 100% which one I have at this point, but it SHOULD be Rom Racer's.

    Thanks,

    Jim


 
+ Reply to Thread
Page 1 of 7 1 2 3 ... LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. HELP stuck on boot screen
    By noodlehead in forum Rescue Squad
    Replies: 47
    Last Post: 11-02-2011, 10:47 PM
  2. Boot Screen Loop
    By Omi in forum Rescue Squad
    Replies: 8
    Last Post: 07-30-2011, 10:38 PM
  3. stuck on boot screen
    By austin4189 in forum Rescue Squad
    Replies: 18
    Last Post: 07-27-2011, 10:13 AM
  4. Root and Update....stuck in boot loop
    By itsnowornever in forum Motorola Atrix Hacks
    Replies: 14
    Last Post: 05-15-2011, 09:46 PM
  5. phone stuck in boot loop
    By kamakazi1949 in forum Motorola Atrix Help
    Replies: 3
    Last Post: 03-29-2011, 07:56 PM

Search tags for this page

atrix 2 boot screen stuck on
,
atrix 2 bootloop
,
atrix 2 stuck at boot screen
,
atrix 2 stuck in boot loop
,

atrix stuck in boot loop

,

atrix stuck on boot screen

,
motorla atrix 2 stuck on att screen
,
motorola atrix 2 stuck at start screen
,
motorola atrix 2 stuck in boot loop
,
motorola atrix 2 stuck in bootloop
,
motorola atrix 2 stuck on att screen
,
motorola atrix 2 stuck on boot screen
,
motorola atrix 4g stuck in boot loop
,
motorola atrix stuck at boot screen
,

motorola atrix stuck in boot loop

Click on a term to search for related topics.