Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Wifi not turning on

This is a discussion on Wifi not turning on within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; Hello, I have been scouring the internet for a solution to my problem but i cant seem to find one. i currently have cm10 on ...

Results 1 to 5 of 5
  1. #1
    Junior Member
    Member #
    17019
    Join Date
    Jul 2013
    Posts
    1
    Liked
    0 times

    Wifi not turning on

    Hello, I have been scouring the internet for a solution to my problem but i cant seem to find one. i currently have cm10 on my phone and have not had a problem for the last 6 months since i flashed it. yesterday i was no longer able to turn on my wifi. when i open my settings the wifi toggle is greyed out and in wifi settings it says "turning wifi on..." but it never actually does anything. i have noticed from my research that this problem usually coincides with the bluetooth not turning on but my bluetooth is functioning fine. i have tried clearing my cache, fixing my permissions, clearing my battery log and rebooting in airplane mode but nothing seems to work. is this a problem with the hardware or with the software itself?

  2. #2
    Super Moderator
    Member #
    8495
    Join Date
    Nov 2011
    Posts
    1,920
    Liked
    495 times
    Quote Originally Posted by beautiful_disaster92 View Post
    Hello, I have been scouring the internet for a solution to my problem but i cant seem to find one. i currently have cm10 on my phone and have not had a problem for the last 6 months since i flashed it. yesterday i was no longer able to turn on my wifi. when i open my settings the wifi toggle is greyed out and in wifi settings it says "turning wifi on..." but it never actually does anything. i have noticed from my research that this problem usually coincides with the bluetooth not turning on but my bluetooth is functioning fine. i have tried clearing my cache, fixing my permissions, clearing my battery log and rebooting in airplane mode but nothing seems to work. is this a problem with the hardware or with the software itself?
    Hopefully it is not a hardware problem. You might try backing up your rom and full wipe by clearing data along with the cache. If that doesn't help try a full wipe and another rom. If that doesn't work you might have to do a manual wipe and flash back to stock. Welcome to the forum.
    Last edited by Condor97; 07-28-2013 at 09:08 PM.

  3. #3
    Senior Member
    Member #
    8122
    Join Date
    Oct 2011
    Location
    Alberta, Canada
    Posts
    685
    Twitter
    luradke
    Liked
    117 times
    Unfortunately my Atrix just encountered this problem too...only my bluetooth isn't working either. :'( I've done everything from dropping it, flashing, wiping, you name it. Currently I am waiting for my dad to drop off a T5 Torx so I can try the plastic jimmy-rigging of the motherboard. Unfortunately though...I think this may be it for my phone...the convenient part of it anyway. Though I haven't flashed it back to stock yet...I don't want to use RSD, but hey...we shall see!
    ~Luke

    Nottachtrix 2.0 with UbunTopLX

  4. #4
    Senior Member
    Member #
    8122
    Join Date
    Oct 2011
    Location
    Alberta, Canada
    Posts
    685
    Twitter
    luradke
    Liked
    117 times
    I jimmy'd with the motherboard, did the dropping thing...all but going back to stock. I am 99% sure the hardware is toast, which is really lame, because that means that my lapdock's worth (to me) just dropped significantly.

    I'm not too happy at all!
    ~Luke

    Nottachtrix 2.0 with UbunTopLX

  5. #5
    Junior Member
    Member #
    17736
    Join Date
    Jul 2014
    Posts
    1
    Liked
    0 times
    Try removing the sim card and replace it back in. This worked for me.


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Motorola Atrix 4G keeps turning itself off
    By thecaptain115 in forum Rescue Squad
    Replies: 0
    Last Post: 12-07-2012, 12:53 PM
  2. Atrix Not Turning On?
    By noodlehead in forum Rescue Squad
    Replies: 13
    Last Post: 11-29-2012, 06:26 PM
  3. Atrix turning off.
    By DJEDGARFTW in forum Motorola Atrix Games
    Replies: 7
    Last Post: 05-17-2012, 08:04 PM
  4. turning off shutter sound on cam/vid
    By bulldogs195461 in forum Motorola Atrix General Discussion
    Replies: 10
    Last Post: 09-19-2011, 11:22 AM
  5. Turning Phone On Not Responding??
    By crea78 in forum Motorola Atrix Help
    Replies: 2
    Last Post: 03-16-2011, 05:52 PM

Search tags for this page

android tablet wifi says turning on wifi but never does

,

atrix hd wifi cannot turn on

,

cannot turn my wifi on atrix

,

motorola atrix hd wifi not turning on

,

motorola atrix hd, wi-fi not turning on forums

,

motorola atrix wifi keeps turning off

,

motorola atrix wifi switch not working

,

motorola wifi not turning on 33470-21-022

,

why isnt my wifi working atrix

,

wi fi not turning on on cm10 razor

,

wifi not turn on in phone

Click on a term to search for related topics.