Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Atrix is VERY Laggy

This is a discussion on Atrix is VERY Laggy within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; I am running SlimROM 4.1.2 and use AppCacheCleaner but it typically takes 6 - 8 seconds to open my dialer to make calls, or even ...

Results 1 to 4 of 4
  1. #1
    Senior Member
    Member #
    13369
    Join Date
    Jun 2012
    Posts
    169
    Liked
    30 times

    Atrix is VERY Laggy

    I am running SlimROM 4.1.2 and use AppCacheCleaner but it typically takes 6 - 8 seconds to open my dialer to make calls, or even worse 10 - 12 seconds to open browser, and about 8 - 10 seconds to open text messages.

    Is there anything I can do to remove the lag?

  2. #2
    Super Moderator
    Member #
    8495
    Join Date
    Nov 2011
    Posts
    1,920
    Liked
    495 times
    You could try a wipe/reflash. Is you storage getting full? Also could be kernel issues lol. I don't run JB on mine, and though I get a little lag, it is not that bad.

  3. #3
    Senior Member
    Member #
    13369
    Join Date
    Jun 2012
    Posts
    169
    Liked
    30 times
    I'll go the wipe/reflash route. Internal Storage is about half full, and I have a 16GB external SD card that isn't even 4GB full.

    Thanks for assist.

  4. #4
    Super Moderator
    Member #
    8495
    Join Date
    Nov 2011
    Posts
    1,920
    Liked
    495 times
    Quote Originally Posted by jo15765 View Post
    I'll go the wipe/reflash route. Internal Storage is about half full, and I have a 16GB external SD card that isn't even 4GB full.

    Thanks for assist.
    No problem! Let us know how it goes.


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Laggy music play even on other musicplayers
    By RaZoR_No1 in forum Motorola Atrix Audio
    Replies: 3
    Last Post: 10-05-2012, 07:05 AM
  2. Atrix is laggy and other problems
    By influenced in forum Motorola Atrix Help
    Replies: 4
    Last Post: 06-21-2011, 02:58 PM