Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Atrix 4g recovery Failure

This is a discussion on Atrix 4g recovery Failure within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; Hello! I have a pair of Atrix 4g phones I have retired to the roles of a mini tablets. Both have un provisioned sim cards ...

Results 1 to 1 of 1
  1. #1
    Junior Member
    Member #
    18092
    Join Date
    Sep 2015
    Posts
    3
    Liked
    0 times

    Red face Atrix 4g recovery Failure

    Hello!

    I have a pair of Atrix 4g phones I have retired to the roles of a mini tablets. Both have un provisioned sim cards and are used only on my home wifi network.
    One phone is unlocked and has CWM recovery installed. I saved the OEM recovery before I installed an Aura DL rom. I decided to roll back to the OEM ROM and
    it was all down hill from there. Several attempts at recovery have failed using different time stamped recoveries. The recovery shown is the best I could do however
    it will not reboot. The phone boots goes to the Motorola Logo and stops (soft brick). All the recovery menus are accessible but that is about it. No USB access of course. I note that an
    error during recovery stated "android.secure.img" not found. Is this significant? If I had that img I might be able to update.zip

    I have a Win 10 desktop and and an older Linux laptop available as well as temporary access to a micro SD card if needed. I tried to use Flash_SBF on the Linux laptop to
    reflash the OEM Olympus 2.3.6 sbf file but, I get a "cannot access memory" error. I have tried to use RSD Lite but RSD lite will not recognize the Atrix. I am aware of the
    Motorola driver issue. I installed the Moto drivers but it did not help. ( Used the OEM cable as well). I have Tegra NVflash available on the Linux machine but I have no instructions.

    I do have copies of several recoveries on my PC if that is of value. There are some mentions of Fix Atrix brick files out there but they seem to be gone as this phone is so old.
    At least this is an interesting exercise. I would like to overcome this problem.

    Thanks in advance
    Attached Images Attached Images  


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Fastboot failure on ATRIX HD
    By winiwini in forum Atrix 3 HD Support
    Replies: 2
    Last Post: 05-28-2013, 11:22 AM
  2. Atrix 4G Failure to Boot 1
    By ccstelma in forum Motorola Atrix Help
    Replies: 3
    Last Post: 03-01-2013, 07:57 PM
  3. Atrix Hard Reset failure
    By strarM26 in forum Motorola Atrix FAQ
    Replies: 2
    Last Post: 01-30-2012, 06:46 AM
  4. Atrix Gingerbread Upgrade Causes AT&T Mobile Hotspot Failure
    By douggrif in forum Motorola Atrix General Discussion
    Replies: 6
    Last Post: 12-22-2011, 07:41 PM