Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Corp Sync "The server address should be correctly formatted"

This is a discussion on Corp Sync "The server address should be correctly formatted" within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; I have successfully connected to my exchange server via the Touchdown trial app so the settings on my server for activesync are fine. For knowledge ...

+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Junior Member
    Member #
    1408
    Join Date
    Apr 2011
    Posts
    2
    Liked
    0 times

    Question Corp Sync "The server address should be correctly formatted"

    I have successfully connected to my exchange server via the Touchdown trial app so the settings on my server for activesync are fine.

    For knowledge sake I am on server 2003...

    When I try to set up the corp sync it asks me to type in the server address manually.

    My server address is in the format ipaddress/exchange
    Atrix returns with "The server address should be correctly formatted" error
    It only allows me to type in a server address with .com, .ca, .net, .whatever?

    How can I fix this or bypass this formatting error? Any ideas? Anyone with the same issue?

  2. #2
    Junior Member
    Member #
    1345
    Join Date
    Apr 2011
    Posts
    18
    Liked
    3 times
    Do a nslookup on the ip address and see if it comes back with a vaild hostname. Then put in hostname.domain/exchange and see if that helps. An example can be found here:
    Reverse nslookup Command

    rideco

  3. #3
    Junior Member
    Member #
    686
    Join Date
    Mar 2011
    Posts
    25
    Liked
    5 times
    sounds like you're trying to set up using the OWA address...

    try just using the fully qualified hostname such as mailservername.domain.com and you'll just have to check/uncheck SSL depending on what your exchange requires..

  4. #4
    Junior Member
    Member #
    1825
    Join Date
    Apr 2011
    Posts
    4
    Liked
    0 times
    SSL has issues on Exchange 2003. There are ways to make it work but 90% of servers don't.

    Uncheck SSL and make sure the server isn't forcing SSL.


 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Replies: 3
    Last Post: 06-26-2011, 01:59 PM
  2. Replies: 2
    Last Post: 03-26-2011, 07:55 AM
  3. Replies: 0
    Last Post: 03-22-2011, 08:12 AM
  4. Replies: 0
    Last Post: 03-13-2011, 02:58 PM
  5. "End call" and lock screen sound questions
    By corboto in forum Motorola Atrix Help
    Replies: 13
    Last Post: 03-09-2011, 09:10 PM

Search tags for this page

android server address should correctly formatted
,
android the server address should be correctly formatted
,
corporate sync server address format
,
corporate sync server format
,
correct server address format
,
correct server format
,
correctly formatted server address
,
error the server address should be correctly formatted
,
exchange server address format
,

server address format

,
server address formats
,
server address should be correctly formatted
,
server address should be correctly formatted droid
,

the server address should be correctly formatted

,
the server address should be correctly formatted droid
Click on a term to search for related topics.

Tags for this Thread