Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

No data connection using O2 (UK)

This is a discussion on No data connection using O2 (UK) within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; What we need to do is to manually set up the APN: Settings -> Wireless & Networks -> Mobile Networks -> Access Point Names -> ...

Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
Like Tree1Likes

Thread: No data connection using O2 (UK)

  1. #11
    Junior Member
    Member #
    1509
    Join Date
    Apr 2011
    Posts
    4
    Liked
    0 times
    What we need to do is to manually set up the APN:

    Settings ->
    Wireless & Networks ->
    Mobile Networks ->
    Access Point Names ->
    *Hit the Menu button* -> New APN

    Enter the details below!

    For Internet Access

    Name: *name of your service provider* eg for me it was 3 Services (without the underline)
    APN: *same as above but without the space* eg 3services
    Proxy:
    Port:
    Username:
    Password:
    Server:
    MMSC:
    MMS Proxy:
    MMS Port:
    MCC:
    MNC:
    APN Type: default

    Three (3) MMS
    Name: 3MMS
    APN: 3services
    Proxy:
    Port:
    Username:
    Password:
    Server:
    MMSC: http://mmsc.three.net.au:10021/mmsc
    MMS Proxy: 10.176.57.25
    MMS Port: 8799
    MCC:
    MNC:
    APN Type: mms

    Dont forget to hit menu again once you've filled in the bits and then save the settings. Go back and then activate the APN...the light goes green
    I think for the MMS you need to set up another APN

  2. #12
    Rescue Squad
    Member #
    133
    Join Date
    Feb 2011
    Location
    Laramie, Wyoming
    Posts
    1,894
    Liked
    486 times
    So... did you guys solve your data connection issues? Or still seeking info?

    If you need help, and I appear to be offline, shoot me a msg on Gtalk, or PM me and I'll respond as soon as I possibly can!!

  3. #13
    Junior Member
    Member #
    1461
    Join Date
    Apr 2011
    Posts
    12
    Liked
    0 times
    I seem to have the exact same problem, even though I have downloaded the correct GPRS, WAP, Internet settings. If I go to *#*#INFO#*#* I can see it trying to connect and it stays on connecting... even though I have GSM only set and it says im connected to the GPRS network.
    It seems my Atrix has its own personality if you like, kinda frustrating.

    What's annoying me now is the very poor quality when I phone someone, people can't hear me half the time.

    Sent from my Motorola Atrix using Tapatalk
    Last edited by ChrisJBartle; 04-08-2011 at 05:06 AM.

  4. #14
    Junior Member
    Member #
    1507
    Join Date
    Apr 2011
    Posts
    6
    Liked
    0 times
    Hey guys,

    Thanks for all the responses. As listed above, and confirmed by people on xda - you have to add the apn settings for your carrier manually.

    settings - wireless and networks - mobile networks - access point names - press menu - add apn

    for O2 post pay (pay as you go is different) the settings are:

    Name
    O2 UK Postpay

    APN
    Wap.o2.co.uk
    Proxy
    Not set
    Port
    Not set
    Username
    Vertigo
    Password
    password
    Server
    http://mmsc.mms.o2.co.uk:8002
    MMSC
    http://mmsc.mms.o2.co.uk:8002
    MMS proxy
    193.113.200.195
    MSS port
    8080
    MMS protocol
    WAP 2.0
    MCC
    234
    MNC
    10
    Authentication type
    None
    APN type
    Not set

    click menu again and click save



    Cheers!

  5. #15
    Super Moderator
    Member #
    28
    Join Date
    Feb 2011
    Location
    I'm gonna butta yo bread!
    Posts
    8,142
    Liked
    602 times
    Good work, guys!

    Glad to see you figured out your issues!

    Welcome to the forums too!
    "Just come on over to the Droid side. Its fun and we have cookies " - Gerseppy
    "If the Atrix Forums came in liquid form, I would totally shoot this sweet stuff up. But for now, I'm stuck snorting it! But man it's a rush!! " - ME, the Monsta



    Stupid refers to lack of ability while Ignorant refers to lack of knowledge.


  6. #16
    Junior Member
    Member #
    1461
    Join Date
    Apr 2011
    Posts
    12
    Liked
    0 times
    Nope doesnt work for me. mobile internet, email still don't work. My phone keeps going to H+ as well which I have no idea why, even if I have GSM only settings on.
    If I use GSM prl I cant even make a phone call the phone hangs and then reboots.

  7. #17
    Junior Member
    Member #
    1461
    Join Date
    Apr 2011
    Posts
    12
    Liked
    0 times
    When i dial *#*#4634#*#* I see, see images

    Name:  DSC00216.jpg
Views: 340
Size:  311.1 KBName:  DSC00218.jpg
Views: 334
Size:  294.3 KB

    I have the correct APN but I dont see why it won't work . . . . so frustrating because i need these funtions for work on a day to day basis. . . .

  8. #18
    Junior Member
    Member #
    3407
    Join Date
    Jun 2011
    Posts
    1
    Liked
    0 times
    SirMerkel you are my hero!! I am on O2 using an unlocked AT&T handset...you're advice worked perfectly THANKYOUUU!! <3

  9. #19
    Junior Member
    Member #
    4894
    Join Date
    Jul 2011
    Posts
    1
    Liked
    0 times

    Pleas help me

    Hi. I'm new in this forum. And i have problem because I bay new unlocked factory Motorola Atrix and when I switch ON i need to registry on the MotoBlur and i must select carrier and there is only AT&T and T-mobile and I wont to be in O2 UK. pleas help me what i need to do.

    I'm sorry if this question is not in good topic


 
Page 2 of 2 FirstFirst 12

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Periodically losing data connection...?
    By veeektor in forum Motorola Atrix General Discussion
    Replies: 13
    Last Post: 09-24-2011, 08:50 PM
  2. Motorola Atrix 4G Webtop Hacked to Work with Any HDMI Connection
    By wicked in forum Atrix News & Site News
    Replies: 19
    Last Post: 03-14-2011, 12:15 AM
  3. Help the Data Cap Cause!
    By thekooliest in forum Motorola Atrix General Discussion
    Replies: 29
    Last Post: 03-12-2011, 02:16 PM
  4. streaming radio apps. kill data connection
    By trucker292 in forum Motorola Atrix Help
    Replies: 0
    Last Post: 03-10-2011, 09:20 PM
  5. USB Connection to my dekstop internet is lost
    By bigdje in forum Motorola Atrix Help
    Replies: 3
    Last Post: 03-09-2011, 03:30 PM

Search tags for this page

atrix 2 access point names
,
atrix 2 no data connection
,

atrix no data connection

,
how to keep gprs connected on atrix 2
,
manual+apn+atrix 2
,
motorola atrix 2 access point name
,
motorola atrix 2 no data connection
,
motorola atrix 2 unlock at&t data connection not working
,
motorola atrix access point names
,
motorola atrix no data connection
,

no data connection atrix

,
no data connection o2 pay as you go
,
no data connection on atrix
,
no internet connection on brand new motorola atrix
,
s4 on o2 no data connection
Click on a term to search for related topics.

Tags for this Thread