Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Atrix won't power up and won't charge

This is a discussion on Atrix won't power up and won't charge within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; Hi all, I had a rooted atrix, and by mistake pressed the install button for the new 4.1.5.7 update. (i was planning on running the ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Junior Member
    Member #
    1576
    Join Date
    Apr 2011
    Posts
    4
    Liked
    0 times

    Atrix won't power up and won't charge

    Hi all,

    I had a rooted atrix, and by mistake pressed the install button for the new 4.1.5.7 update. (i was planning on running the new script to get root access to the new update)

    it seemed to install ok though and just meant i lost root access. About 12hours later though the phone has died. I got no warnings of low battery. It was plugged into the car charger and working fine then the next time i unplugged it, it was dead and would not turn on.

    I have tried plugging in the mains adapter - the one motorola provided and another one, but i don't get a green indicator light.
    If plugged into the pc via usb i do get a green light, but still won't power up. I have tried taking the battery out and replacing and also leaving the cable in without battery in. so far no luck.

    Could it be something to do with the update and being rooted? or is it just a battery issue. seems strange that there was no warning.

    any help much appreciated as don't want to have to return the phone back to the US from Sydney.

    cheers

    Simon

  2. #2
    Junior Member
    Member #
    1576
    Join Date
    Apr 2011
    Posts
    4
    Liked
    0 times
    Have now tested with another battery and that did not work either. However my battery worked in the other phone, so it appears not to be a power issue. I have therefore tried to do a hard reset using this
    1.Power off the phone, press and hold volume down button, press power button.
    2.Screen will come up with "Fastboot", press Vol down key to cycle through choices until you get "Android Recovery", press Vol up key
    3.Wait for the "triangle ! / Android" screen then release the volume down button
    4.Tap on bottom right corner of the screen (may take a few times). a menu will come up
    5.Tap on "wipe data/factory reset", and press OK. Another Confirmation screen will come. Press Yes and OK
    6.After userdata is cleared, the "reboot system now" option will be highlighted by Default. Press OK.
    7.Phone will reboot to initial setup MOTOBLUR screen.

    but that did not seem to work.

    Is there anything else I could try - or is it dead and needs to be returned.

  3. #3
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Hi simon and welcome to the forums. Sorry it's under the current circumstances.

    I haven't seen a phone that couldn't be woken with a Moto wall charger except if the charger is defective. Another member took his phone and charger to AT&T and they figured out the wall plug part was defective. You said you tried another charger, so that might not be your issue. I would take it into AT&T if only to see if they can troubleshoot it. They won't be able to tell if it's rooted if it won't turn on, but if it does turn on you can take it back home, unroot it and return it. The root should have nothing to do with the issue anyway.

    Edit: were you able to boot into recovery at all? Or did you make it through the hard reset and it still didn't boot up normally?

    Sent via rooted Moto Atrix using Tapatalk
    Last edited by das8nt; 04-10-2011 at 09:08 PM.

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  4. #4
    Junior Member
    Member #
    1576
    Join Date
    Apr 2011
    Posts
    4
    Liked
    0 times
    hi das8nt

    no unfortunately i couldn't even boot into recovery.
    I am based in Sydney, so no AT&T stores here. I bought it online from the US. I will contact the shop i bought through and see where i have to send it to be fixed. Hoping that as it won't boot, maybe they can't boot it either so they won't know it was rooted.
    So looks like i will be without the phone for a while.

  5. #5
    Junior Member
    Member #
    1642
    Join Date
    Apr 2011
    Posts
    10
    Liked
    0 times
    Have you tried rsdlite and the 1.2.6 sbf firmware? You did say it charges in usb right?

    Sent from my MB860 using Tapatalk

  6. #6
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    True, can you get into RSD mode? Power + Volume Up (hold).

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  7. #7
    Junior Member
    Member #
    1576
    Join Date
    Apr 2011
    Posts
    4
    Liked
    0 times
    no unfortunately i have tried just about every combination of buttons possible,with battery, without, with power, with usb etc etc but nothing works. looks like i will have to send it back

  8. #8
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    By chance, have you tried at another location, like another building? Possibly the circuit isn't passing enough juice? (on second thought, not likely)

    Sorry for my ignorance in this matter, but are you having to use a wall plug adapter? Does a standard US wall charger work? I don't know if an adapter would cause the amperage to drop to below 600 or not. I could be completely off base here, just trying to find a way to keep from you having to send it back.

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  9. #9
    Junior Member
    Member #
    2505
    Join Date
    May 2011
    Posts
    2
    Liked
    0 times

    Atrix won't boot up and it's not the charger

    Last night, my Atrix froze, like a lot of other posts that I have seen, however mine was plugged into the wall charger when it happened. I tried pulling the battery but it didn't work. I also swapped batteries with another Atrix that was powered on and still couldn't power my phone on. I have scoured all of the forums and can't find anybody with the same issue.

    I have tried using different chargers (wall charger, laptop charger, ipod charger) and I still get nothing. The only glimmer of life that I get is the green led light pops on when I unplug the phone from the wall charger or ipod charger.

    I can't do any of the special boots (power + volume). Can somebody please help?!

  10. #10
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Quote Originally Posted by atrixnewb View Post
    Last night, my Atrix froze, like a lot of other posts that I have seen, however mine was plugged into the wall charger when it happened. I tried pulling the battery but it didn't work. I also swapped batteries with another Atrix that was powered on and still couldn't power my phone on. I have scoured all of the forums and can't find anybody with the same issue.

    I have tried using different chargers (wall charger, laptop charger, ipod charger) and I still get nothing. The only glimmer of life that I get is the green led light pops on when I unplug the phone from the wall charger or ipod charger.

    I can't do any of the special boots (power + volume). Can somebody please help?!
    Hi, atrixnewb! Welcome to the forums!

    Another user that had this problem said they could plug it into the USB connection to the computer and then unplug it and immediately plug it into the OEM Motorola wall charger while the green LED was lit. That seemed to wake the phone for them.

    On a side note, I have a hunch, but I haven't been able to test it because this hasn't happened to me. Can you try to unplug the OEM Motorola wall adapter from the wall and flip it over and plug it in so the USB faces the opposite direction? Then try plugging in the phone again?

    AtrixForums.com : My Anti-Drug : Above the iNfluence


 
Page 1 of 2 12 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Atrix auto power off issue ?
    By JDM07 in forum Motorola Atrix Help
    Replies: 20
    Last Post: 12-19-2011, 03:32 AM
  2. Atrix will not power up.
    By jajan in forum Motorola Atrix Help
    Replies: 12
    Last Post: 10-08-2011, 08:03 AM
  3. Unlock Atrix Full Power
    By codebyter in forum Motorola Atrix Hacks
    Replies: 42
    Last Post: 03-12-2011, 09:52 PM
  4. Power Connector?
    By pbenner in forum Motorola Atrix Accessories
    Replies: 3
    Last Post: 03-04-2011, 11:54 AM
  5. Anybody know of a Stand Alone Battery Charger (Charge w/o the Phone)???
    By FlexRated in forum Motorola Atrix Accessories
    Replies: 3
    Last Post: 02-24-2011, 10:21 PM

Search tags for this page

atrix 2 wont charge
,
atrix hd notification light
,
atrix hd won't charge
,
atrix hd wont charge or turn pn
,
motorola atrix 2 wont charge
,
motorola atrix 4g wont charge
,
motorola atrix hd won't charge
,
motorola atrix hd won't charge or turn on
,
motorola atrix hd wont charge
,
motorola atrix phone won't charge at all
,
motorola atrix won't charge
,

motorola atrix wont charge

,
motorola atrix wont hold charge
,
my motorola atrix won't charge
,
why my motorola atrix 2 won't hold a charge
Click on a term to search for related topics.