Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Mail client not deleting emails on IMAP server

This is a discussion on Mail client not deleting emails on IMAP server within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; Has anyone else seen this behavior? Issue 15309 - android - IMAP Email - Android - An Open Handset Alliance Project - Google Project Hosting...

Results 1 to 9 of 9
  1. #1
    Member
    Member #
    832
    Join Date
    Mar 2011
    Posts
    66
    Liked
    1 times

    Mail client not deleting emails on IMAP server


  2. #2
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Can't say I have, but I don't use IMAP. The issue was reported for the Xoom, but I'm assuming you're having the same issue on the Atrix?

    If so, have you tried to delete the account and reinstall with the automatic setup? It seems it only happens if you have to enter the settings manually; or do you not have that option?

    If you're having the issue, you might want to make sure you file a report at the same site specific to the Atrix. I don't know if they've fixed it for our next OTA or not like they've already done for the Xoom.

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  3. #3
    Member
    Member #
    832
    Join Date
    Mar 2011
    Posts
    66
    Liked
    1 times
    Automatic setup doesn't work for some reason. Probably a Fastmail.fm issue.

    I'm using K9 for the time being, but would much prefer everything to be integrated.

  4. #4
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Hmm... well, don't how much more help I can be directly with it, but if you wanted to start an issue with code.Google and post a link I'll be sure to Star it to help get the attention it needs.

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  5. #5

  6. #6
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Starred and commented. Hope it gets fixed for you.

    Sent via rooted Moto Atrix using Tapatalk

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  7. #7
    Junior Member
    Member #
    2563
    Join Date
    May 2011
    Posts
    1
    Liked
    0 times
    Great! Google says it's an Atrix issue and they're not willing to deal with it. I have this issue with my hotmail account. How do I open a ticket on this with Motorola? It's really annoying to log onto the server and see 500 unread emails when you read and deleted them on your phone....

  8. #8
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Might want to visit the Motorola Owners Forums and sign up there. There's probably already threads discussing it, so you could add your vote in the threads.

    Sent via rooted Moto Atrix using Tapatalk

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  9. #9
    Member
    Member #
    832
    Join Date
    Mar 2011
    Posts
    66
    Liked
    1 times
    I had a case opened and was sent directly to Tier II. Their response?

    Sorry, that option isn't available. We'll add it to possible be added in later releases.

    WTF? Isn't that a basic functionality of the IMAP protocol?


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. IMAP email not working - Corp Sync working great
    By dervari in forum Motorola Atrix Help
    Replies: 3
    Last Post: 06-19-2011, 06:37 PM
  2. Corp Sync "The server address should be correctly formatted"
    By BeeTee in forum Motorola Atrix Help
    Replies: 3
    Last Post: 04-17-2011, 12:28 AM
  3. No contacts except emails!
    By stupifye99 in forum Motorola Atrix Help
    Replies: 0
    Last Post: 02-26-2011, 02:14 PM
  4. mail wont load!
    By Ska_Jedi_916 in forum Motorola Atrix Help
    Replies: 6
    Last Post: 02-24-2011, 08:37 PM
  5. Motorola updates Motoblur and Media Link client for Macs and PCs
    By wicked in forum Atrix News & Site News
    Replies: 0
    Last Post: 02-14-2011, 04:59 AM

Search tags for this page

android delete imap
,

android email imap not deleting

,

android email not deleting from server

,
android email not deleting off server
,
android emails not deleting from server
,

android imap delete

,

android imap email not deleting

,

android mail not deleting imap

,

android not deleting email from server

,
fastmail.fm imap not sync with droid razr
,

motorola atrix imap

,

thunderbolt not deleting email from server

,

thunderbolt not deleting emails

,

thunderbolt not deleting mail from server

,
your imap server 832 mail not
Click on a term to search for related topics.