Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Contact Search icon disappears after AT&T update to 4.1.57

This is a discussion on Contact Search icon disappears after AT&T update to 4.1.57 within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; I recently installed the AT&T update to 4.1.57. Other than the documented improvements, I also noticed is that the "contact search" icon dissappeared from one ...

Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By Kyyser

Thread: Contact Search icon disappears after AT&T update to 4.1.57

  1. #1
    Junior Member
    Member #
    2179
    Join Date
    Apr 2011
    Location
    Issaquah, WA
    Posts
    2
    Liked
    0 times

    Question Contact Search icon disappears after AT&T update to 4.1.57

    I recently installed the AT&T update to 4.1.57. Other than the documented improvements, I also noticed is that the "contact search" icon dissappeared from one of my screens. I have searched this forum and the web, and did not find anyone else who reported this happening.

    I know I can just hit contacts, then the "search" key to open a text box to search for contacts. However, the "search contacts" icon that was originally installed on the Atrix (icon looked like the Quick contact icon you see in Android System app, had tabs on it) launched a version of contacts with the search box already open.

    Does anyone know how I can get this icon or app back? Was it removed on purpose in the 4.1.57 update? Any help would be appreciated - Thanks.

  2. #2
    Senior Member
    Member #
    116
    Join Date
    Feb 2011
    Location
    Charleston, South Carolina
    Posts
    110
    Liked
    5 times
    Long press on empty part of any homescreen select "android shortcut" then scroll to "contact search".

    Sent from my MB860 using Tapatalk
    JBeers likes this.
    http://gplus.to/kyyser

    Always have your stuff when you need it with @Dropbox. 2GB account is free! http://db.tt/C9OR76q

    Running a Rooted AT&T Atrix 4G with an Unlocked Bootloader AND Running CherryBlur v1.3

    "Motorola -- hobbling even the best hardware!"

    "Let him who wishes to be deceived, be deceived." - Maxims of Law

  3. #3
    Junior Member
    Member #
    2179
    Join Date
    Apr 2011
    Location
    Issaquah, WA
    Posts
    2
    Liked
    0 times
    Wow! You are my hero. I have spent hours trying to figure this out. Who would have known it was so simple.

    By the way, I am not a Noobie. I have a rooted Atrix, and use all the current mods...

  4. #4
    Junior Member
    Member #
    7254
    Join Date
    Sep 2011
    Posts
    1
    Liked
    0 times
    I still have the same issue every time I power cycle. I have to re-add the shortcut after every boot. Do you have the same issue? Anybody know why this happens?

  5. #5
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    Quote Originally Posted by JBeers View Post
    Wow! You are my hero. I have spent hours trying to figure this out. Who would have known it was so simple.

    By the way, I am not a Noobie. I have a rooted Atrix, and use all the current mods...
    Not a noob eh, I don't know about that.
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..

  6. #6
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Quote Originally Posted by scamoore View Post
    I still have the same issue every time I power cycle. I have to re-add the shortcut after every boot. Do you have the same issue? Anybody know why this happens?
    So you lose just the Contact Search icon, or another one?

    Are you on a third party launcher, like LauncherPro? If so, maybe it's not saving it's settings before each reboot. Have you tried a different launcher?

    AtrixForums.com : My Anti-Drug : Above the iNfluence


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Home, menu, search and back buttons not lit up
    By bperdue in forum Motorola Atrix Help
    Replies: 2
    Last Post: 04-12-2011, 01:04 AM
  2. Trulia Real Estate Search
    By wicked in forum Motorola Atrix Apps
    Replies: 0
    Last Post: 04-06-2011, 05:40 PM
  3. New Icon after update
    By brianescandon in forum Motorola Atrix General Discussion
    Replies: 13
    Last Post: 04-01-2011, 09:53 PM
  4. Voice Search Cuts OUT
    By davidvignes in forum Motorola Atrix Help
    Replies: 3
    Last Post: 03-05-2011, 03:04 AM
  5. Chomp : Android Apps Search Engine [Free]
    By wicked in forum Motorola Atrix Apps
    Replies: 0
    Last Post: 02-28-2011, 09:39 PM

Search tags for this page

android atrix contact icon missing
,
android contact search atrix
,

android shortcut disappear contact search

,
apps disappeared from atrix
,

atrix open app icon disappeared

,
contact icon on atrix
,

contacts disappear after new android motorola atrix update

,
moto atrix icons disappear
,

motorla atrix icons dissapear

,
motorola atrix all icons disappear
,

motorola atrix contact search

,

motorola atrix icons disappear when connected

,
motorola droid atrix where did my contacts icon gone
,
search icon on android atrix
,

what happens of the contacts icon dissappears from the iphone screen

Click on a term to search for related topics.

Tags for this Thread