Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Wifi/Bluetooth not working

This is a discussion on Wifi/Bluetooth not working within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; My atrix has wifi disabled with no way for me to actually enable it. When I try to turn it on it just says error, ...

+ Reply to Thread
Page 1 of 7 1 2 3 ... LastLast
Results 1 to 10 of 66
Like Tree1Likes

Thread: Wifi/Bluetooth not working

  1. #1
    Junior Member
    Member #
    5754
    Join Date
    Aug 2011
    Posts
    16
    Twitter
    http://
    Liked
    0 times

    Wifi/Bluetooth not working

    My atrix has wifi disabled with no way for me to actually enable it. When I try to turn it on it just says error, not a certain type of error, just error. I am getting a similar issue with bluetooth just without the error message. I am running android version 2.3.4 without root.
    can anybody help?

  2. #2
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    Is this a brand new phone?,


    - Sam (tapped)
    - Sam

    I have much experience with unlocked bootloaders and custom ROMs on the original ATRIX. I will do my best to hold your hand through any problem, small or large, on any phone. Please open up a thread in the help section (or Rescue Squad section if your phone is in dire need) or PM me. I don't bite

  3. #3
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    Also are you using any other software/app like gree power to control the wifi and BT or tried restarting the phone?

    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..


  4. #4
    Senior Member
    Member #
    1328
    Join Date
    Mar 2011
    Location
    Lancaster, CA
    Posts
    1,031
    Twitter
    @logantyler_
    Liked
    59 times
    Try to restart your phone. Turn your modem/router off for thirty seconds and turn it back on.

    Sent from my MB860 using Tapatalk
    Rooted & Unlocked Motorola Atrix with CM7

  5. #5
    Junior Member
    Member #
    5754
    Join Date
    Aug 2011
    Posts
    16
    Twitter
    http://
    Liked
    0 times
    I have had this phone since it's release so it's not new, I have restarted the phone many times and have also tried other networks also with no success. I am also not using any apps to control the WiFi other than the default.

  6. #6
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    Have you looked in settings/battery & date/ data delivery and made sure that background data and data enable are checked?

    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..


  7. #7
    Junior Member
    Member #
    5754
    Join Date
    Aug 2011
    Posts
    16
    Twitter
    http://
    Liked
    0 times
    I did, they are both checked

  8. #8
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    It sound to me you will have to do a factory reset then.

    Sent from my stock Atrix 2.3.4 using Tapa

    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..


  9. #9
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Yeah, I too would try factory reset first, then if that doesn't help, possibly try flashing the stock 4.5.91 radio-only file, and as a last resort before asking for warranty service, try flashing the stock 4.5.91 SBF for a clean start.

    Sent from my Xoom using Tapatalk


    AtrixForums.com : My Anti-Drug : Above the iNfluence


  10. #10
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    Quote Originally Posted by das8nt View Post
    Yeah, I too would try factory reset first, then if that doesn't help, possibly try flashing the stock 4.5.91 radio-only file, and as a last resort before asking for warranty service, try flashing the stock 4.5.91 SBF for a clean start.

    Sent from my Xoom using Tapatalk
    do radios and apns affect wifi/bluetooth...curiosity

    - Sam (tapped)
    - Sam

    I have much experience with unlocked bootloaders and custom ROMs on the original ATRIX. I will do my best to hold your hand through any problem, small or large, on any phone. Please open up a thread in the help section (or Rescue Squad section if your phone is in dire need) or PM me. I don't bite


 
+ Reply to Thread
Page 1 of 7 1 2 3 ... LastLast

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Question if WIFI will remain working for unlocked Atrix
    By vmitri in forum Motorola Atrix General Discussion
    Replies: 9
    Last Post: 08-05-2011, 07:21 PM
  2. WiFi stopped working after upgrade
    By Clintlgm in forum Rescue Squad
    Replies: 1
    Last Post: 07-27-2011, 11:02 AM
  3. IMAP email not working - Corp Sync working great
    By dervari in forum Motorola Atrix Help
    Replies: 3
    Last Post: 06-19-2011, 07:37 PM
  4. Replies: 2
    Last Post: 04-27-2011, 04:56 PM
  5. Won't connect to regular home wifi, only guest-wifi
    By MadDog in forum Motorola Atrix Help
    Replies: 7
    Last Post: 03-05-2011, 11:44 PM

Search tags for this page

atrix 4g wifi error
,

atrix bluetooth not working

,
blue tooth doesnt work on my atrix
,
bluetooth not working on motorola atrix
,
bluetooth on atrx stop working.
,
does my i phone have to have working wifi for the bluetooth to enable
,
motorola atrix 4g bluetooth and wifi error
,

motorola atrix bluetooth not working

,

motorola atrix wifi and bluetooth not working

,
motorola atrix wifi bluetooth not working
,
motorola atrix wifi not working
,
motorola bluetooth,mb860,troubleshoot
,
motorola mb860 wifi error
,
why is the wifi not working on my motorola
,
wifi account not active error in motorola mb860
Click on a term to search for related topics.