Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Rebooting problem

This is a discussion on Rebooting problem within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; Okay, I have seen this issue in several other forums. I am on my 3rd Atrix (just swapped it today), Brand new out of the ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Junior Member
    Member #
    6281
    Join Date
    Aug 2011
    Posts
    7
    Liked
    0 times

    Rebooting problem

    Okay, I have seen this issue in several other forums. I am on my 3rd Atrix (just swapped it today), Brand new out of the box and it is not having the rebooting/staying on a black screen with the green led problem the other 2 had as of right now. My question is: Has anyone narrowed it down to whether or not it is a hardware/software issue? And if it is a software issue are there any apps I should steer clear of (aside from a task killer)? I really do not want to have the same issue on my new phone... I am getting dangerously close to the 30 day mark that I have to swap it out in the store for a new one rather than getting a refurb . I love this phone and really do not want to switch it for another . Any help is appreciated!

  2. #2
    Super Moderator
    Member #
    1070
    Join Date
    Mar 2011
    Location
    Medford, OR
    Posts
    4,584
    Twitter
    golfer_mfr
    Liked
    677 times
    I'm not familiar with this problem...at least not by the description you've given. Are you saying that the phone won't boot?
    Please adhere to the Atrix Forum's Rules of Conduct

  3. #3
    Junior Member
    Member #
    6281
    Join Date
    Aug 2011
    Posts
    7
    Liked
    0 times
    Not quite. The biggest problem was every once in a while the phone would just reboot for what seemed like no reason. Usually when it was in my pocket or just sitting there. Other time it seemed as if it was dead.....would not turn on even when plugged in. Sometimes the green led on the front would still blink so I know it was not dead. Only way to fix it usually was to yank the battery and put it back in. Sound familiar at all? I have seen a couple people with both issues but they seem to be two different issues.

  4. #4
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Welcome to the site!

    There could be various reasons for this happening. I don't know that any one specific, wide-spread cause has been narrowed down. I had mine do random reboots early on after release, but I haven't had any in over two months. It could have been one of the software updates we had that fixed it. I've only added apps since then with not many going away, so I doubt mine was app related; but it could have been and the app was updated. You could try process of elimination to narrow down a malfunctioning app. It's not likely that you would get two hardware-defective phones, both with the same issue, in a row, but I suppose it's possible.

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  5. #5
    Junior Member
    Member #
    6281
    Join Date
    Aug 2011
    Posts
    7
    Liked
    0 times
    That was my thought as well (it not being a hardware issue that is). I have read all sorts of speculation on different apps or launcher causing the problem.. So far I have stopped using Advanced task killer and Circle launcher. I have also seen that I should stay away from launcher pro... not sure if there is really any validity to this though... Love the phone and refuse to get a different so I guess I will deal with the issue if it come up again.

  6. #6
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    I use LauncherPro and have for quite a while. Like I said I haven't had reboot issues in a long time. I don't use a TK, besides the built in Task Manager app, and I haven't ever used Circle Launcher if that helps.

    We have a lot of users here that use LP without many random reboot reports.

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  7. #7
    Junior Member
    Member #
    6281
    Join Date
    Aug 2011
    Posts
    7
    Liked
    0 times
    Thanks for the info. All seems well for now. I will report back if I have any issues.

  8. #8
    Super Moderator
    Member #
    1070
    Join Date
    Mar 2011
    Location
    Medford, OR
    Posts
    4,584
    Twitter
    golfer_mfr
    Liked
    677 times
    Looks like s8nt pretty well covered it. I've seen a few similar posts, but I don't think it's something that is widespread. Hopefully, you've seen the last of it!
    Please adhere to the Atrix Forum's Rules of Conduct

  9. #9
    Senior Member
    Member #
    2233
    Join Date
    Apr 2011
    Location
    NJ
    Posts
    532
    Liked
    21 times
    OK my phone in the past few weeks started randomly rebooting and the past few rimes it said NO SIM the only way it would recognize my sim was a battery pull again. Wtf is wrong with this phone since 2.3.4 ??

  10. #10
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Quote Originally Posted by AndreaCristiano View Post
    OK my phone in the past few weeks started randomly rebooting and the past few rimes it said NO SIM the only way it would recognize my sim was a battery pull again. Wtf is wrong with this phone since 2.3.4 ??
    I don't know that the GB update would have caused a No SIM error. Do you have an older SIM and if so, can you try swapping it out?

    AtrixForums.com : My Anti-Drug : Above the iNfluence


 
Page 1 of 2 12 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Atrix rebooting problem after update
    By polo6989 in forum Motorola Atrix Help
    Replies: 5
    Last Post: 05-17-2012, 07:38 PM
  2. Atrix keeps rebooting.
    By Auxilium in forum Motorola Atrix Help
    Replies: 22
    Last Post: 08-20-2011, 09:21 AM
  3. 2.3 Update Broke Atrix? (Non-stop rebooting)
    By mvj in forum Motorola Atrix Help
    Replies: 7
    Last Post: 07-24-2011, 03:41 PM
  4. atrix keeps rebooting after gingerblue update
    By azalmusa in forum Motorola Atrix Help
    Replies: 13
    Last Post: 07-23-2011, 11:09 PM
  5. Phone will not charge unless rebooting while connected to USB
    By Scottish in forum Motorola Atrix Help
    Replies: 16
    Last Post: 06-29-2011, 10:53 PM

Search tags for this page

atrix 4 rebooting problems
,
atrix keeps restarting
,

atrix random reboot

,
atrix reboot randomly
,
atrix reboots usb
,
atrix restart sim problem
,
atrix restarting sim card
,
atrix restarts and green led
,
atrix sim card problem
,
atrix usb restart
,
motorola atrix keeps restarting
,

motorola atrix random reboot

,

motorola atrix reboot problems

,
motorola atrix sim card problem
,

problem with atrix sim card

Click on a term to search for related topics.

Tags for this Thread