Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Phone has a "failed to boot 0x1000" on the screen.

This is a discussion on Phone has a "failed to boot 0x1000" on the screen. within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; So..first of all, my mind is tripping right now because all of the posts (except the last 3) say they were posted 9/11/11 or 9/16/11...and, ...

Page 4 of 4 FirstFirst ... 234
Results 31 to 31 of 31
Like Tree3Likes

Thread: Phone has a "failed to boot 0x1000" on the screen.

  1. #31
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    So..first of all, my mind is tripping right now because all of the posts (except the last 3) say they were posted 9/11/11 or 9/16/11...and, well this definitely isn't true because I remember asking post #21 a couple days ago. Anyone else seeing this?

    Anyways, AtrixBomb. I do not think unlocking bootloader affected unlocking SIM. What I do think happened is the custom ROM Alien 4, may have had an unknown glitch that broke functionality of unlocking the SIM (although I do not know how this works). Anyways, I would've instructed you to flash the 4.5.91 SBF like you did so maybe the functionality would be restored. Now, just like when installing a new ROM when you are instructed (or advised) to wipe data and cache to avoid crazy glitches, you should do the same after (or before) flashing a sbf (especially going from modded software to stock software). This is why your phone is glitchy when you bypass SIM unlocking and continue to the OS. So, your current task would be to factory wipe so maybe you can at least use the phone, and hopefully troubleshoot the SIM unlocking more.

    CWM (or Android Recovery) are part of the system files so they were replaced with the SBF flash. I'm going to guess that your are seeing a caution symbol and android robot when selecting Android Recovery from the boot options. If so, then this is stock ATRIX Android Recovery. You can factory reset through the Android Recovery following this simple guide:
    https://motorola-global-portal.custh...nal-hard-reset

    Anyways..bonus questions!
    - If my theory is correct about Alien 4 messing up SIM unlocking, then the software probably never even attempted to unlock therefore not registering as an attempt and not locking up after X number of tries.
    - Yes, like I said it will get wiped with the SBF and replaced with stock Android Recovery. To be reinstalled, you will have to reflash the pudding file, which will automatically unlock the bootloader (not having to redo the fastboot oem unlock commands), and then reinstall CWM.
    - Stumped me! I am trying to think about this...but can't figure it out. I'll reply back when/if I have an epiphany.

    -Sam
    - Sam

    I have much experience with unlocked bootloaders and custom ROMs on the original ATRIX. I will do my best to hold your hand through any problem, small or large, on any phone. Please open up a thread in the help section (or Rescue Squad section if your phone is in dire need) or PM me. I don't bite


 
Page 4 of 4 FirstFirst ... 234

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [How To] *Disable* Lock Screen when set to "none"
    By G-Man in forum Motorola Atrix Hacks
    Replies: 5
    Last Post: 09-03-2011, 08:38 AM
  2. Apps with Permission "Prevent phone from Sleeping"
    By scarth in forum Motorola Atrix General Discussion
    Replies: 13
    Last Post: 08-12-2011, 11:29 AM
  3. Screen stoped "Timing out"
    By Casper34 in forum Motorola Atrix Help
    Replies: 2
    Last Post: 06-07-2011, 07:00 PM
  4. Replies: 0
    Last Post: 06-06-2011, 06:35 PM
  5. "End call" and lock screen sound questions
    By corboto in forum Motorola Atrix Help
    Replies: 13
    Last Post: 03-09-2011, 09:10 PM

Search tags for this page

atrix 4g failed to boot 0x1000
,
atrix failed to boot
,

atrix failed to boot 0x1000

,
atrix failed to boot 0x1000 no os detected
,
fail to boot 0x1000
,

failed to boot 0x1000

,

failed to boot 0x1000 atrix

,
failed to boot 0x1000 atrix 4g
,
failed to boot 0x1000 atrix fix
,
failed to boot 0x1000 no os detected
,
how to fix atrix failed to boot 0x1000
,
motorola atrix 4g failed to boot 0x1000
,

motorola atrix failed to boot 0x1000

,
motorola atrix failed to boot 0x1000 fix
,
motorola mb860 failed to boot 0x1000
Click on a term to search for related topics.

Tags for this Thread