Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Corporate ActiveSync Timestamp

This is a discussion on Corporate ActiveSync Timestamp within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; We have Exchange 2003 at work, and I get my email on my Atrix through ActiveSync. When I reply or forward an email, it adds ...

Results 1 to 10 of 10
  1. #1
    Junior Member
    Member #
    7769
    Join Date
    Oct 2011
    Posts
    14
    Twitter
    rmkilc
    Liked
    0 times

    Corporate ActiveSync Timestamp

    We have Exchange 2003 at work, and I get my email on my Atrix through ActiveSync. When I reply or forward an email, it adds the following to the email:

    -----Original message-----
    From: Bob Smith
    To: Susan Brown
    Sent: Fri, Oct 7, 2011 15:15:36 GMT+00:00
    Subject: Hi Mom!

    The problem is the sent time stamp. It is not showing my timezone (I am PST), and it is showing 24 hour time. The time is setup correctly in my Atrix. My coworkers HTC Thunderbolt shows it correctly, like this:

    Date: Fri, Oct 7, 2011 2:03 pm

    Please help!

  2. #2
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    I just checked the stock e-mail service settings on the Atrix and did not see anything on that regard. Maybe try checking Exchange 2003 itself or maybe another e-mail application. I know there is Exchange apps on the market. K-9 has very high reviews.


    Edit/ Welcome to the forum!
    Last edited by RobKort; 10-08-2011 at 01:13 PM.
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..

  3. #3
    Junior Member
    Member #
    7769
    Join Date
    Oct 2011
    Posts
    14
    Twitter
    rmkilc
    Liked
    0 times
    I dont know how it could be Exchange itself when it works correctly on the Thunderbolt. Is nobody else experiencing this?

    Sent from my Motorola Atrix using Tapatalk

  4. #4
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    Not to my knowledge. Like I said, I don't see any settings in the stock app to fix this. I have exchange and mine shows correct time.

    Sent from my TapadaAtrix
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..

  5. #5
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    I just thought of something, do you have your location set? Settings/location and security. Check * use wireless networks *.

    Sent from my TapadaAtrix
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..

  6. #6
    Junior Member
    Member #
    7769
    Join Date
    Oct 2011
    Posts
    14
    Twitter
    rmkilc
    Liked
    0 times
    Quote Originally Posted by RobKort View Post
    I just thought of something, do you have your location set? Settings/location and security. Check * use wireless networks *.

    Sent from my TapadaAtrix
    Yes I do.

    Sent from my Motorola Atrix using Tapatalk

  7. #7
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    Dang! Well let's see if someone can chime on this.

    Sent from my TapadaAtrix
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..

  8. #8
    Junior Member
    Member #
    7769
    Join Date
    Oct 2011
    Posts
    14
    Twitter
    rmkilc
    Liked
    0 times
    Does anybody else use their Atrix with Exchange? If so, please paste the time stamp you are getting.

  9. #9
    Senior Member
    Member #
    4165
    Join Date
    Jul 2011
    Location
    Tampa, FL
    Posts
    991
    Liked
    177 times
    Sent: Sun, Oct 9, 2011 05:05:20 GMT+00:00 Subject: A few things...

    Same! but gmt works for me because everything we do goes off gmt lol. Sorry I couldn't help.

    Sent from my MB860 using Tapatalk
    Last edited by jetmech; 10-12-2011 at 09:09 PM.

  10. #10
    Junior Member
    Member #
    7769
    Join Date
    Oct 2011
    Posts
    14
    Twitter
    rmkilc
    Liked
    0 times
    Has anyone experienced this running CM7? If it works fine in CM7, then it means it is some weird tweak Motorola did to the exchange email on the atrix.

    Sent from my Motorola Atrix using Tapatalk


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Corporate Sync
    By rpryor in forum Motorola Atrix Help
    Replies: 12
    Last Post: 08-25-2011, 12:36 PM
  2. Exchange Activesync fails to send emails with videos
    By reflexxx in forum Motorola Atrix General Discussion
    Replies: 0
    Last Post: 05-08-2011, 03:03 AM
  3. No Server Box Under Corporate Sync Setup
    By rdlisle in forum Motorola Atrix Help
    Replies: 2
    Last Post: 05-05-2011, 10:24 AM
  4. Atrix Corporate Sync - Sub-folders
    By Slyguy129 in forum Motorola Atrix Help
    Replies: 0
    Last Post: 05-02-2011, 02:36 PM
  5. Corporate Sync - Read Receipt??
    By gqmoto in forum Motorola Atrix Help
    Replies: 0
    Last Post: 03-16-2011, 06:03 AM

Search tags for this page

active sync time stamp 5 hours off
,
activesync does not work on atrix android
,
allmail reply time stamp
,
android activesync sent time stamp
,
atrix 2 activesync
,

atrix active sync

,

atrix activesync

,
droid email sent time is gmt 00:00
,
droidx timestamp e-mail gmt
,
motorola atrix 4g active sync
,

motorola atrix activesync

,

motorola atrix activesync issues

,
motorola atrix activesync problems
,
motorola atrix hd email timestamp
,
my atrix activesync problems
Click on a term to search for related topics.