Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

wi-fi problem after OTA 2.3.4 update (from 2.2)

This is a discussion on wi-fi problem after OTA 2.3.4 update (from 2.2) within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; i bought a motorola atrix at$t from ebay . with 2.2 i didnt have problem to connect to my works wifi but after update to ...

Results 1 to 7 of 7
  1. #1
    Junior Member
    Member #
    8072
    Join Date
    Oct 2011
    Posts
    14
    Liked
    1 times

    wi-fi problem after OTA 2.3.4 update (from 2.2)

    i bought a motorola atrix at$t from ebay . with 2.2 i didnt have problem to connect to my works wifi but after update to 2.3.4 i cant find it ...what can i do to fix this?
    thanks
    (sorry for my poor english )

  2. #2
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    Is the wifi on on your device?

    Sent from my TapadaAtrix
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..

  3. #3
    Junior Member
    Member #
    8072
    Join Date
    Oct 2011
    Posts
    14
    Liked
    1 times
    yes ... i can connect with other wifi networks but i cant see this one ..( i can see it with my other phone htc legend) the same problem have a friend with his x8 sony ericsson

  4. #4
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    If you can connect to other wifi routers, I don't know why you can't see the one at work unless there is an compatibility issues now. Other than a battery pull and a restart of the device I have nothing. Have you tried deleting that network and then searching for it again?

    Sent from my TapadaAtrix
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..

  5. #5
    Junior Member
    Member #
    8072
    Join Date
    Oct 2011
    Posts
    14
    Liked
    1 times
    yes i delete the network but nothing ( then i delete all networks ..but nothing )
    ..so i have to wait to change the router ..

  6. #6
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    On the mean time have a look at this thread;

    Atrix Working/Not Working Wireless Routers Connections

    Sent from my TapadaAtrix
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..

  7. #7
    Super Moderator
    Member #
    1070
    Join Date
    Mar 2011
    Location
    Medford, OR
    Posts
    4,584
    Twitter
    golfer_mfr
    Liked
    677 times
    It's likely your security settings on your wifi .... go to http://192.168.1.1/ on your PC and take a look at what settings you have. Set it to "none" and see if you can connect. If so, then try setting your security again.
    Please adhere to the Atrix Forum's Rules of Conduct


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Problem with the new update
    By zwky in forum Bell (Canada)
    Replies: 4
    Last Post: 01-11-2012, 04:58 PM
  2. Problem with the 2.3.4 Update
    By wsu2071 in forum Motorola Atrix Help
    Replies: 2
    Last Post: 08-31-2011, 02:43 PM
  3. Problem After the Update
    By cmp90 in forum Motorola Atrix Help
    Replies: 5
    Last Post: 07-27-2011, 05:25 PM
  4. Ota update problem
    By mdchilds in forum Motorola Atrix Help
    Replies: 8
    Last Post: 07-22-2011, 06:13 PM
  5. Flash 10.3 update problem
    By Amon37 in forum Motorola Atrix Help
    Replies: 6
    Last Post: 06-04-2011, 01:46 AM

Search tags for this page

2.3.4 wifi problem

,
actualizar motorola atrix 2.2 a 2.3
,
atrix 2.3.4 wifi cannot detect
,
atrix 2.3.4 wifi fix
,
atrix 2.3.4 wifi problems
,
atrix wifi
,

atrix wifi fix

,
atrix+2.3.4+wifi fix
,
free wifi after atrix upgrade
,

how to fix wifi error on htc flyer

,
htc flyer 2.3.4 update problems
,
htc flyer 2.3.4 wifi
,
motorola atrix 2.3.4 wi-fi is problematic
,
why my atrix cannot detect wifi after upgrade to 2.3
,
wifi fix atrix after ota update
Click on a term to search for related topics.