Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Ringtones dropped, audio & video all in high speed?

This is a discussion on Ringtones dropped, audio & video all in high speed? within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; Hi My other half's atrix seems to have lost all of it's ringtones. His phone is now an irregular chirping when it rings. This sound ...

Results 1 to 3 of 3
  1. #1
    Junior Member
    Member #
    9297
    Join Date
    Dec 2011
    Posts
    1
    Liked
    0 times

    Question Ringtones dropped, audio & video all in high speed?

    Hi
    My other half's atrix seems to have lost all of it's ringtones. His phone is now an irregular chirping when it rings. This sound is the same for all alerts now.
    If you attempt to play a video it runs on super high speed both visually and the audio too.
    He says it started when he was viewing a YouTube video.
    When I try to change the ringtone back, there are no ringtones available to choose from.
    Hoping someone can help me out here. I don't try to pretend to be extraordinarily knowledgeable on such things.

  2. #2
    Super Moderator
    Member #
    1002
    Join Date
    Mar 2011
    Location
    Cleveland, Ohio - The North Coast!
    Posts
    18,231
    Liked
    2018 times
    Hi nixatrix, and welcome to Atrix Forums. Sorry to hear that your other half's Atrix is acting up on him, but you've come to the right place for help. I'm not a technician myself, but we are fortunate to have an excellent group of guys known as the Rescue Squad, as well as a large group of really knowledgeable members, and if you can be patient awhile, one of them should pop in and give you some help with your problem.

    Welcome aboard!


    -Mike
    GSM Galaxy Note 3 (Black) - Straight Stock
    GSM Galaxy Note 2 (Titanium) - Rooted running Jedi X20 Rom
    GSM Galaxy Nexus (Black) - Straight Stock

    GSM Samsung Galaxy S3 (Red) - Rooted running Deadly Venom v8.0.1 Rom






  3. #3
    Senior Member
    Member #
    4433
    Join Date
    Jul 2011
    Location
    Springfield, Illinois
    Posts
    287
    Liked
    35 times
    Good evening, Nix. There are a couple things I would try first, before it gets too complicated. For the ringtone, simply try adding another tone. The easiest way, IMO, is to download a soundboard from the market. Once installed you simply have to long press the desired sound to get a pop-up that will ask if you'd like to save the sound as a notification or ringtone.

    I believe you can do this similarly with an mp3 already on the phone by long pressing a song in the stock music player, but it's been a while since I've tried.

    For the video I would try clearing the saved data and doing a power cycle to see what happens. Clear the data from whatever video apps you use, the browser, and adobe flash if those are involved.

    To clear data, start at the main screen -Menu -Settings -Applications -Manage Applications -ALL -Choose the App -Clear Data

    Sorry if you've already tried any of this. Have you or he modded the phone from stock in any way?

    Hope this helps. If not I'm sure one of the rescue squad will have better ideas than me.


    Simple Dan


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. avi video freezes when I fast forward or rewind, but audio keeps going.
    By arcticmonster in forum Motorola Atrix Video
    Replies: 0
    Last Post: 06-13-2011, 08:26 AM
  2. Very poor audio on video recordings
    By artbytes in forum Motorola Atrix Help
    Replies: 2
    Last Post: 05-11-2011, 09:43 PM
  3. Video / Audio of live bands - any better apps?
    By arcticmonster in forum Motorola Atrix Apps
    Replies: 0
    Last Post: 04-23-2011, 05:06 PM
  4. No Audio when recording a video !!!!
    By kkomara in forum Motorola Atrix Help
    Replies: 11
    Last Post: 03-23-2011, 09:40 PM
  5. Qik video for atrix NO AUDIO!!!! Help!!!
    By Jmayes40035 in forum Motorola Atrix Help
    Replies: 2
    Last Post: 03-03-2011, 02:52 PM

Search tags for this page

atrix high speed audio

,
atrix highspeed sound issue
,
atrix no ringtones sounds
,
atrix same sound and fast speed ringt
,
atrix sound high speed
,
high speed sund phon
,

highspeedringtone

,

motarola atrix ringtones on high speed

,
motorola atrix playing sounds fast speed
,

motorola atrix sound high speed?

,
motorola ringtone in fast speed
,
no ringtone on atrix
,
ringtones playing at high speed
Click on a term to search for related topics.

Tags for this Thread