Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

PDS PARTITION FIX (Screen + Cpu's Frequency Restored)

This is a discussion on PDS PARTITION FIX (Screen + Cpu's Frequency Restored) within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; Originally Posted by acb Hey guys, I know this is an old thread and all, but I thought I would post and see if anyone ...

Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 77
Like Tree8Likes

Thread: PDS PARTITION FIX (Screen + Cpu's Frequency Restored)

  1. #21
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Quote Originally Posted by acb View Post
    Hey guys,

    I know this is an old thread and all, but I thought I would post and see if anyone had any ideas. My touchscreen and capacitive buttons are sometimes unresponsive when waking from sleep and I can't unlock the phone or do anything. Sometimes if I push the lock button several times, turning the screen on and off, it will finally work. But usually I have to do a battery pull. When I do a battery pull and boot the phone back up, it ALWAYS works again.

    This REALLY sounds like the pds partition problem to me. But I have used the fix described in this post to no avail. I have even done clean wipe and put a different rom on my phone (neutrino and then cm7 rc, so they were both cm7-based). Any ideas? I have a hard time believing this is hardware-related, but I suppose it's possible. Thanks!

    edit: Forgot to mention - when it happens, it affects the whole screen, not just part of it.
    I must say, the only issues I've seen that have been related to the PDS partition have been partially dead screens and misalignment.

    Since you've tried flashing different ROMs, and you've tried the fix in this thread, I'm not sure what else it could be besides hardware.

    Sent from my rooted Atrix 2 via Tapatalk

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  2. #22
    acb
    acb is offline
    Senior Member
    Member #
    6082
    Join Date
    Aug 2011
    Posts
    259
    Liked
    57 times
    Yeah, that's what I'm afraid of...
    Thanks for the reply!

    Sent from my MB860 using Tapatalk 2

  3. #23
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Quote Originally Posted by acb View Post
    Yeah, that's what I'm afraid of...
    Thanks for the reply!

    Sent from my MB860 using Tapatalk 2
    You're welcome. Sorry I didn't have any better suggestions.

    I hope you're able to get it worked out.

    Sent from my rooted Atrix 2 via Tapatalk

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  4. #24
    Super Moderator
    Member #
    1002
    Join Date
    Mar 2011
    Location
    Cleveland, Ohio - The North Coast!
    Posts
    18,231
    Liked
    2018 times
    Das8nt, when did you get an Atrix 2?
    GSM Galaxy Note 3 (Black) - Straight Stock
    GSM Galaxy Note 2 (Titanium) - Rooted running Jedi X20 Rom
    GSM Galaxy Nexus (Black) - Straight Stock

    GSM Samsung Galaxy S3 (Red) - Rooted running Deadly Venom v8.0.1 Rom






  5. #25
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Quote Originally Posted by UltraDroid View Post
    Das8nt, when did you get an Atrix 2?
    Lol! Was wondering if anyone would notice.

    Had it for a little less than a month.

    Sent from my rooted Atrix 2 via Tapatalk

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  6. #26
    acb
    acb is offline
    Senior Member
    Member #
    6082
    Join Date
    Aug 2011
    Posts
    259
    Liked
    57 times
    Quote Originally Posted by das8nt View Post
    I must say, the only issues I've seen that have been related to the PDS partition have been partially dead screens and misalignment.

    Since you've tried flashing different ROMs, and you've tried the fix in this thread, I'm not sure what else it could be besides hardware.

    Sent from my rooted Atrix 2 via Tapatalk
    Just thought I'd post an update for anyone else having this issue:

    I tried everything I could think of, including going back to stock, trying multiple kernels, installing only limited apps, and I had no luck. In fact, the problem has gotten worse over the past week or so and has gotten to the point where my screen is only responsive on wake about 5% of the time, making the phone basically unusable.

    I submitted a request with Motorola and so far it looks like the issue is covered under the factory warranty (I purchased my phone in July 2011 so I'm barely still in the warranty period). Sounds like it's probably a bad digitizer. I made no attempt to hide the fact that my bootloader is unlocked and even mentioned in the description that the "issue is present across multiple roms."

    I just fedexed the phone to the service center the other day, so I'll know in a few days if they decide to charge me the repair fee (which I'm more than willing to pay to get my phone fixed). Anyway, if anyone else is having this problem crop up and you're still in the warranty period, you should probably go ahead and send the phone in since it seems like it gets worse over time.
    das8nt likes this.

  7. #27
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Quote Originally Posted by acb View Post
    Just thought I'd post an update for anyone else having this issue:

    I tried everything I could think of, including going back to stock, trying multiple kernels, installing only limited apps, and I had no luck. In fact, the problem has gotten worse over the past week or so and has gotten to the point where my screen is only responsive on wake about 5% of the time, making the phone basically unusable.

    I submitted a request with Motorola and so far it looks like the issue is covered under the factory warranty (I purchased my phone in July 2011 so I'm barely still in the warranty period). Sounds like it's probably a bad digitizer. I made no attempt to hide the fact that my bootloader is unlocked and even mentioned in the description that the "issue is present across multiple roms."

    I just fedexed the phone to the service center the other day, so I'll know in a few days if they decide to charge me the repair fee (which I'm more than willing to pay to get my phone fixed). Anyway, if anyone else is having this problem crop up and you're still in the warranty period, you should probably go ahead and send the phone in since it seems like it gets worse over time.
    Thanks for the update and I look forward to hearing the outcome.

    Sent from my Unlocked Moto Atrix using Tapatalk 2

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  8. #28
    mic
    mic is offline
    Member
    Member #
    6037
    Join Date
    Aug 2011
    Posts
    37
    Twitter
    no
    Liked
    0 times
    Hi Das8nt,

    I'm still having an issue with this one, the code looks good

    working in moto-fastboot the pdsfix.img is where it should be

    sending 'pds 2048KB ... OKAY
    writing 'pds' ... OKAY


    I got an error when I was erasing cashe through fastboot

    erasing 'cashe' ...FAILED (remote: (00030003))

    any ideas?

    M
    Last edited by mic; 06-30-2012 at 08:02 PM.

  9. #29
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Quote Originally Posted by mic View Post
    Hi Das8nt,

    I'm still having an issue with this one, the code looks good

    working in moto-fastboot the pdsfix.img is where it should be

    sending 'pds 2048KB ... OKAY
    writing 'pds' ... OKAY


    I got an error when I was erasing cashe through fastboot

    erasing 'cashe' ...FAILED (remote: (00030003))

    any ideas?

    M
    Erasing the cache isn't always necessary, but it's odd that it's failing.

    I did notice above that your post had it spelled as cashe instead of cache with a 'c'. Can you make sure it was spelled correctly in the command?

    Sent from my Unlocked Moto Atrix using Tapatalk 2

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  10. #30
    mic
    mic is offline
    Member
    Member #
    6037
    Join Date
    Aug 2011
    Posts
    37
    Twitter
    no
    Liked
    0 times
    Erased the cache, buy typing the correct cmd's.

    Method 2 (unlocked boot loaders) worked but did not fix problem

    Method 1 (locked - but universal) didn't work, got suck on ADB shell [enter]

    Am I missing something in these commands, I'm still in moto-fastboot with the adb file in the right place but the shell ? ??

    Should this be entered into Android Terminal?

    Code:

    adb push pdsfix.img /data/local/tmp
    adb shell
    suchmod 777 /data/local/tmp/pdsfix.img
    dd if=/data/local/tmp/pdsfix.img of=/dev/block/mmcblk0p3
    exit
    exit
    adb reboot
    Last edited by mic; 07-03-2012 at 09:43 PM.


 
Page 3 of 8 FirstFirst 12345 ... LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 4
    Last Post: 12-08-2011, 01:59 AM
  2. Restored to factory default
    By brandon969 in forum Motorola Atrix Help
    Replies: 3
    Last Post: 12-06-2011, 06:59 PM
  3. Shattered screen - Screen Replacement in Demand?
    By clematrix in forum Motorola Atrix General Discussion
    Replies: 3
    Last Post: 11-04-2011, 10:24 AM
  4. Atrix Frequency Band Question
    By Sooty in forum Motorola Atrix General Discussion
    Replies: 1
    Last Post: 05-23-2011, 09:49 AM
  5. Problem with lock screen/viewing screen while locked
    By PREEV in forum Motorola Atrix Help
    Replies: 6
    Last Post: 04-15-2011, 07:31 PM

Search tags for this page

atrix 4g pds partition fix
,

atrix pds fix

,
atrix pdsfix
,
atrix screen fix
,
motorola atrix pds fix
,
pds atrix
,
pds fix
,

pds fix atrix

,
pds fix atrix 4g
,
pds partition
,
pds partition atrix
,

pds partition fix

,
pdsfix
,
pdsfix atrix
,
psdfix atrix
Click on a term to search for related topics.