Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Really Slow!!!! What happened?

This is a discussion on Really Slow!!!! What happened? within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; The last few days the phone's response time has really slowed down, and I'm not just talking apps, I'm talking responsiveness to touch on the ...

+ Reply to Thread
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By WERA689

Thread: Really Slow!!!! What happened?

  1. #1
    Senior Member
    Member #
    277
    Join Date
    Feb 2011
    Posts
    797
    Liked
    47 times

    Really Slow!!!! What happened?

    The last few days the phone's response time has really slowed down, and I'm not just talking apps, I'm talking responsiveness to touch on the screen. INitially it was just the camera, so I figured, like the iPhone, maybe that is just slow to open. However, this thing is SLOW now. When swyping it's starting to skip letters! I swype and it will miss two or three letters in a word that I've clearly swyped over. What's the deal? I've tryed turning off and turning on and that doesn't help. I've deleted apps that I dont use. It's not rooted. I've used kill apps to kill whats running, and I just dont know what else to do. WTF? Glad I didn't buy the lap top dock and all that, this would be slower than my tiny overloaded acer lap top!

  2. #2
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    Quote Originally Posted by itsnowornever View Post
    The last few days the phone's response time has really slowed down, and I'm not just talking apps, I'm talking responsiveness to touch on the screen. INitially it was just the camera, so I figured, like the iPhone, maybe that is just slow to open. However, this thing is SLOW now. When swyping it's starting to skip letters! I swype and it will miss two or three letters in a word that I've clearly swyped over. What's the deal? I've tryed turning off and turning on and that doesn't help. I've deleted apps that I dont use. It's not rooted. I've used kill apps to kill whats running, and I just dont know what else to do. WTF? Glad I didn't buy the lap top dock and all that, this would be slower than my tiny overloaded acer lap top!
    I wanted to say I imagined lag as the days progessed. I wanted to account it to my imagination. I'm getting fed up, in addition to the HSUPA disabled. I want to see the Gingerbread Samsung Galaxy S II come to AT&T...although I'd still have to get used to 4.3" screen which I don't know how I'd do and I'd be paying two $10 dollar activation fees and the $35 (?) stocking fee....but it does look like a nice device.

  3. #3
    Member
    Member #
    24
    Join Date
    Jan 2011
    Posts
    84
    Liked
    5 times
    I'm surprised to hear this. My Atrix is still lightning quick, and I have a crapload of apps and widgets running.

    It's possible that one specific app is causing the issue for you, so I recommend removing any apps that you installed right around the time that the phone became noticeably slower. Also, if you go to Manage Applications and look at the All tab, you can check out how much space every single app is using on your phone. Sometimes an app or service caches a large amount of data that can slow down a phone, so try clearing the cache for any such instances.

  4. #4
    Senior Member
    Member #
    31
    Join Date
    Feb 2011
    Posts
    108
    Liked
    9 times
    I always recommend running advanced task killer, as opposed to the built in thing. Task Killer will ensure everything is shut down. This is my secret for getting 26 hours+ battery life too.

  5. #5
    Administrator
    Member #
    3
    Join Date
    Jan 2011
    Location
    Metro Atlanta
    Posts
    2,620
    Liked
    547 times
    Sorry, but that's bad advice, Bob. Task killers like that too often get carried away, and close down processes that are necessary for the phone to run smoothly. The built in killer knows what not to mess with, and leaves far fewer chances for error. Besides, it's generally agreed that since the advent of FroYo, Android does an extremely good job of managing its' resources.
    UltraDroid likes this.


  6. #6
    Junior Member
    Member #
    40
    Join Date
    Feb 2011
    Posts
    29
    Liked
    2 times
    Quote Originally Posted by thekooliest View Post
    I wanted to say I imagined lag as the days progessed. I wanted to account it to my imagination. I'm getting fed up, in addition to the HSUPA disabled. I want to see the Gingerbread Samsung Galaxy S II come to AT&T...although I'd still have to get used to 4.3" screen which I don't know how I'd do and I'd be paying two $10 dollar activation fees and the $35 (?) stocking fee....but it does look like a nice device.
    I have to second this...Mine is still lightning quick but I did run into something weird last week where I suddenly started losing nearly 10 hours of battery life. I had installed a lot of apps over that day when the drop occurred and, after about a week of getting more and more irritated, I basically went back and started uninstalling everything that i had put on since that time. I'm pleased to say my battery life is back up to 30+ hours with light to moderate usage and I've slowly added back some of the apps that I used.

    I would imagine that this is a similar issue...do you use a home replacement? Like LauncherPro, ADW, or GO Launcher? I've tried all three and mine seems to work the best with LauncherPro, followed by ADW then GO Launcher. GO Launcher seemed to work well at first but seemed to degrade over time.

    You could also try rebooting (I'm sure you probably already have)...When I ran into lag with GO Launcher, this seemed to help for a bit.

  7. #7
    Junior Member
    Member #
    17405
    Join Date
    Jan 2014
    Posts
    1
    Liked
    0 times

    Red face Android Slow response

    I used to get annoying orange frame when browsing or selecting text. Home screen was refreshing very slowly................
    Android system started responding very slowly.

    I though this was becase of the newly added apps. But more over i had same apps for long time. But i had added widget to my home screen
    Facebook or watsup app used to hung when opening and reported to be not responding.......

    I tried one by one all the options as mentioned
    https://motorola-global-portal.custh...87/action/auth
    I removed unneccessary widget from the home screen(just defaults). It improved the system performance.


    It would be better to remove widgets first and see this improves the system performance first rather than other mentioned.


 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Slow wifi tether...
    By Heavykrush in forum Motorola Atrix Help
    Replies: 3
    Last Post: 03-30-2011, 05:19 PM
  2. Why such slow download/upload speeds on the Atix?
    By Rax2 in forum Motorola Atrix General Discussion
    Replies: 26
    Last Post: 03-06-2011, 07:54 AM
  3. slow mms
    By luvx77x8o4 in forum Motorola Atrix General Discussion
    Replies: 0
    Last Post: 02-28-2011, 09:55 PM

Search tags for this page

atrix 2 running slow

,
atrix 2 slow
,
atrix hd running slow
,
atrix hd slow response
,
atrix slow
,
atrix2 operating sluggish
,
moterola atrix hd sluggish
,

motorola atrix 2 running slow

,

motorola atrix 2 slow

,

motorola atrix hd running slow

,
motorola atrix hd slow
,

motorola atrix running slow

,
motorola atrix runs slow
,
motorola atrix slow
,

motorola atrix slow response

Click on a term to search for related topics.