Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

IMAP email not working - Corp Sync working great

This is a discussion on IMAP email not working - Corp Sync working great within the Motorola Atrix Help forums, part of the Motorola Atrix Support Forum category; I have a corp sync account and an IMAP (personal) account set up. The IMAP account worked for a while but is not pulling email ...

Results 1 to 4 of 4
  1. #1
    Member
    Member #
    832
    Join Date
    Mar 2011
    Posts
    66
    Liked
    1 times

    IMAP email not working - Corp Sync working great

    I have a corp sync account and an IMAP (personal) account set up. The IMAP account worked for a while but is not pulling email now. I tried removing from Blur and re-adding. It worked for a while and then stopped again.

    Any ideas? Phone is One Click rooted but I only did it to sideload SplashID.
    Last edited by dervari; 03-21-2011 at 09:45 AM.

  2. #2
    Member
    Member #
    832
    Join Date
    Mar 2011
    Posts
    66
    Liked
    1 times
    Anyone? Bueller?

  3. #3
    Junior Member
    Member #
    3793
    Join Date
    Jun 2011
    Posts
    1
    Liked
    0 times

    Same issue

    Quote Originally Posted by dervari View Post
    I have a corp sync account and an IMAP (personal) account set up. The IMAP account worked for a while but is not pulling email now. I tried removing from Blur and re-adding. It worked for a while and then stopped again.

    Any ideas? Phone is One Click rooted but I only did it to sideload SplashID.
    I have same issue with my Atrix - unless I remove and reinsert battery my imap account stop syncing after a while and only sync like every 24 hours. Were you able to find a solution?

    Thanks,
    R

  4. #4
    Super Moderator
    Member #
    1070
    Join Date
    Mar 2011
    Location
    Medford, OR
    Posts
    4,584
    Twitter
    golfer_mfr
    Liked
    677 times
    I would totally recommend uninstalling from Blur and using K9 email or another email program and set up the account separate from Blur. JMO.
    Please adhere to the Atrix Forum's Rules of Conduct


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. A great way to sync Outlook contacts and calendar to the Atrix
    By Skibumtx in forum Motorola Atrix Apps
    Replies: 13
    Last Post: 03-29-2012, 03:57 PM
  2. Home Key not working
    By fatpug in forum Motorola Atrix Help
    Replies: 12
    Last Post: 06-19-2011, 11:51 AM
  3. VPN not working
    By Hood in forum Motorola Atrix Help
    Replies: 4
    Last Post: 04-05-2011, 09:39 PM
  4. Shoot me not working!!
    By gtzkingplaya in forum Motorola Atrix Help
    Replies: 1
    Last Post: 03-09-2011, 09:24 PM
  5. A working screenshot app for the artix ?
    By cesone in forum Motorola Atrix Help
    Replies: 7
    Last Post: 02-27-2011, 07:09 PM

Search tags for this page

android imap not syncing
,

android imap sync

,
atrix email not loading
,

atrix email not working

,

atrix imap

,

email not working on atrix

,

email not working on motorola atrix

,

email stopped working on atrix

,
imap email atrix
,
imap en motorola atrix
,
imap hotmail atrix
,
motorola atrix email stopped working
,

motorola atrix imap

,

motorola atrix imap setup

,
motorola email not working
Click on a term to search for related topics.