Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Issue with 3g connection from australia

This is a discussion on Issue with 3g connection from australia within the Motorola Atrix Roms forums, part of the Motorola Atrix Development category; HIII GUYS, I AM FROM AUSTRALIA AND I BUY NEW ATRIX FROM USA BUT I CANT 3G IN THIS PHONE I DONT KNOW THE ISSUE ...

Results 1 to 3 of 3
  1. #1
    Junior Member
    Member #
    2614
    Join Date
    May 2011
    Posts
    2
    Liked
    0 times

    Question Issue with 3g connection from australia

    HIII GUYS,

    I AM FROM AUSTRALIA AND I BUY NEW ATRIX FROM USA BUT I CANT 3G IN THIS PHONE I DONT KNOW THE ISSUE I DID ALL SETTINGS AS PER MY PROVIDER BUT STILL I CANT USE INTERNET I CAN USE ON WIFI I CAN SEE H BUT I CANT USE WIFI , MY PROVIDER IS YES OPTUS FROM AUSTRALIA.

    I ALSO PUT APN ...

    BUT STILL I CANT USE


  2. #2
    Junior Member
    Member #
    2622
    Join Date
    May 2011
    Posts
    3
    Liked
    0 times
    Is it unlocked?

    Sent from my MB860 using Tapatalk

  3. #3
    Junior Member
    Member #
    1831
    Join Date
    Apr 2011
    Location
    Saskatchewan, Canada
    Posts
    3
    Liked
    0 times
    i have a bell atrix and i had to flash mine with OLYEM_U4_1.4.2 to unlock the HSPA part of the phone to make it work. did that and worked like a charm


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 8
    Last Post: 03-28-2012, 10:41 AM
  2. Periodically losing data connection...?
    By veeektor in forum Motorola Atrix General Discussion
    Replies: 13
    Last Post: 09-24-2011, 08:50 PM
  3. No data connection using O2 (UK)
    By SirMerkel in forum Motorola Atrix Help
    Replies: 18
    Last Post: 07-26-2011, 04:36 PM
  4. using home internet as a connection
    By MattClarke in forum Motorola Atrix Help
    Replies: 14
    Last Post: 04-22-2011, 10:44 AM
  5. Randomly lossing signal connection
    By tcchubb in forum Motorola Atrix Help
    Replies: 0
    Last Post: 04-14-2011, 09:30 AM

Search tags for this page

apn optus atrix
,

atrix 3g issues

,

atrix 3g settings

,

atrix connection setting

,

atrix optus apn

,

atrix u4.1.4.2 for at&t

,

motorola atrix apn optus

,

olyem u4 1.4.2

,

optus apn atrix

,
optus apn for motorola xoom
,

optus apn motorola xoom

,

optus apn settings for motorola atrix

,
optus atrix apn
,

optus rom mb860

,
what are the optus apn settings for the motorola xoom
Click on a term to search for related topics.