Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

- ROM - RedPill Beta - v3 - 7/23

This is a discussion on - ROM - RedPill Beta - v3 - 7/23 within the Motorola Atrix Roms forums, part of the Motorola Atrix Development category; Originally Posted by Dorian Yea, I'm still working on that one... GO Contacts is pretty nice though! I'm kinda trying to make sure you don't ...

Page 21 of 258 FirstFirst ... 1119202122233171121 ... LastLast
Results 201 to 210 of 2573
Like Tree443Likes

Thread: - ROM - RedPill Beta - v3 - 7/23

  1. #201
    Junior Member
    Member #
    4518
    Join Date
    Jul 2011
    Posts
    5
    Liked
    0 times
    Quote Originally Posted by Dorian View Post
    Yea, I'm still working on that one... GO Contacts is pretty nice though! I'm kinda trying to make sure you don't need Motoblur because it's not a part of normal Android. It only works on Motorola phones, and no other Android phones. Your accounts and such need to be synced through Google instead so if you get a replacement phone of a different kind, all your stuff will transfer over.Any specific need for Motoblur? Email is worked out in this version...
    I couldn't care less about MOTOBLUR, and I long for the day where there is a blurless ATRIX. But it keeps popping up asking me to set it up when I power on. I can hit home and get around it but then my home button gets flaky. Another ROM called CherryBlur actually has a hack where you can skip BLUR setup. Any way to implement?

  2. #202
    Super Moderator
    Developer

    Member #
    3689
    Join Date
    Jun 2011
    Location
    NAND
    Posts
    1,024
    Twitter
    J_R3CONF1GUR3D
    Liked
    555 times
    Quote Originally Posted by nowise View Post
    I couldn't care less about MOTOBLUR, and I long for the day where there is a blurless ATRIX. But it keeps popping up asking me to set it up when I power on. I can hit home and get around it but then my home button gets flaky. Another ROM called CherryBlur actually has a hack where you can skip BLUR setup. Any way to implement?
    Something isn't going right with your install then... That should never popup.

    Here's something everyone can do... get a root file explorer like Root Explorer or ES File Explorer. Now use that to navigate to your root directory... /. Now go into a folder called "preinstall" then "app". Now delete everything in that folder.

    Now when you reset or install a new ROM with a data wipe, you won't have all those super annoying AT&T preloaded apps coming back up. Score!

    Maybe after deleting all those preinstall apps, you won't have the motoblur nag issue? Let me know how it goes! I deleted those apps a while back and I really don't know if that would make a difference at all or not...

  3. #203
    Senior Member
    Member #
    3518
    Join Date
    Jun 2011
    Location
    Arkansas
    Posts
    2,165
    Twitter
    DroiDIY
    Liked
    100 times
    First Impression: Coming from Kenn's 2.3.4 going to Dorian's RedPill 2.3.4

    Slicker, as in faster. I checked it by gliding the App Drawer up and down. It is smoother.

    I used the same Launcher in Kenn's ROM.



    That's DroiDIY's first impression.




    Brought to you by:
    Windows 7. Love it, cause that's all ya got.
    Droid It Yourself.

    I just changed my signature. I am just cool like that.



  4. #204
    Junior Member
    Member #
    4523
    Join Date
    Jul 2011
    Posts
    4
    Liked
    0 times
    Hey, looks really good except that I only have the Swype keyboard and it constantly FC's. I'm going to wipe and install again.

    EDIT: Yeah something must have been borked during the first install. I really like the AOSP look! Haven't had time to poke around too much but initial impressions are really good! Nice work!
    Last edited by Junktzu; 07-14-2011 at 08:49 PM.

  5. #205
    Junior Member
    Member #
    3986
    Join Date
    Jun 2011
    Posts
    3
    Liked
    0 times
    Quote Originally Posted by nowise View Post
    I couldn't care less about MOTOBLUR, and I long for the day where there is a blurless ATRIX. But it keeps popping up asking me to set it up when I power on. I can hit home and get around it but then my home button gets flaky. Another ROM called CherryBlur actually has a hack where you can skip BLUR setup. Any way to implement?
    when you are in the motoblur setup page pull up the keyboard and try hitting this sequence;

    ?123 ALT ABC E ?123 ALT ABC E B L U R O F F enter

    that has always worked for me to skip the blur setup

  6. #206
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    Quote Originally Posted by Toughbax View Post
    when you are in the motoblur setup page pull up the keyboard and try hitting this sequence;

    ?123 ALT ABC E ?123 ALT ABC E B L U R O F F enter

    that has always worked for me to skip the blur setup
    Interesting

    Tapped thanks to DroiDIY!
    - Sam

    I have much experience with unlocked bootloaders and custom ROMs on the original ATRIX. I will do my best to hold your hand through any problem, small or large, on any phone. Please open up a thread in the help section (or Rescue Squad section if your phone is in dire need) or PM me. I don't bite

  7. #207
    Junior Member
    Member #
    4518
    Join Date
    Jul 2011
    Posts
    5
    Liked
    0 times
    Checked the preinstall\app folder but nothing was there. I cleared cache, did a factory reset and reflashed. Still popped up for Motoblur setup and made my home and search buttons act strangely. Booted back into CWM, cleared cache and did a factory reset, but did not reflash. Now it doesn't prompt for Blur login and allows me to use the phone as normal. So weird.

    EDIT: P.S. loving the ROM so far, thanks for the hard work

  8. #208
    Senior Member
    Member #
    4413
    Join Date
    Jul 2011
    Location
    Texas
    Posts
    131
    Liked
    11 times
    First install I did without wiping anything, Launcher kept crashing and won't let me do anything.
    Wiped D cache, cache, factory reset of data and all that good stuff. Did a re-install. Everything worked like a charm till I started writing an email through gmail and my keyboard kept crashing.
    I am going to try deleting everything and trying again, hopefully it will work eventually.
    What's the best way to have contact pictures if facebook is not in the blur accounts?
    Easy way to install it? I tried apk manager to install it from other rom but it won't let me install blur_facebook.apk.

    Edit:
    I am using two roms at this time and I keep going back and forth.
    I had [ROM] AT&T 4.5.91 ★ Gingerbread 2.3.4 ★ Beta #4 installed from http://forum.xda-developers.com/show....php?t=1159385 after following this thread to unlock using sbf and rsd5.3.1.
    All I did was boot into CWM, install update from zip card and select V2 that I downloaded from the link you posted.
    First time installation - Launcher won't respond and gave me option to force close. I asked it to wait and then it crashed.
    Then my app drawer won't close and it was kind of stuck.

    Did dalvik cache cleanup, regular cache and data factory reset and installed again using CWM.
    Everything worked like a charm till I wrote that email in gmail and keyboard crashed twice.
    Let me know if you need any more information and I can edit this post again.
    Thank you.

    Edit:

    Trying again following these steps from same beta 4 from kenneth.

    boot in fastboot
    moto-fastboot -w
    moto-fastboot reboot
    go into cwm
    wipe data/factory reset
    wipe cache parition
    advanced options
    wipe dalvik cache

    After erasing everything I know and doing moto-fastboot -w, I am going to install the rom using cwm again.
    Installation has started and I will keep everyone posted on how it goes.
    Thank you.


    Edit:

    After installing it again with moto-fastboot -w, it is working like a charm.
    I added all my corporate, imap and gmail accounts. Sent test emails, everything is working like it should!!
    I think that moto-fastboot -w did the trick and I had leftover crap from other rom.
    Thank you very much for all the help and support!! It is so smooth, I am in love all over again
    Last edited by S2K_MoZo; 07-14-2011 at 10:09 PM.

  9. #209
    Super Moderator
    Developer

    Member #
    3689
    Join Date
    Jun 2011
    Location
    NAND
    Posts
    1,024
    Twitter
    J_R3CONF1GUR3D
    Liked
    555 times
    Quote Originally Posted by S2K_MoZo View Post
    First install I did without wiping anything, Launcher kept crashing and won't let me do anything.
    Wiped D cache, cache, factory reset of data and all that good stuff. Did a re-install. Everything worked like a charm till I started writing an email through gmail and my keyboard kept crashing.
    I am going to try deleting everything and trying again, hopefully it will work eventually.
    What's the best way to have contact pictures if facebook is not in the blur accounts?
    Easy way to install it? I tried apk manager to install it from other rom but it won't let me install blur_facebook.apk.
    Could you give a bit of back-history? Like what ROM are you coming from? How did you get to the ROM you were using before you flashed RedPill? What radio are you using?... Just basic things. I'm trying to figure out where these issues are coming from.

    If possible, try booting into fastboot and typing "moto-fastboot -w" instead of wiping in CWM. See if that changes anything.

  10. #210
    Super Moderator
    Member #
    1002
    Join Date
    Mar 2011
    Location
    Cleveland, Ohio - The North Coast!
    Posts
    18,231
    Liked
    2018 times
    This is all pretty interesting stuff. Now, I'm undecided on installing Beta 2, as I'm experiencing no major problems with Beta 1 other than the hassle with Contacts. Dorian is right BTW - Go Contacts *is* pretty nice. I may hold off on installing Beta 2 until some more people report in. As to keyboards though, I download and use Better Keyboard, so I'm not too concerned with Swype - actually to be more precise, I actively *dislike* that program, and never use it.

    -Mike
    GSM Galaxy Note 3 (Black) - Straight Stock
    GSM Galaxy Note 2 (Titanium) - Rooted running Jedi X20 Rom
    GSM Galaxy Nexus (Black) - Straight Stock

    GSM Samsung Galaxy S3 (Red) - Rooted running Deadly Venom v8.0.1 Rom







 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. [P-ROM] GladiAtrix 3 b0.2 for AT&T 1.83 CWM (*BETA*BETA*BETA*BETA*)
    By Bandit-BWK in forum Motorola Atrix Roms
    Replies: 7
    Last Post: 06-04-2011, 01:05 AM
  2. MUSIC (beta)
    By Bob Brown in forum Motorola Atrix Audio
    Replies: 14
    Last Post: 05-14-2011, 10:03 PM
  3. MUSIC (beta)
    By Bob Brown in forum Motorola Atrix Apps
    Replies: 14
    Last Post: 05-14-2011, 10:03 PM
  4. MyLifeOrganized Beta
    By wicked in forum Motorola Atrix Apps
    Replies: 2
    Last Post: 05-05-2011, 07:50 PM
  5. Return Zero (BETA)
    By wicked in forum Motorola Atrix Games
    Replies: 0
    Last Post: 03-29-2011, 07:12 PM

Search tags for this page

dorian's redpill v4

,
dorian's redpill v4 atrix
,
fdcompletetime
,
hxxp://www.atrixforums.com/forum/motorola-atrix-roms/3282-rom-redpill-beta-v3-7-23-a.html
,
red pill 67
,
red pill atrix
,
red pill rom atrix
,

redpill atrix

,

redpill atrix rom

,

redpill rom

,

redpill rom atrix

,
redpill rom screenshots
,
redpill v3
,
redpill v4 rom atrix
,
www.atrixforums.com/forum/motorola-atrix-roms/3282-rom-redpill-beta-v3-7-23-a.html
Click on a term to search for related topics.