Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Installed RedPill v3 and now NO carrier on notification bar!

This is a discussion on Installed RedPill v3 and now NO carrier on notification bar! within the Motorola Atrix Roms forums, part of the Motorola Atrix Development category; Installed RedPill v3 and now my phone doesn't display the carrier logo on the notification bar on the upper left hand corner of the screen ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Like Tree3Likes

Thread: Installed RedPill v3 and now NO carrier on notification bar!

  1. #1
    Junior Member
    Member #
    5079
    Join Date
    Jul 2011
    Posts
    11
    Liked
    0 times

    Installed RedPill v3 and now NO carrier on notification bar!

    Installed RedPill v3 and now my phone doesn't display the carrier logo on the notification bar on the upper left hand corner of the screen and when I enable the hotspot, it also doesn't display the hotspot icon. Everything works fine, even the hotspot. Had to use the SQlite method to modify the settings to enable the hotspot feature after I installed OTA 2.3.4 and then went to RedPill v3. Just cosmetic. Anyone know if this is something that is disabled in RedPill? Oh...by the way, I am with att.

  2. #2
    Senior Member
    Member #
    2551
    Join Date
    May 2011
    Location
    Miami
    Posts
    874
    Liked
    116 times
    U got a bad install my friend. Wipe and try again.
    My Atrix is back on the Pill so i decided to take off the case.
    I think this is where i say something witty, clever, and cool.

  3. #3
    Junior Member
    Member #
    5079
    Join Date
    Jul 2011
    Posts
    11
    Liked
    0 times
    I will try

  4. #4
    Senior Member
    Member #
    3073
    Join Date
    May 2011
    Posts
    154
    Liked
    13 times
    I don't have the carrier logo and haven't had a single issue. Is it really a bad flash??

    Sent from my unlocked rooted Redpill ATRIX

  5. #5
    Senior Member
    Member #
    2551
    Join Date
    May 2011
    Location
    Miami
    Posts
    874
    Liked
    116 times
    Sorry about that...i need to get some sleep. I thought u said u didnt have a notification bar. Ur fine, the carrier logo is not supposed to be there. Sorry again i read it as no carrier OR notification bar and not no carrier ON notification bar. Lol
    Last edited by Damien1592; 07-31-2011 at 10:58 PM.
    My Atrix is back on the Pill so i decided to take off the case.
    I think this is where i say something witty, clever, and cool.

  6. #6
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    Ya most people find the carrier branding spammy on these phones.

    - Sam (tapped)
    - Sam

    I have much experience with unlocked bootloaders and custom ROMs on the original ATRIX. I will do my best to hold your hand through any problem, small or large, on any phone. Please open up a thread in the help section (or Rescue Squad section if your phone is in dire need) or PM me. I don't bite

  7. #7
    Junior Member
    Member #
    5079
    Join Date
    Jul 2011
    Posts
    11
    Liked
    0 times
    Thanks for the quick response to this thread before I re-flashed the rom. Saved me alot of time....you guys are great support.

  8. #8
    Senior Member
    Member #
    1328
    Join Date
    Mar 2011
    Location
    Lancaster, CA
    Posts
    1,031
    Twitter
    @logantyler_
    Liked
    59 times
    I have literally no trace of AT&T on my phone. I scratched the logo off on the back!

    Sent from my MB860 using Tapatalk
    WERA689 and parks like this.
    Rooted & Unlocked Motorola Atrix with CM7

  9. #9
    Senior Member
    Member #
    3073
    Join Date
    May 2011
    Posts
    154
    Liked
    13 times
    Haha nice Logan

    Sent from my MB860 using Tapatalk

  10. #10
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    Quote Originally Posted by Logan. View Post
    I have literally no trace of AT&T on my phone. I scratched the logo off on the back!

    Sent from my MB860 using Tapatalk
    I remember that was the first "mod" for the ATRIX.

    - Sam (tapped)
    WERA689 likes this.
    - Sam

    I have much experience with unlocked bootloaders and custom ROMs on the original ATRIX. I will do my best to hold your hand through any problem, small or large, on any phone. Please open up a thread in the help section (or Rescue Squad section if your phone is in dire need) or PM me. I don't bite


 
Page 1 of 2 12 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. How to remove the carrier name on the notification bar???
    By jl1030 in forum Motorola Atrix Help
    Replies: 5
    Last Post: 11-28-2011, 12:48 AM
  2. Installed RedPill v3 and now unrooted !
    By rchiga in forum Motorola Atrix Hacks
    Replies: 3
    Last Post: 07-30-2011, 10:14 AM
  3. Unlocking carrier and Rooting device question
    By llewyn in forum Motorola Atrix Hacks
    Replies: 5
    Last Post: 05-04-2011, 10:33 PM
  4. Replies: 0
    Last Post: 04-20-2011, 08:26 PM

Search tags for this page

at&t logo atrix remove
,
atrix disable carrier notification
,
atrix+remove+carrier name
,
carrier logo notification bar
,

disable carrier name on notification bar razr

,
hide att from atrix notification bar
,
hide att logo atrix
,
how to install redpill atrix
,
no carrier mod motorola atrix
,

no carrier name atrix

,

redpill atrix installation

,

redpill v3

,

remove carrier logo from your notification bar

,
remove carrier logo rooted atrix
,
remove no carrier mod
Click on a term to search for related topics.