Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

[ROM] AndroBreadcrumbs v.161

This is a discussion on [ROM] AndroBreadcrumbs v.161 within the Motorola Atrix Roms forums, part of the Motorola Atrix Development category; Just awesome battery life Tapped from CM7.2 @ 1.3Ghz....

Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32
Like Tree4Likes

Thread: [ROM] AndroBreadcrumbs v.161

  1. #11
    Senior Member
    Member #
    4165
    Join Date
    Jul 2011
    Location
    Tampa, FL
    Posts
    991
    Liked
    177 times
    Just awesome battery life

    Tapped from CM7.2 @ 1.3Ghz.

  2. #12
    Senior Member
    Member #
    3545
    Join Date
    Jun 2011
    Location
    Texas
    Posts
    773
    Liked
    154 times
    Quote Originally Posted by jetmech View Post
    I flashed it as an update and reinstalled gapps and it's working great. I dig it. Tapped from CM7.2 @ 1.3Ghz.
    You flashed as an update on top of what exactly? If I can simply update RedPill, and not need to redo anything, that would be perfect.

  3. #13
    Senior Member
    Member #
    4165
    Join Date
    Jul 2011
    Location
    Tampa, FL
    Posts
    991
    Liked
    177 times
    CM7.2 RC3. I don't know if flashing on top of RP will work as it's cm7 based.
    There is a chance though.
    Tapped from androbreadcrumbs

  4. #14
    Senior Member
    Member #
    10472
    Join Date
    Feb 2012
    Location
    Texas
    Posts
    242
    Liked
    33 times
    Yea.. I'm running CM 7.2 final so I may give it a shot w/o doing the data wipe.
    Moto Atrix 4G - Rooted, BL Unlocked, Carrier unlocked, RedPill CM7.2
    Google N1 - Rooted, Retired, Bad power switch repaired, backup device

  5. #15
    Senior Member
    Member #
    10472
    Join Date
    Feb 2012
    Location
    Texas
    Posts
    242
    Liked
    33 times
    I just flashed the rom and found that the gapps that referenced for the rom is incorrect. According to the CM wiki the Gapps for CM7 should be
    20110828. The referenced gapps version doesn't have gtalk. The apps version listed shows to be for CM9.



    Latest Version/Google Apps - CyanogenMod Wiki
    Last edited by Kage_; 07-29-2012 at 05:29 PM.
    Moto Atrix 4G - Rooted, BL Unlocked, Carrier unlocked, RedPill CM7.2
    Google N1 - Rooted, Retired, Bad power switch repaired, backup device

  6. #16
    Senior Member
    Member #
    4165
    Join Date
    Jul 2011
    Location
    Tampa, FL
    Posts
    991
    Liked
    177 times
    I didn't even notice. I don't use gtalk and I just flashed whatever gapps apk I had on my sd lol.

    Tapped from androbreadcrumbs

  7. #17
    Senior Member
    Member #
    10472
    Join Date
    Feb 2012
    Location
    Texas
    Posts
    242
    Liked
    33 times
    I ended up restoring my nadroid backup of stock CM 7.2. It maybe due to not wiping the data, but something was messed with the networking. I turn off carrier data on a regular basis to save data and battery life. When I would try and turn it off it would refuse to turn off. I did get it to turn off once and then it wouldn't turn back on with out a reboot. I got home and the WiFI was having the same issue.
    Moto Atrix 4G - Rooted, BL Unlocked, Carrier unlocked, RedPill CM7.2
    Google N1 - Rooted, Retired, Bad power switch repaired, backup device

  8. #18
    Senior Member
    Member #
    4165
    Join Date
    Jul 2011
    Location
    Tampa, FL
    Posts
    991
    Liked
    177 times
    Bummer. I actually just forgot to wipe data and when it worked I went for the if it ain't broke don't fix it scenario. Maybe flashing another radio would have solved your problem?

    Tapped from androbreadcrumbs

  9. #19
    Senior Member
    Member #
    10472
    Join Date
    Feb 2012
    Location
    Texas
    Posts
    242
    Liked
    33 times
    Quote Originally Posted by jetmech View Post
    Bummer. I actually just forgot to wipe data and when it worked I went for the if it ain't broke don't fix it scenario. Maybe flashing another radio would have solved your problem?

    Tapped from androbreadcrumbs
    It has the latest radio in it so I don't think that's the issue....
    Moto Atrix 4G - Rooted, BL Unlocked, Carrier unlocked, RedPill CM7.2
    Google N1 - Rooted, Retired, Bad power switch repaired, backup device

  10. #20
    Junior Member
    Member #
    11842
    Join Date
    Mar 2012
    Location
    Woods of Pa
    Posts
    24
    Liked
    3 times
    I'm finding that with somethings you have to reboot in order for the selections you make in settings to stick. Other than that nusance I like it a lot.


 
Page 2 of 4 FirstFirst 1234 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

- androbreadcrumbs v.172
,

androbreadcrumbs

,
androbreadcrumbs atrix
,
androbreadcrumbs atrix 4g
,
androbreadcrumbs for atrix
,
androbreadcrumbs for atrix 4g
,
androbreadcrumbs wifi
,
motorola atrix 4g 1.3ghz cm7 rom
Click on a term to search for related topics.