Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Gmail wont update on CM9

This is a discussion on Gmail wont update on CM9 within the Motorola Atrix Roms forums, part of the Motorola Atrix Development category; Every time I try to update gmail to the newest version I get this error...(Application not installed. An existing package by the same name with ...

Results 1 to 5 of 5
  1. #1
    Member
    Member #
    12144
    Join Date
    Apr 2012
    Location
    Cannelton, IN
    Posts
    40
    Twitter
    jrodbrown58
    Liked
    1 times

    Gmail wont update on CM9

    Every time I try to update gmail to the newest version I get this error...(Application not installed. An existing package by the same name with a conflicting signature is already installed.) Does anyone know how to fix this error?Thanks!

  2. #2
    Senior Member
    Member #
    10472
    Join Date
    Feb 2012
    Location
    Texas
    Posts
    242
    Liked
    33 times
    Will it let you uninstall it from Applications so you can then install the updated version?
    Moto Atrix 4G - Rooted, BL Unlocked, Carrier unlocked, RedPill CM7.2
    Google N1 - Rooted, Retired, Bad power switch repaired, backup device

  3. #3
    Member
    Member #
    12144
    Join Date
    Apr 2012
    Location
    Cannelton, IN
    Posts
    40
    Twitter
    jrodbrown58
    Liked
    1 times
    nope, it only disables the app but when tried to update it after disabling, it does the same thing. I've even tried to edit the Gapps zip folder to replace the old gmail version with the new and it skipped over installing the gmail app. Do you think that someone will update Gapps with the newer apk versions?

  4. #4
    Senior Member
    Member #
    10472
    Join Date
    Feb 2012
    Location
    Texas
    Posts
    242
    Liked
    33 times
    I've heard there's a way to uninstall the apk from the system and then install the new version back into the system partition, but I'm not sure the procedure to do it.
    Moto Atrix 4G - Rooted, BL Unlocked, Carrier unlocked, RedPill CM7.2
    Google N1 - Rooted, Retired, Bad power switch repaired, backup device

  5. #5
    Member
    Member #
    12144
    Join Date
    Apr 2012
    Location
    Cannelton, IN
    Posts
    40
    Twitter
    jrodbrown58
    Liked
    1 times
    I've tried getting on the CyanogenMod Forums to post a thread but it keeps coming up with an error when i try to sign up. Maybe I'll find a way around this gmail update error...


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. My atrix wont update
    By tannerbkelly in forum Motorola Atrix Help
    Replies: 2
    Last Post: 11-07-2011, 09:23 PM
  2. Atrix wont Update please help!
    By drummerguy92 in forum Motorola Atrix Help
    Replies: 10
    Last Post: 10-04-2011, 02:30 PM
  3. Replies: 2
    Last Post: 09-11-2011, 08:29 PM
  4. Bell Atrix wont update to 2.3 Gingerbread
    By smithmatthew in forum Rescue Squad
    Replies: 21
    Last Post: 09-02-2011, 11:40 PM
  5. Official Twitter widget wont update
    By nh7tr in forum Motorola Atrix Help
    Replies: 1
    Last Post: 08-21-2011, 12:53 AM

Search tags for this page

an existing package by the same name with a conflicting signature is already installed
,
app store an existing package by the same name with a conflicting signature is already installed
,
cannot update gmail conflicting signature
,
cm9 atrix update
,
cm9 cannot update gmail
,

cm9 cant update to new gmail

,

cm9 gmail

,
cm9 gmail app
,
cm9 gmail update
,
cm9 wont let me update apps
,
gmail not updating cm9
,
gmail on cm9
,
how do i fix an existing package by the same name with a conflicting signature is already installed for pandora
,
how to fix application not installed an existing package by the same name with a conflicting signature is already instal
,
update gmail application an existing package by the same name with a conflicting
Click on a term to search for related topics.