Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

New user

This is a discussion on New user within the New Member Introduction & Site Assistance forums, part of the Motorola Atrix Forum category; Welli found out what was slowing the browser down. I froze my account sync and what not for motoblur. All fixed now Sent from my ...

Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
Like Tree2Likes

Thread: New user

  1. #11
    Senior Member
    Member #
    3073
    Join Date
    May 2011
    Posts
    154
    Liked
    13 times
    Welli found out what was slowing the browser down. I froze my account sync and what not for motoblur. All fixed now

    Sent from my Atrix 4g using tapatalk

  2. #12
    Rescue Squad
    Member #
    133
    Join Date
    Feb 2011
    Location
    Laramie, Wyoming
    Posts
    1,894
    Liked
    486 times
    that'll do it Welcome to the forums buddy! You picked the best one around, members here are some of the friendliest and most helpful you will find anywhere on the web! Another app I am going to suggest to you (for when you become more comfortable with android and more advanced things with it) is Root Explorer... its like $5 bux... but worth the $$.

    If you need help, and I appear to be offline, shoot me a msg on Gtalk, or PM me and I'll respond as soon as I possibly can!!

  3. #13
    Senior Member
    Member #
    3073
    Join Date
    May 2011
    Posts
    154
    Liked
    13 times
    That along with sqlite editor I bought and enabled the unknown apps. Used gingerbreak for root so didn't do it right off the bat. But I have one question that I can't seem to figure out. When I go to the market it keeps throwing up the network error message and if I hit ferry enough it willload but will do it again not long after. Any ideas on a fix? Im going to search more but a point in the right direction would help

    Sent from my Atrix 4g using tapatalk

  4. #14
    Rescue Squad
    Member #
    133
    Join Date
    Feb 2011
    Location
    Laramie, Wyoming
    Posts
    1,894
    Liked
    486 times
    Quote Originally Posted by preludeba4 View Post
    That along with sqlite editor I bought and enabled the unknown apps. Used gingerbreak for root so didn't do it right off the bat. But I have one question that I can't seem to figure out. When I go to the market it keeps throwing up the network error message and if I hit ferry enough it willload but will do it again not long after. Any ideas on a fix? Im going to search more but a point in the right direction would help

    Sent from my Atrix 4g using tapatalk
    I've been having this happen recently as well... im not really sure of the cause... when it does it to me, i simply enable my wifi and connect to my home internet and then I WIN!! lol
    Some ppl have said that enabling airplane mode for a few mins then turning it back off will 'fix' it.... but i've not tried it.

    If you need help, and I appear to be offline, shoot me a msg on Gtalk, or PM me and I'll respond as soon as I possibly can!!

  5. #15
    Senior Member
    Member #
    3073
    Join Date
    May 2011
    Posts
    154
    Liked
    13 times
    I have tried the airplane mode thing and it didn't work for me and unfortunately I don't have a hone network so I just tap retry till it works but sometimes it takes like 20+ clicks but I just updated to Ginger blur so much faster

    Sent from my Atrix 4g using tapatalk


 
Page 2 of 2 FirstFirst 12

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. former Iphone user
    By k5mitch in forum New Member Introduction & Site Assistance
    Replies: 9
    Last Post: 05-19-2011, 09:38 AM
  2. HTC Inspire user
    By seaghostkilla in forum New Member Introduction & Site Assistance
    Replies: 1
    Last Post: 05-19-2011, 09:23 AM
  3. New User and already messed up.....
    By probear in forum New Member Introduction & Site Assistance
    Replies: 8
    Last Post: 04-16-2011, 04:24 PM
  4. New Atrix user- from blackberry user
    By aatrix in forum New Member Introduction & Site Assistance
    Replies: 4
    Last Post: 04-08-2011, 09:35 AM
  5. Hi, my name is Joe, and I am a new Android user.
    By bigjoemann in forum New Member Introduction & Site Assistance
    Replies: 5
    Last Post: 03-02-2011, 11:51 PM

Search tags for this page

atrix 4g what apps to freeze with bloat freezer

,

atrix what apps to freeze with bloat freezer

,

bloat freezer

,

bloatfreezer atrix

,

bloatfreezer introduction

,

how do conbine apps on the the atrix

,

motorola atrix 4g freezing bloat

,

safe apps to freeze on the atrix

,

what apps do i freeze with bloat freezer atrix 4g

,

xda aatrix ics

Click on a term to search for related topics.