Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

No sound when playing .avi video through entertainment center

This is a discussion on No sound when playing .avi video through entertainment center within the Orange (UK) forums, part of the Motorola Atrix Carriers category; Hi, Everyone need help on this :/ I've got an .avi video file on my phone, there is no audio when i play it in ...

Results 1 to 2 of 2
  1. #1
    Member
    Member #
    6536
    Join Date
    Aug 2011
    Location
    Tilbury, Essex
    Posts
    48
    Twitter
    kikkawaryu
    Liked
    9 times

    No sound when playing .avi video through entertainment center

    Hi, Everyone need help on this :/

    I've got an .avi video file on my phone, there is no audio when i play it in the normal video player but when i play it through Mx video player there is sound but when i connect my phone to my tv through HDMI media center there is no sound just the video, is there a codec add on the standard player to be able to play these files or would i have to convert the video to another format? :/

    Regards Kikkawa
    Just a nerd whom likes to help people if they need it, so if i post something that helps, likes are welcome

  2. #2
    Junior Member
    Member #
    16452
    Join Date
    Mar 2013
    Posts
    1
    Liked
    0 times
    I too have the same problem, but not all avi. files do this. is it something in the file. all avi. files play fine when viewing on phone using MX player.


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Entertainment Center complains and venting.
    By BUC in forum Motorola Atrix General Discussion
    Replies: 1
    Last Post: 11-01-2011, 02:53 PM
  2. Entertainment Center/Webtop Access Kit - $99.99 from AT&T Online
    By CaCHooKaMan in forum Motorola Atrix Accessories
    Replies: 26
    Last Post: 10-16-2011, 12:05 AM
  3. Help playing video
    By Nikosz in forum Motorola Atrix Video
    Replies: 4
    Last Post: 06-19-2011, 10:52 AM
  4. Playing HD Video !!!!
    By tcazes in forum Motorola Atrix Video
    Replies: 4
    Last Post: 06-01-2011, 09:44 AM
  5. Questions about multimedia dock/entertainment center kit
    By montgoss in forum Motorola Atrix Accessories
    Replies: 2
    Last Post: 03-28-2011, 07:49 AM

Search tags for this page

.avi not showing video on droid razr
,

atrix hd no sound media files

,

atrix media center no sound

,
change media center hdmi player motorola atrix
,
motorola atrix entertainment center wont play avi with audio
,

motorola atrix media center codec

,

motorola atrix no sound

,
no audio while playing avi files on droid razr
,
no ausio with motorola video
,

no sound atrix avi playback

,
no sound avi droid razr
,
no sound from avi motorola razr
,

no sound motorolla atrix

,

no sound on .avi file on atrix

,
no sound with avi on my atrixs
Click on a term to search for related topics.