Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Unrooted Atrix HD Won't Factory Reset

This is a discussion on Unrooted Atrix HD Won't Factory Reset within the Rescue Squad forums, part of the Motorola Atrix Support Forum category; I have a stock Atrix HD that I haven't (and don't plan to) rooted, flashed, any of that. Just as-purchased from the AT&T store. I ...

Results 1 to 7 of 7
  1. #1
    Junior Member
    Member #
    17937
    Join Date
    Jan 2015
    Posts
    4
    Liked
    0 times

    Unrooted Atrix HD Won't Factory Reset

    I have a stock Atrix HD that I haven't (and don't plan to) rooted, flashed, any of that. Just as-purchased from the AT&T store. I had issues with it slowing down a few months ago and did a factory reset, thinking I had just installed too much crap on it. Well, for several weeks now I've been unable to keep selected apps open (facebook and Amazon, for example). They would start to boot up and crash, or alternately would run long enough for me to scroll down a bit before crashing. Around the same time the phone started occasionally shutting down with a red exclamation point in the battery icon, although when I plugged it into the charger it would show 30% battery. So that's the background to the condition I'm in now.

    Two days ago the phone shut down for this erroneous low battery indication, and I'm certain it had at least 25-30 percent charge at the time. It happened shortly after opening facebook messenger. Well, restarting the phone didn't work this time as it froze during reboot on the AT&T globe logo screen. I was able to enter fastboot, but no options are available. I then tried the volume up - home key - power button method and I got the android logo with a red triangle but nothing happened after that, again no reset options appeared.

    I do have the phone in AP Fastboot Flash Mode right now, with the USB cable showing as connected and Fastboot QINARA showing in my device manager. I really want to fix this thing, but I don't know what to do next. All I really want to do is a factory reset and be on my way, although I suspect the phantom battery shutdowns may be indicating a bigger problem altogether that I won't be able to repair. Any help would be appreciated!

  2. #2
    Junior Member
    Member #
    17937
    Join Date
    Jan 2015
    Posts
    4
    Liked
    0 times
    Let me clarify my rooting comment by saying that I haven't and don't plan to because I haven't taken the time to understand what that does or means. If my phone is out of warranty and it's unusable otherwise, then it's certainly an option I'll consider. I'd just have to do some homework first.

  3. #3
    Super Moderator
    Member #
    8495
    Join Date
    Nov 2011
    Posts
    1,920
    Liked
    495 times
    I would start by doing a lot of reading here:

    Motorola Atrix HD - XDA Forums

    Are you able to boot the phone up at all? The biggest thing you will need is a full charge on the battery before you perform any procedures on your phone.

  4. #4
    Junior Member
    Member #
    17937
    Join Date
    Jan 2015
    Posts
    4
    Liked
    0 times
    Thanks. I'll read through what they have to say over there. I cannot boot at all. I can get it to a full charge, but the boot sequence always hangs up on the AT&T logo, and none of the workarounds (like the fastboot screen) are effective.

  5. #5
    Super Moderator
    Member #
    8495
    Join Date
    Nov 2011
    Posts
    1,920
    Liked
    495 times
    Good luck! Sorry I couldn't be more help. Off hand, it sounds like you need to reflash your firmware. I would ask someone who knows more about the device. Let us know how it goes!

  6. #6
    Junior Member
    Member #
    17937
    Join Date
    Jan 2015
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by Condor97 View Post
    Good luck! Sorry I couldn't be more help. Off hand, it sounds like you need to reflash your firmware. I would ask someone who knows more about the device. Let us know how it goes!
    Thanks, Condor97. I appreciate the answer. I'm willing to try that, but unfortunately I got pretty discouraged this weekend. I tried to install MythTools per a suggestion on the forum linked above, and I spent the rest of the day scrubbing boatloads of adware from my laptop. I guess that's a result of not unchecking the dev-host download manager.

    I'll get back to it this weekend when I have a free chance again. In the meantime, I do have access to an old phone (an Atrix 4G) that's only running version 2.3.6, of course. So at least I'm not totally without a phone.

    If I do manage to revive it, I'll post the steps I followed here.

  7. #7
    Super Moderator
    Member #
    8495
    Join Date
    Nov 2011
    Posts
    1,920
    Liked
    495 times
    Ouch yeah that's not fun. Sounds good!

    Sent from my SAMSUNG-SGH-I747 using Tapatalk


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Factory Reset and Hard Reset yield same results. NOTHING
    By laforze in forum Motorola Atrix Help
    Replies: 1
    Last Post: 02-24-2012, 08:22 PM
  2. Replies: 4
    Last Post: 12-29-2011, 11:25 PM
  3. Hard Reset vs. Factory Reset? And some other questions
    By cogeary in forum Motorola Atrix Help
    Replies: 7
    Last Post: 09-21-2011, 10:56 PM
  4. Rooted Atrix Running Greyblur Won't Sideload After Factory Reset
    By Jonessssssssssy in forum Motorola Atrix Hacks
    Replies: 2
    Last Post: 07-05-2011, 07:24 PM
  5. Any way to restore atrix after a factory reset?
    By aaronreyes29 in forum Motorola Atrix Help
    Replies: 1
    Last Post: 06-09-2011, 07:52 PM