Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

My Atrix is not working anymore

This is a discussion on My Atrix is not working anymore within the Rescue Squad forums, part of the Motorola Atrix Support Forum category; HiI need your help, I was trying to install clockworkmod and GB to my Atrix, but it seems like everything was wiped out. I tried ...

Page 1 of 7 123 ... LastLast
Results 1 to 10 of 70
Like Tree1Likes

Thread: My Atrix is not working anymore

  1. #1
    Junior Member
    Member #
    2625
    Join Date
    May 2011
    Posts
    19
    Liked
    0 times

    My Atrix is not working anymore

    HiI need your help, I was trying to install clockworkmod and GB to my Atrix, but it seems like everything was wiped out. I tried to do the recovery (update.zip) but also its not working. not of the ROMs or custom ROMs seems to work. Can you please advice me on what to do? Thank you

  2. #2
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Hi Omar, and welcome.

    We will surely try to help, but we'll need a bit more info to do so. If you could possibly answer the below questions it would assist us in getting you back up and going.

    1. What carrier is your phone for?

    2. Have you already successfully unlocked your bootloader?

    3. What is your phone currently able to do? Can it boot up? If so to what?

    4. What have you been trying exactly so far to get it to work again?

    5. Which 2.3.4 build were you trying to install? Link?

    Sent via rooted Moto Atrix using Tapatalk

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  3. #3
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    Please answer the above questions, im taking a wild guess and saying you're unlocked with cwm installed, but that it's an old version.

    - Sam (tapped)
    - Sam

    I have much experience with unlocked bootloaders and custom ROMs on the original ATRIX. I will do my best to hold your hand through any problem, small or large, on any phone. Please open up a thread in the help section (or Rescue Squad section if your phone is in dire need) or PM me. I don't bite

  4. #4
    Junior Member
    Member #
    2625
    Join Date
    May 2011
    Posts
    19
    Liked
    0 times
    Thank you .. please find answers below.

    Quote Originally Posted by das8nt View Post
    Hi Omar, and welcome.

    We will surely try to help, but we'll need a bit more info to do so. If you could possibly answer the below questions it would assist us in getting you back up and going.

    1. What carrier is your phone for? AT&T

    2. Have you already successfully unlocked your bootloader? yes

    3. What is your phone currently able to do? Can it boot up? If so to what? keeps rebooting, after the red motorola logo comes out, the screen goes dark and then reboot.

    4. What have you been trying exactly so far to get it to work again? im trying to use the android recovery, I put the zip file in the SD card, change the name to update.zip, then I enter the recovery and choose install from Sdcard update.zip. but still not working... I tried many files one of them is the motorola 4.18

    5. Which 2.3.4 build were you trying to install? Link? Download Android 2.3.4 Gingerbread for Motorola Atrix 4G - BriefMobile

    Sent via rooted Moto Atrix using Tapatalk

  5. #5
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    S8nt do you know the command for Deleting the file system/etc/install-recovery.sh using adb?

    Please install the latest version using fastboot flash recovery on this .img file:
    http://bit.ly/piwuoJ

    Then you should have an option in android recovery saying install zip from sd card, use that not update.zip.

    - Sam (tapped)
    - Sam

    I have much experience with unlocked bootloaders and custom ROMs on the original ATRIX. I will do my best to hold your hand through any problem, small or large, on any phone. Please open up a thread in the help section (or Rescue Squad section if your phone is in dire need) or PM me. I don't bite

  6. #6
    Junior Member
    Member #
    2625
    Join Date
    May 2011
    Posts
    19
    Liked
    0 times
    I did tried it out, but didn't succeed. to be honest i'm not that good in using the adb. would you please show/write me the steps to do so?

  7. #7
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    The first part I mentioned about adb is for deleting a file to allow for a clean install of recovery. I forget how to do this so for now we will try just reinstalling cwm.

    Extract the img file out of the zip from the above download into your fastboot directory (this is where fastboot.exe is, you needed this for unlocking bootloader). Rename the .img file to cwm.img to make life easier.
    Plug phone in. Turn off, hold power button and volume down key till you see fastboot. press volume up and see startingfastboot protocol support. Open a command prompt on your computer (windows + r, type cmd and hit run or enter). Type in 'cd c:\path\to\fastboot\package' (inserting the file path to your fastboot folder mentioned above, fastboot.exe and cwm.img should be in the folder).
    Then type 'fastboot flash recovery cwm.img', and when it completes type 'fastboot reboot' to restart.

    Ask if you have questions. Now try booting into android recovery.

    - Sam (tapped)
    - Sam

    I have much experience with unlocked bootloaders and custom ROMs on the original ATRIX. I will do my best to hold your hand through any problem, small or large, on any phone. Please open up a thread in the help section (or Rescue Squad section if your phone is in dire need) or PM me. I don't bite

  8. #8
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Sorry guys. Sleep pulled me back under.

    This might be an endless cycle with the system/etc/install-recovery.sh still in place. That will overwrite the new install of CWM on each reboot, or it's supposed to. The best option is probably going to be to reinstall 4.1.83, either by SBF or Fastboot pushing the img files, but making sure to wipe data when installing. Since you have the option of the SBF at this point, I might take it to insure a clean install. Then just start over with removing the system/etc/install-recovery.sh first before installing the CWM.


    Edit: the problem with ADB at this point is that you can't get the phone to stay in a state where ADB is active long enough to get anything done.
    Last edited by das8nt; 07-17-2011 at 11:25 AM.

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  9. #9
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    Do you know how to flash the sbf for 1.83? If not I can help. And then we can walk you thru the steps from there.

    - Sam (tapped)
    - Sam

    I have much experience with unlocked bootloaders and custom ROMs on the original ATRIX. I will do my best to hold your hand through any problem, small or large, on any phone. Please open up a thread in the help section (or Rescue Squad section if your phone is in dire need) or PM me. I don't bite

  10. #10
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Instruction for using RSD Lite to Flash to 4.1.83 clean install:

    (WARNING!: DO NOT USE THIS IF YOU HAVE ALREADY UPDATED TO 2.3.4/GINGERBREAD! Use only the 2.3.4 SBF [4.5.91 AT&T] if available)

    1. Download the Motorola Drivers HERE if you haven't already, and install. (Link is to the 4.9.0 version, there is a newer one, but someone has said it has issues) If you would like to try the latest version, you can obtain them directly from Motorola Here.
    2. Download RSDlite 5.3.1 HERE and install
    3. **READ THE WARNING ABOVE** Download the AT&T/Motorola 4.1.83 FULL SBF from this thread, unzip it and place it in a folder at C:\AtrixSBF\ (or something similar, short folder name, in the C:\ directory)
    4. Plug your phone into a Rear USB port on your PC, using the OEM supplied USB cable. Power down or reboot, hold Volume Up while it is powering on powering on. You should end up in Starting RSD protocol. Then continue.
    5. Open RSDlite, wait until it recognizes you phone is attached.
    6. Click on the "..." button and navigate to the SBF file you downloaded and select it.
    7. Click the Start button and wait. It's good to stick around to make sure there are no errors, but it's going to take a good 20-40 minutes. DO NOT DISCONNECT anything until you see PASS next to the process you're running in the far right hand column.
    Last edited by das8nt; 08-02-2011 at 07:15 PM. Reason: made warning more prevalent
    hellvalley likes this.

    AtrixForums.com : My Anti-Drug : Above the iNfluence


 
Page 1 of 7 123 ... LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Atrix Working/Not Working Wireless Routers Connections
    By RobKort in forum Motorola Atrix FAQ
    Replies: 55
    Last Post: 07-14-2012, 09:39 AM
  2. My Atrix won't display some highend games in fullscreen anymore!
    By Kazietay in forum Motorola Atrix Games
    Replies: 19
    Last Post: 07-19-2011, 11:40 PM
  3. Atrix Working/Not Working Wireless Routers Connections
    By RobKort in forum Motorola Atrix General Discussion
    Replies: 24
    Last Post: 07-15-2011, 07:00 PM
  4. Replies: 2
    Last Post: 06-30-2011, 06:26 PM
  5. can't log onto facebook anymore!?
    By mustang_00 in forum Motorola Atrix Help
    Replies: 0
    Last Post: 04-10-2011, 04:56 PM

Search tags for this page

atrix battery too low to flash

,

atrix entering nvflash recovery mode

,
atrix nvflash recovery mode
,

battery is too low to flash atrix

,
entering nvflash recovery mode
,

entering nvflash recovery mode atrix

,

entering nvflash recovery mode battery is too low to flash

,
entering nvflash recovery mode battery too low to flash
,
motorola atrix battery is too low to flash
,

motorola atrix nvflash recovery mode

,
my atrix is not working
,

nvflash atrix

,

nvflash atrix recovery

,

nvflash recovery mode atrix

,
svf:105:1:2failed to boot 0x1000 entering nvflash recovery mode battery is too low to flash
Click on a term to search for related topics.