Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Rooting process hanging at "writing preinstall..."

This is a discussion on Rooting process hanging at "writing preinstall..." within the Rescue Squad forums, part of the Motorola Atrix Support Forum category; I'm in the process of trying to root my 2.3.4 Atrix, and I'm running into a bit of a snag. In the command prompt on ...

Results 1 to 4 of 4
  1. #1
    Junior Member
    Member #
    6223
    Join Date
    Aug 2011
    Posts
    16
    Liked
    3 times

    Rooting process hanging at "writing preinstall..."

    I'm in the process of trying to root my 2.3.4 Atrix, and I'm running into a bit of a snag.

    In the command prompt on the screen, it says "writing preinstall..." and has been sitting like that for 10 minutes.
    On the phone, the last thing it displayed is "Flashing StorMgr partition: PIA"

    I'm running 2.3.4 OTA (previously froyo rooted) and I'm doing the flashing from a brand new WinXP box with all drivers installed. I've already figured out that I can pull the battery at this point and the phone still boots, but when I try to get the adb shell, that hangs while trying to connect, so I figured I needed root first.

    Any ideas?

  2. #2
    Junior Member
    Member #
    6223
    Join Date
    Aug 2011
    Posts
    16
    Liked
    3 times
    Nevermind... I just entered the rest of the commands from the tutorial on the phone directly (bypassing adb for the shell) and everything worked. w00t 4 r00t!

  3. #3
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    Glad this was figured out without assistance, enjoy!
    - Sam

    I have much experience with unlocked bootloaders and custom ROMs on the original ATRIX. I will do my best to hold your hand through any problem, small or large, on any phone. Please open up a thread in the help section (or Rescue Squad section if your phone is in dire need) or PM me. I don't bite

  4. #4
    Junior Member
    Member #
    18041
    Join Date
    Jun 2015
    Posts
    1
    Liked
    0 times

    Same problem...

    Quote Originally Posted by x64Jimbo View Post
    Nevermind... I just entered the rest of the commands from the tutorial on the phone directly (bypassing adb for the shell) and everything worked. w00t 4 r00t!
    Hey there, glad it worked for ya in the end... I have the same problem but I can't figure out the: "just entered the rest of the commands from the tutorial on the phone directly (bypassing adb for the shell)"

    Any light you can shed on that would rock!


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 11
    Last Post: 04-01-2012, 01:25 PM
  2. "Background data" vs. "Data Roaming" vs. "Data enabled"
    By moseley in forum Motorola Atrix FAQ
    Replies: 12
    Last Post: 03-07-2012, 04:17 PM
  3. Replies: 50
    Last Post: 08-29-2011, 05:08 PM
  4. Replies: 3
    Last Post: 06-26-2011, 02:59 PM
  5. Replies: 0
    Last Post: 06-06-2011, 07:35 PM

Search tags for this page

atrix flashing stormgr partition pia
,
atrix partitions
,
atrix pia
,
atrix preinstall flashing stormgr partition
,
atrix root flashing stormgr partition
,
flashinbg stormgr partiona: pia
,
flashing storemgr partition pia?
,
flashing stormgr partiotion>lnx
,
flashing stormgr partition : pia
,

flashing stormgr partition pia

,

flashing stormgr partition: pia

,
flashing stormgr partition:pia
,
motorola atrix partitions preinstall
,
sending preinstall stuck atrix
,
writing preinstall
Click on a term to search for related topics.