Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

No charging via wall charger or USB. Computer doesn't recognize Atrix

This is a discussion on No charging via wall charger or USB. Computer doesn't recognize Atrix within the Rescue Squad forums, part of the Motorola Atrix Support Forum category; Well, it's just as the title reads. I've had it rooted and unlocked for less than a week but i've had it since it's release ...

+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
Like Tree4Likes

Thread: No charging via wall charger or USB. Computer doesn't recognize Atrix

  1. #1
    Junior Member
    Member #
    8366
    Join Date
    Nov 2011
    Posts
    10
    Liked
    2 times

    Angry No charging via wall charger or USB. Computer doesn't recognize Atrix

    Well, it's just as the title reads. I've had it rooted and unlocked for less than a week but i've had it since it's release in early March. I've wrote up some details of the problem and what i've done all morning. I really need some expert help soon, so hopefully you guys can help me work through this without buying a new phone. I love my Atrix.

    Thanks in advance, guys.

    Android Version: 2.3.4
    System Version: 4.5.91.MB860.ATT.en.US
    Rooted and Unlocked using thread: [TUT]Unlocking Bootloader and Installing Custom ROMs AND http://www.atrixforums.com/forum/mot...d-2-3-4-a.html


    GPS works
    WiFi works.
    Phone wont charge, nor be recongnized through USB connection.
    Multiple cables used.
    Used McGyver method to charge battery enough to fastboot
    Flashed CWM succesfully after many attempts to get computer to recognize fastboot connection.
    Windows Vista
    Upon using CWM to delete cache, fully booting up, powering off and returning to Android Recovery, the CMW had went missing.
    Have not been able to utilize fastboot/RSD AT ALL since.


    Stock ROM still installed. Problem started after last night. Plugged up phone at 20%, went to sleep, woke at 6AM, and it had not been charged nor attempting to charge.

  2. #2
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    What cwm did you flash?

    Sent from my MB860 using Tapatalk
    - Sam

    I have much experience with unlocked bootloaders and custom ROMs on the original ATRIX. I will do my best to hold your hand through any problem, small or large, on any phone. Please open up a thread in the help section (or Rescue Squad section if your phone is in dire need) or PM me. I don't bite

  3. #3
    Junior Member
    Member #
    8366
    Join Date
    Nov 2011
    Posts
    10
    Liked
    2 times

  4. #4
    Rescue Squad
    Member #
    133
    Join Date
    Feb 2011
    Location
    Laramie, Wyoming
    Posts
    1,891
    Liked
    482 times
    Sounds like you might need to try and completely wipe the device (sd card and internal storage wont be affected )

    You'll have to try and do your McGyver charge trick to charge the battery as MUCH as possible, and get back into fastboot - A word of advice in regards to your pc > Try to access another PC that does NOT have windows VISTA

    once you are able to get into fastboot, the most effective Wipe process I've found is this:

    fastboot erase boot
    fastboot erase data
    fastboot erase system
    fastboot erase webtop
    fastboot erase recovery (since you're having issues with CWM)
    fastboot -w


    Then, make SURE (extremely important) that your battery has enough juice to withstand a 20-30 min flash with RSD lite.
    Re-Flash the .sbf file from the tutorial (may need to go through the fastboot oem unlock commands again after its finished)

    See if you can manage to get this done - this *SHOULD* remedy the issue.


    If you need help, and I appear to be offline, shoot me a msg on Gtalk, or PM me and I'll respond as soon as I possibly can!!


  5. #5
    Junior Member
    Member #
    8366
    Join Date
    Nov 2011
    Posts
    10
    Liked
    2 times
    I'm worried I won't be able to get the Atrix and my PC to communicate through Fastboot/RSD. Buuuuut its the best i've got so far. I'll give the battery a charge for 30 mins and begin the process. Be back shortly with results (Good ones, hopefully.)

  6. #6
    Junior Member
    Member #
    8366
    Join Date
    Nov 2011
    Posts
    10
    Liked
    2 times
    I can't get my computer and Attrix to talk through Fastboot. Is there any specific order i have to plug the Atrix in or type in Command Prompt?

  7. #7
    Rescue Squad
    Member #
    133
    Join Date
    Feb 2011
    Location
    Laramie, Wyoming
    Posts
    1,891
    Liked
    482 times
    Have you tried a different USB port, or a different PC?? Sometimes they can be finicky like that!


    If you need help, and I appear to be offline, shoot me a msg on Gtalk, or PM me and I'll respond as soon as I possibly can!!


  8. #8
    Junior Member
    Member #
    8366
    Join Date
    Nov 2011
    Posts
    10
    Liked
    2 times
    Okay, switched to a different cable and got in fine. Except, erase data failed. The only one that did. I'm not sure what to do about that.

    Phone reads: Failed to process command erase: data error (0x30003). When command was inputted, the usb sound dinged twice signaling that the usb connection was turned off and on again.
    Last edited by TokyoEnigma; 11-04-2011 at 05:11 PM. Reason: Additional info.

  9. #9
    Rescue Squad
    Member #
    133
    Join Date
    Feb 2011
    Location
    Laramie, Wyoming
    Posts
    1,891
    Liked
    482 times
    as long as all the other commands went ok - your good to go!


    If you need help, and I appear to be offline, shoot me a msg on Gtalk, or PM me and I'll respond as soon as I possibly can!!


  10. #10
    Junior Member
    Member #
    8366
    Join Date
    Nov 2011
    Posts
    10
    Liked
    2 times
    Currently at the same place as this guy: http://www.atrixforums.com/forum/motorola-atrix-help/6136-why-cant-i-flash-sbf-rsd.html

    S
    tuck at the M logo. Sorry bro. :/

    Maybe reunlocking will help.


 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Native Music app doesn't recognize my music!
    By jmejia in forum Rescue Squad
    Replies: 8
    Last Post: 11-02-2011, 03:25 PM
  2. Motorola atrix wont update or charge from wall charger
    By dustin29 in forum Rescue Squad
    Replies: 10
    Last Post: 10-13-2011, 09:41 PM
  3. USB charging vs Wall Charger
    By arcticmonster in forum Motorola Atrix General Discussion
    Replies: 33
    Last Post: 09-01-2011, 11:44 AM
  4. atrix as a car computer
    By teeth_03 in forum Motorola Atrix General Discussion
    Replies: 9
    Last Post: 08-29-2011, 01:47 AM
  5. spare wall charger
    By phoenix in forum Motorola Atrix General Discussion
    Replies: 5
    Last Post: 08-11-2011, 03:12 PM

Search tags for this page

android doesn't recognize usb charge
,
atrix 2 computer doesnt recognize device vista
,

atrix 2 not charging

,
atrix doesn't charge
,
atrix not recognize charger.
,
atrix not recognizing charger
,
atrix usb not charging
,
att avail wont recognize charger
,
computer not recognizing atrix 2
,
computer won't recognize atrix 2
,
computer wont recognize atrix 2
,
motorola atrix 4g only charges on computer not wall charger
,
tab 2 wont recognize wall charger
,
what to do if your atrix doesn't charge
,
why doesn't my computer recognize atrix ii on usb
Click on a term to search for related topics.