Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Atrix phone won't charge (randomly?)

This is a discussion on Atrix phone won't charge (randomly?) within the Rescue Squad forums, part of the Motorola Atrix Support Forum category; Hey, I am having problems charging my phone and I don't know why and I am out of ideas. I was wondering if anyone can ...

Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Junior Member
    Member #
    10147
    Join Date
    Jan 2012
    Posts
    4
    Liked
    0 times

    Atrix phone won't charge (randomly?)

    Hey, I am having problems charging my phone and I don't know why and I am out of ideas. I was wondering if anyone can help me. What I have tried and doesn't work: (I tried all of these at home and at my work place) using a different usb cable, using a different charger, tried plugging it in to my computer (tried different usb outlets), tried different outlet at home and at work, power cycling, factory reset, and bought a new battery. What works: the car charger (using the same usb cable) and charges fine at the ATT store (went twice...of course). The thing is I was able to charge at my home too but randomly....but my car charger works almost all the time. Any suggestions??
    Last edited by atrix619; 01-24-2012 at 12:02 AM.

  2. #2
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    Did you tried using a different charger converter plug?
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..

  3. #3
    Rescue Squad
    Member #
    133
    Join Date
    Feb 2011
    Location
    Laramie, Wyoming
    Posts
    1,894
    Liked
    486 times
    Sounds like you've tried everything but a factory reset... I know it doesn't sound too appealing, but, sometimes it can fix those irritating little issues like this...

    If you need help, and I appear to be offline, shoot me a msg on Gtalk, or PM me and I'll respond as soon as I possibly can!!

  4. #4
    Junior Member
    Member #
    10147
    Join Date
    Jan 2012
    Posts
    4
    Liked
    0 times
    @robkort: I tried a different Andriod phone charger with the same micro usb and it doesn't charge.... but I found out that I can charge with the iphone usb charger...weird.... @g-man: I did a factory reset (twice...and i did mention factory reset in the things I did)...and its still not charging with my original cable but the charging was fine with my friends andriod...so i don't think its the cable.

  5. #5
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    You migh have to get a new charger then as it seems to be defective.

    Sent From Rob's RP-Hybrid Atrix.
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..

  6. #6
    Rescue Squad
    Member #
    133
    Join Date
    Feb 2011
    Location
    Laramie, Wyoming
    Posts
    1,894
    Liked
    486 times
    Sorry, I missed the part that said you've tried the factory reset... sounds like you'll need a new charger like Rob said - or exchange your Atrix for another.

    If you need help, and I appear to be offline, shoot me a msg on Gtalk, or PM me and I'll respond as soon as I possibly can!!

  7. #7
    Junior Member
    Member #
    10147
    Join Date
    Jan 2012
    Posts
    4
    Liked
    0 times
    the weird thing is....the charger that doesn't work with my phone charges fine my friends andriod phone with no problem...another thing i noticed is that when I changed my USB connection to "None" it stopped communicating with any PC...is there way to change it back to "Mass storage" or the other options without factory resting again? I can't find it in the setting.

  8. #8
    Junior Member
    Member #
    10147
    Join Date
    Jan 2012
    Posts
    4
    Liked
    0 times
    hey guys...i found out the problem is a software issue. You know when you connect your phone to your pc...it gives you an option on the phone what kinda USB setting you want to set it to? The problem occurs when i changed that setting to "none". A factory rest does a temp fix for it but I just wanted to tell you guys if you hear similar problem.

  9. #9
    Rescue Squad
    Member #
    649
    Join Date
    Mar 2011
    Location
    The great state of America!
    Posts
    4,697
    Liked
    423 times
    Actually, I feel like I have noticed that before. I usually have mine on USB Mass Storage.
    - Sam

    I have much experience with unlocked bootloaders and custom ROMs on the original ATRIX. I will do my best to hold your hand through any problem, small or large, on any phone. Please open up a thread in the help section (or Rescue Squad section if your phone is in dire need) or PM me. I don't bite

  10. #10
    Junior Member
    Member #
    11718
    Join Date
    Mar 2012
    Posts
    3
    Liked
    0 times
    i think i may have the same problem. is there a perminant fix?? or is a factory reset every time this happens the only solution??


 
Page 1 of 2 12 LastLast

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. New to smart phone.....trying to charge it....
    By bookmom in forum Motorola Atrix Help
    Replies: 5
    Last Post: 12-09-2011, 12:03 PM
  2. phone randomly changes ringtone??
    By deon0816 in forum Motorola Atrix Help
    Replies: 12
    Last Post: 08-23-2011, 11:44 AM
  3. phone randomly changes ringtone??
    By deon0816 in forum Motorola Atrix General Discussion
    Replies: 1
    Last Post: 08-19-2011, 05:43 PM
  4. Phone will not charge unless rebooting while connected to USB
    By Scottish in forum Motorola Atrix Help
    Replies: 16
    Last Post: 06-29-2011, 10:53 PM
  5. Anybody know of a Stand Alone Battery Charger (Charge w/o the Phone)???
    By FlexRated in forum Motorola Atrix Accessories
    Replies: 3
    Last Post: 02-24-2011, 11:21 PM

Search tags for this page

atrix 2 charging problem

,

atrix 2 wont charge

,

atrix wont charge

,

motorola atrix 2 charging problems

,

motorola atrix 2 wont charge

,
motorola atrix charger problems
,
motorola atrix hd charging problems
,
motorola atrix hd wont charge
,

motorola atrix not charging

,

motorola atrix wont charge

,

my atrix 2 wont charge

,

my motorola atrix wont charge

,
why wont my atrix 2 charge
,
why wont my motorola atrix 2 charge
,

why wont my motorola atrix charge

Click on a term to search for related topics.