Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

emmc mounting problem

This is a discussion on emmc mounting problem within the Rescue Squad forums, part of the Motorola Atrix Support Forum category; Tried what you said. Now I can at east mount /emmc in recovery but i still can't see it in the system after booting or ...

Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34
Like Tree1Likes

Thread: emmc mounting problem

  1. #31
    Junior Member
    Member #
    13935
    Join Date
    Aug 2012
    Posts
    5
    Liked
    0 times
    Tried what you said. Now I can at east mount /emmc in recovery but i still can't see it in the system after booting or in windows where it says 'no disk installed' . Anything else that I could try ?

    Sent from my MB860 using Tapatalk 2

  2. #32
    Junior Member
    Member #
    7769
    Join Date
    Oct 2011
    Posts
    14
    Twitter
    rmkilc
    Liked
    0 times
    Quote Originally Posted by raymasky View Post
    Tried what you said. Now I can at east mount /emmc in recovery but i still can't see it in the system after booting or in windows where it says 'no disk installed' . Anything else that I could try ?

    Sent from my MB860 using Tapatalk 2
    Lol you are the same guy in that other thread!

  3. #33
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Quote Originally Posted by raymasky View Post
    Tried what you said. Now I can at east mount /emmc in recovery but i still can't see it in the system after booting or in windows where it says 'no disk installed' . Anything else that I could try ?

    Sent from my MB860 using Tapatalk 2
    Since you've been able to mount it in recovery, have you formatted it in recovery or in Settings > Storage?

    Sent from my Atrix HD MB886 using Tapatalk 2

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  4. #34
    Junior Member
    Member #
    13935
    Join Date
    Aug 2012
    Posts
    5
    Liked
    0 times
    When I try and do that it trues to format /sdc . Weird.

    Sent from my MB860 using Tapatalk 2


 
Page 4 of 4 FirstFirst ... 234

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. can't mount /emmc/ error code
    By Lungbender in forum Rescue Squad
    Replies: 73
    Last Post: 04-16-2012, 04:10 PM
  2. clear emmc
    By kennycharneca in forum Motorola Atrix Help
    Replies: 0
    Last Post: 01-16-2012, 05:30 PM
  3. Mounting second SD card via USB?
    By Michilander in forum Motorola Atrix General Discussion
    Replies: 1
    Last Post: 09-05-2011, 01:32 PM
  4. Mounting Sounds
    By zeekster in forum Motorola Atrix Audio
    Replies: 7
    Last Post: 02-24-2011, 01:00 AM
  5. Mounting Sounds
    By zeekster in forum Motorola Atrix Help
    Replies: 7
    Last Post: 02-24-2011, 01:00 AM

Search tags for this page

android can't mount emmc

,

atrix mmcblk0p18

,

can't mount emmc

,

cant mount emmc

,
emmc after format
,
error mounting /emmc
,

error mounting emmc

,
how format emmc android
,
how t convert emmc to sdcard-ext on atrix 4g
,
how to format a blank sd card or a sd card with an unsupported filesystem on a motarolla atrix
,

how to format emmc android

,

how to mount emmc android

,
mb860, emmc problem
,
recovery says error mounting emmc
,
sbf depacker 1.3
Click on a term to search for related topics.

Tags for this Thread