Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Camera Blank Screen Issues

This is a discussion on Camera Blank Screen Issues within the Rescue Squad forums, part of the Motorola Atrix Support Forum category; I have a Atrix 4g with 2.3.6 and when I go to my camera app my back camera is just a blank screen and sometimes ...

Results 1 to 5 of 5
  1. #1
    Junior Member
    Member #
    13061
    Join Date
    May 2012
    Posts
    1
    Liked
    0 times

    Camera Blank Screen Issues

    I have a Atrix 4g with 2.3.6 and when I go to my camera app my back camera is just a blank screen and sometimes it will force close, if I take a pic the flash comes on. My front camera works, can anybody help me with this?

  2. #2
    Rescue Squad
    Member #
    2926
    Join Date
    May 2011
    Location
    Pennsylvania, US
    Posts
    5,918
    Liked
    646 times
    Have you tried deleting data and cache in settings/applications/manage applications/all/camera? once done reboot the phone and see if it works.

    Welcome to the forum BTW.
    Welcome to Android
    Atrix 4G Running CM9
    GNex Running JellyBelly JB 4.2 Custom
    Iconia A500 Running CM10
    Galaxy S3 Stock

    Please feel free to PM me if you need any help, I'll get back to you as soon as I can..

  3. #3
    Rescue Squad
    Member #
    133
    Join Date
    Feb 2011
    Location
    Laramie, Wyoming
    Posts
    1,894
    Liked
    486 times
    If what Rob suggested doesn't work - you can try different camera apps from the market as well... I use CameraZoomFX(paid app) and it works quite well.

    If you need help, and I appear to be offline, shoot me a msg on Gtalk, or PM me and I'll respond as soon as I possibly can!!

  4. #4
    Junior Member
    Member #
    13510
    Join Date
    Jul 2012
    Posts
    9
    Liked
    0 times
    similar problem. been searching everywhere online. Havent modded the phone at all. Did a factory reset via the android recovery menu to no avail. Started having problems with the phone overheating (near the camera/LED area). Would do a battery pull, let it cool down, and then restart with no problems...UNTIL the last time it happened. Now the phone runs slower, and the rear camera and flash are not working.

    PROBLEMS:
    1. rear camera (for still photos and video) is not working. Pull up either app (stock or 3rd party) and all I get is a black screen preview. I can select the front-camera...and after a delay the phone will first ask me if i want to force close or wait on the app since it's taking time to load...and after a few more seconds after selecting "wait", the front camera comes up.
    2. rear flash doesn't turn on. Neither with the camera/camcorder flash "on" option or with any 3rd party flashlight app.

    Please help. Out of warranty, as of literally a week.

    Do I just need new stock camera apks? or is there something else wrong, seeing as how the Flash isn't working either?

    current phone info:
    MB860
    system vers: 4.5.141
    android vers: 2.3.6

  5. #5
    Junior Member
    Member #
    13510
    Join Date
    Jul 2012
    Posts
    9
    Liked
    0 times
    Quote Originally Posted by RobKort View Post
    Have you tried deleting data and cache in settings/applications/manage applications/all/camera? once done reboot the phone and see if it works.

    Welcome to the forum BTW.
    Thank you sir. And yes, sorry failed to mentioned tried the clear data (since clear cache is not avail). Also tried the clear cache via android recovery menu too...both didnt do much beside delete some media


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Screen grabber issues
    By I.Like.Eggs in forum Rescue Squad
    Replies: 4
    Last Post: 11-10-2011, 10:39 PM
  2. Atrix screen issues. What to replace
    By g2tegg in forum Motorola Atrix General Discussion
    Replies: 9
    Last Post: 10-23-2011, 07:40 AM
  3. Replies: 64
    Last Post: 07-26-2011, 12:10 AM
  4. Screen Issues
    By fizzatbeyond in forum Motorola Atrix General Discussion
    Replies: 3
    Last Post: 07-14-2011, 01:08 PM
  5. Tango/Qtx Camera Issues
    By mluckham in forum Motorola Atrix Help
    Replies: 1
    Last Post: 04-26-2011, 08:55 PM

Search tags for this page

atrix 4g both cameras show black screen problem
,
atrix 4g camera app shows black screen
,
atrix 4g camera black screen
,
atrix 4g camera not working
,

atrix camera black screen

,
atrix camera blank after replacing screen
,
camera app for atrix shows black screen
,
camera atrix black screen
,
camera black screen atrix
,
motorola atrix back camera black screen
,
motorola atrix camera not working
Click on a term to search for related topics.