Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Strange force close-bootloop about to ruin our vacation! Help!

This is a discussion on Strange force close-bootloop about to ruin our vacation! Help! within the Rescue Squad forums, part of the Motorola Atrix Support Forum category; So, I've got a little problem here. Just got to Europe yesterday for a 10 day trip and thought I'd be smart and just travel ...

Results 1 to 5 of 5
  1. #1
    Junior Member
    Member #
    13505
    Join Date
    Jul 2012
    Posts
    2
    Liked
    0 times

    Strange force close-bootloop about to ruin our vacation! Help!

    So, I've got a little problem here. Just got to Europe yesterday for a 10 day trip and thought I'd be smart and just travel with the lap dock... No trouble initially and no app updates or new installs. Details: -rooted Atrix 4G, latest update, no custom Roms-can't check version-Put phone in airplane mode w/ Wifi so as not to use foreign data plan.-Connected and used the lap dock yesterday.-No apparent cause, but now force closes any app inc'l Home and power cycles.Tried:-Usual power cycle/battery removal-Boot w/ and w/out the SIM-Won't enter FastBoot, just sits at the RSD prompt...**The real catch--no laptop to troubleshoot or flash from!**-Obviously prefer not to lose data, and can't backup at the moment, but may be an option.-Worried that a hard reset could brick as it may be "going back" a version?-Would that even work overseas? Europe data from ATT or somehow possible on Wifi?Really appreciate any advice or suggestions--this really puts a crimp in plans if I won't have even basic access as we travel!!!
    Last edited by Crags; 07-02-2012 at 10:50 PM. Reason: Sorry for the block of text, working on a borrowed iPhone...

  2. #2
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Quote Originally Posted by Crags View Post
    So, I've got a little problem here. Just got to Europe yesterday for a 10 day trip and thought I'd be smart and just travel with the lap dock... No trouble initially and no app updates or new installs. Details: -rooted Atrix 4G, latest update, no custom Roms-can't check version-Put phone in airplane mode w/ Wifi so as not to use foreign data plan.-Connected and used the lap dock yesterday.-No apparent cause, but now force closes any app inc'l Home and power cycles.Tried:-Usual power cycle/battery removal-Boot w/ and w/out the SIM-Won't enter FastBoot, just sits at the RSD prompt...**The real catch--no laptop to troubleshoot or flash from!**-Obviously prefer not to lose data, and can't backup at the moment, but may be an option.-Worried that a hard reset could brick as it may be "going back" a version?-Would that even work overseas? Europe data from ATT or somehow possible on Wifi?Really appreciate any advice or suggestions--this really puts a crimp in plans if I won't have even basic access as we travel!!!
    Sorry to hear of your troubles. If you knew exactly what app might be causing it, then you could try to boot into Safe Mode and remove the app. Since you don't, and you don't have access to a computer to try and flash via RSD Lite, then the only thing I can recommend is a hard/factory reset. Don't let the term fool you, though, as it doesn't exactly reverse you to "factory", only factory clean or sorts, with no personal data. The system version stays the same. You don't need data to factory reset, but you will to set things back up, like immediately to log into Blur.

    What had you changed with root access? If you have changed or modified nothing with root, then it might be as simple as uninstalling the right app I found Safe Mode, if you can get that far. You may have to start uninstalling random apps, but it may be worth a try.

    See here for booting into Safe Mode: https://motorola-global-portal.custh...--applications It takes just the right timing and it doesn't always get you out of force-close loops.

    Good luck.

    Sent from my rooted Atrix 2 via Tapatalk

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  3. #3
    Junior Member
    Member #
    13505
    Join Date
    Jul 2012
    Posts
    2
    Liked
    0 times

    Update

    Thanks for the thoughtful reply Das8nt. Had similar thoughts as to both killing apps and safe mode, but strangely locks on safe boot... That is I press and hold both volume buttons for a considerable length of time and it never vibrates and enters that cycle, only displays "entering RSD protocol" at the top and freezes. Only option is pulling the battery at that point. Looking like a hard reset may be my only option till we get back. Will stink to loose root for a few apps I use quite often and lapdock features... But beats the alternative I guess. Any other suggestions or hair-brained thoughts before I commit?

  4. #4
    Super Moderator/RS
    Member #
    7
    Join Date
    Jan 2011
    Location
    Florida Panhandle
    Posts
    11,157
    Twitter
    @das8nt
    Liked
    1281 times
    Quote Originally Posted by Crags View Post
    Thanks for the thoughtful reply Das8nt. Had similar thoughts as to both killing apps and safe mode, but strangely locks on safe boot... That is I press and hold both volume buttons for a considerable length of time and it never vibrates and enters that cycle, only displays "entering RSD protocol" at the top and freezes. Only option is pulling the battery at that point. Looking like a hard reset may be my only option till we get back. Will stink to loose root for a few apps I use quite often and lapdock features... But beats the alternative I guess. Any other suggestions or hair-brained thoughts before I commit?
    If you're getting RSD mode, then it wasn't timed exactly right. It's a little difficult to time it perfectly. It may be worth it to keep trying. And, yes, pulling the battery is the only way to get out of RSD mode without flashing.

    If you do reset, you might get away with only having to redownload Superuser from the Play Store to regain root. Since the /system is barely touched in a reset it shouldn't delete the su binaries.

    Sent from my rooted Atrix 2 via Tapatalk

    AtrixForums.com : My Anti-Drug : Above the iNfluence

  5. #5
    Senior Member
    Member #
    4165
    Join Date
    Jul 2011
    Location
    Tampa, FL
    Posts
    991
    Liked
    177 times
    Quote Originally Posted by Crags View Post
    Thanks for the thoughtful reply Das8nt. Had similar thoughts as to both killing apps and safe mode, but strangely locks on safe boot... That is I press and hold both volume buttons for a considerable length of time and it never vibrates and enters that cycle, only displays "entering RSD protocol" at the top and freezes. Only option is pulling the battery at that point. Looking like a hard reset may be my only option till we get back. Will stink to loose root for a few apps I use quite often and lapdock features... But beats the alternative I guess. Any other suggestions or hair-brained thoughts before I commit?
    Are you waiting to press both vol keys until the red m starts pulsing?

    Tapped from CM7.2 @ 1.3Ghz.


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Atrix Bootloop after installing CWM
    By fabianowerner in forum Rescue Squad
    Replies: 17
    Last Post: 07-16-2012, 12:36 AM
  2. Force Close - Reboot Loop (Softbrick?) on Stock Atrix
    By armutcan in forum Rescue Squad
    Replies: 17
    Last Post: 05-23-2012, 11:52 PM
  3. Video settings force close
    By Mike9812 in forum Motorola Atrix Help
    Replies: 4
    Last Post: 09-06-2011, 10:19 PM
  4. Cm7 pre-beta bootloop
    By Iv_852002 in forum Motorola Atrix Roms
    Replies: 3
    Last Post: 08-24-2011, 10:45 PM
  5. Mobile sites causing browser force close
    By mdchilds in forum Motorola Atrix Help
    Replies: 4
    Last Post: 07-22-2011, 12:11 AM

Search tags for this page

atrix 4g cm7 bootloop
,
atrix problems europe
,
cm7.2 suddenly force close and boot loop
,
force close boot loop
,

force close motoblur atrix

,
force close on atrix
,
force close problems with atrix [phone
,

galaxy w force close bootloop

,
how to perform a safeboot on an atrix
,
lapdock force close atrix
,
motorola atrix bootloop
,
motorola atrix force close error
,
motorola atrix force close upon boot
,
motorola atrix problems with force close commands
,
vacatio atrix keeps rebooting
Click on a term to search for related topics.

Tags for this Thread