Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Search:

Type: Posts; User: downer

Search: Search took 0.00 seconds.

  1. Replies
    49
    Views
    24,762

    Why does it seem as though this rom has less...

    Why does it seem as though this rom has less pixel density than the stock rom?

    Sent from my MB865 using Tapatalk 2
  2. Replies
    49
    Views
    24,762

    Oh yes cogeary you are the best. All the...

    Oh yes cogeary you are the best.

    All the advice I was getting was to echo to opptimizer via unit.rc and I knew there had to be a better way of doing that.. you're awesome .. thanks!

    Sent from...
  3. Replies
    49
    Views
    24,762

    Yeah this supercharged ATRIX rom is for the ATRIX...

    Yeah this supercharged ATRIX rom is for the ATRIX 2 .. he uses opptimizer and it fetches the frequency from /process/opptimizer ... I can set the freq back to 1000 but every boot resets to 1122.
    ...
  4. Replies
    49
    Views
    24,762

    You are aware you are talking about the ATRIX 2...

    You are aware you are talking about the ATRIX 2 right? With the bootloader locked and no custom kernels? The current overclock methods are bases on the milestone overclock hacks.

    Sent from my...
  5. Replies
    49
    Views
    24,762

    Alright, I figured it used optimizer but whenever...

    Alright, I figured it used optimizer but whenever I set to 1000000000 it resets to 1122000000 at reboot

    Sent from my MB865 using Tapatalk 2 Beta-2
  6. Replies
    49
    Views
    24,762

    Do you think its erroneously reporting 97% when...

    Do you think its erroneously reporting 97% when it is actually fully charged?

    Is there any guide to set this back at stock speed? I was looking for the binaries but I wasn't sure how he...
  7. Replies
    49
    Views
    24,762

    I haven't had this problem at all .. I'm running...

    I haven't had this problem at all .. I'm running scv5 for about a week so far.. I do notice my battery drain rather quick compared to stock though

    Sent from my MB865 using Tapatalk 2 Beta-2
Results 1 to 7 of 7