Welcome to the Atrix Forum - Motorola Atrix Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Korean Atrix 4G - not working

This is a discussion on Korean Atrix 4G - not working within the Telstra (Australia) forums, part of the Motorola Atrix Carriers category; Sixtys Guy I'm new here, please be nice :| http://whrl.pl/RdXdgE herring | anchor Reply to this | Edit my post posted Yesterday at 10:53 pm ...

Results 1 to 1 of 1
  1. #1
    Junior Member
    Member #
    17605
    Join Date
    Apr 2014
    Posts
    1
    Liked
    0 times

    Korean Atrix 4G - not working

    Sixtys Guy
    I'm new here, please be nice
    :|


    http://whrl.pl/RdXdgE
    herring | anchor
    Reply to this | Edit my post
    posted Yesterday at 10:53 pm


    O.P.
    I just bought a Samsung Atrix 4G from Korea and I inserted my sim and sd card, but I get the 'stop' sign where I should have 'reception bars'. I have played around with the settings, but I just can't get it to work. Any suggestions?


 

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Atrix Working/Not Working Wireless Routers Connections
    By RobKort in forum Motorola Atrix FAQ
    Replies: 55
    Last Post: 07-14-2012, 09:39 AM
  2. Replies: 15
    Last Post: 10-19-2011, 12:28 AM
  3. Hello! Glad to Join the Atrix Family! OLLEH(South Korean Service Provider)Atrix 2.2.2
    By Atrix2.2.2 in forum New Member Introduction & Site Assistance
    Replies: 5
    Last Post: 08-01-2011, 01:11 PM
  4. Atrix Working/Not Working Wireless Routers Connections
    By RobKort in forum Motorola Atrix General Discussion
    Replies: 24
    Last Post: 07-15-2011, 07:00 PM
  5. Replies: 2
    Last Post: 06-30-2011, 06:26 PM